Author Topic: MS EDGE and Forum Buttons  (Read 7002 times)

0 Members and 1 Guest are viewing this topic.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48461
  • 63 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: MS EDGE and Forum Buttons
« Reply #15 on: August 02, 2015, 05:42:10 PM »
In Edge, bb code does not work unless you do it manually this is bold. I surrounded this is bold with  code

Show me Smiles Bob. :-)
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11237
  • No support PM's thanks
Re: MS EDGE and Forum Buttons
« Reply #16 on: August 02, 2015, 05:44:38 PM »
Is that your new pirate emblem Bob ;D ;D ;D

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48461
  • 63 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: MS EDGE and Forum Buttons
« Reply #17 on: August 02, 2015, 05:47:16 PM »
Is that your new pirate emblem Bob ;D ;D ;D
I was trying to be polite in my answer.  :)
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7172
  • When you think you know, Think Again
Re: MS EDGE and Forum Buttons
« Reply #18 on: August 02, 2015, 05:48:41 PM »
Is that your new pirate emblem Bob ;D ;D ;D
I was trying to be polite in my answer.  :)

How'd that work out for you. ;-)
Are you trying to tell me that your smiles/button ARE working with your EDGE?
« Last Edit: August 02, 2015, 05:50:21 PM by schmidthouse »

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48461
  • 63 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: MS EDGE and Forum Buttons
« Reply #19 on: August 02, 2015, 05:50:18 PM »
Is that your new pirate emblem Bob ;D ;D ;D
I was trying to be polite in my answer.  :)

How'd that work out for you. ;-)
Well I hope but you need to be the judge. :)
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7172
  • When you think you know, Think Again
Re: MS EDGE and Forum Buttons
« Reply #20 on: August 02, 2015, 05:52:55 PM »
[quote author=CraigB link=topic=174506.msg1239312#msg1239312 date=1438530058

SNIP> @ schmidthouse, you can use the IE browser in Win 10...it works like normal.

Yes I know. :)

« Last Edit: August 02, 2015, 06:51:48 PM by schmidthouse »

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7172
  • When you think you know, Think Again
Re: MS EDGE and Forum Buttons
« Reply #21 on: August 14, 2015, 07:22:32 PM »
So do you think there will be any progress/fix for this issue as to date the Buttons and Emotions STILL DO NOT WORK with Edge.
It would be great to include this Browser with FORUM FUNCTIONS

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76038
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: MS EDGE and Forum Buttons
« Reply #22 on: August 14, 2015, 08:14:20 PM »
The guys in Redmond have to fix their buggy browser. ;)
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7172
  • When you think you know, Think Again
Re: MS EDGE and Forum Buttons
« Reply #23 on: August 14, 2015, 08:54:19 PM »
The guys in Redmond have to fix their buggy browser. ;)

I agree Edge definitely needs more development, however that doesn't change the fact that for me all other forums that I frequent the emotions insert, as well as hyperlink buttons etc. EXCEPT here on the Avast Forum.
Just saying. :)

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76038
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: MS EDGE and Forum Buttons
« Reply #24 on: August 14, 2015, 08:57:33 PM »
Well, SMF 2.1 is on Beta 2 right now, let's see...
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0