Author Topic: Error message  (Read 4396 times)

0 Members and 1 Guest are viewing this topic.

PCidiot

  • Guest
Error message
« on: November 20, 2005, 06:44:35 PM »
I just updated to 4.6.731. I hoped that it would eliminate an error message I had been getting but I am still getting it. Error message is:
"Information about current update
Last encountered error cannot connect to download8.avast.com
Total time 102"

Does anyone have a suggestion??
« Last Edit: November 20, 2005, 08:11:01 PM by PCidiot »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67236
Re: Error message
« Reply #1 on: November 20, 2005, 08:12:31 PM »
When this occur?
Just after the logon?
Which is your operational system?
Do you use a firewall? Is avast.setup allowed to connect into the firewall settings?
The best things in life are free.

PCidiot

  • Guest
Re: Error message
« Reply #2 on: November 20, 2005, 08:31:09 PM »
Yes, just after log on
I am running XP
How would I check on the firewall setting?? This is a fairly recent occurrence

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67236
Re: Error message
« Reply #3 on: November 20, 2005, 08:40:48 PM »
Just change (or add) AlwaysConnectedWaitSeconds value into the [InetWD] section of avast4.ini file.
You could set the number of seconds to wait before attempting to update. The default is 30 but it may not be enough in some DSL systems. In this case, you can try increasing this e.g. to 60 (1 minute). That should be enough.

More details here: http://forum.avast.com/index.php?board=2;action=display;threadid=1647
The best things in life are free.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86806
  • No support PMs thanks
Re: Error message
« Reply #4 on: November 20, 2005, 08:52:35 PM »
Do you have a firewall? If so which one?

The firewall should have a help file to help with settings, etc. you are looking for either application or program permissions to access the internet.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

PCidiot

  • Guest
Re: Error message
« Reply #5 on: November 20, 2005, 09:40:03 PM »
I have McAfee. When I go into Internet application in McAfee, I see the Avast programs and they say allow access. Is that what I should be looking for?? Keep in mind my name LOL

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86806
  • No support PMs thanks
Re: Error message
« Reply #6 on: November 20, 2005, 09:49:55 PM »
The one that requires access is avast.setup, that file is only created just prior to update so it isn't a permanent file. So try to find the one that relates to avast.setup and either allow it access or delete the entry. Then do a manual VPS update, McAfee should ask permission for avast.setup, allow it.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

PCidiot

  • Guest
Re: Error message
« Reply #7 on: November 20, 2005, 11:06:36 PM »
Just change (or add) AlwaysConnectedWaitSeconds value into the [InetWD] section of avast4.ini file.
You could set the number of seconds to wait before attempting to update. The default is 30 but it may not be enough in some DSL systems. In this case, you can try increasing this e.g. to 60 (1 minute). That should be enough.

More details here: http://forum.avast.com/index.php?board=2;action=display;threadid=1647

Is the protection still present though?? What does it mean when it says, "7 providers total, 6 running" When I move my cursor over the Avast globe??

galooma

  • Guest
Re: Error message
« Reply #8 on: November 20, 2005, 11:36:23 PM »
If you were to click on the globe you would get the pic displayed below which displays the "providers".
these modules are separate functions within the Avast protection which are constantly monitoring your traffic.
As you can see ,I have outlook exchange disabled because i use internet mail so there is no need. You may well have the same

PCidiot

  • Guest
Re: Error message
« Reply #9 on: November 21, 2005, 12:30:57 AM »
Right on, Thank you very much!! I'm guessing the error that I am receiving is only temporary....possibly it is not connecting at first but does shortly after the error. I was concerned that I had no protection. Are you aware of any other software like avast but as a firewall or pop-up blocker?? It seems like after reading some of the other comments on he forum that some people have a LOT of protection. Is it overkill or does one do someting that another doesn't??

PCidiot

  • Guest
Re: Error message
« Reply #10 on: November 21, 2005, 12:50:14 AM »
Just change (or add) AlwaysConnectedWaitSeconds value into the [InetWD] section of avast4.ini file.
You could set the number of seconds to wait before attempting to update. The default is 30 but it may not be enough in some DSL systems. In this case, you can try increasing this e.g. to 60 (1 minute). That should be enough.

More details here: http://forum.avast.com/index.php?board=2;action=display;threadid=1647

Can anyone tell me how to do this??

galooma

  • Guest
Re: Error message
« Reply #11 on: November 21, 2005, 12:56:00 AM »
If you click on the link http://forum.avast.com/index.php?board=2;action=display;threadid=1647 then you will be able to read how it has been done by others. :)
As for the firewall etc i guess its up to you to decide just how much you are comfortable with and this link http://spyros.atspace.com/security.html is as good a place to start as any.Everything is free by the way  ;D
good luck

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67236
Re: Error message
« Reply #12 on: November 21, 2005, 01:03:47 AM »
Can anyone tell me how to do this??

If you installed avast in the default path:
C:\Program Files\Alwil Software\Avast4\Data\avast4.ini file

You can open the file with Notepad.

Click Settings in my signature for more  8)
The best things in life are free.