Author Topic: Web Shield "Enable HTTPS scanning" keeps blocking websocket connection  (Read 2824 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
It seems that Web Shield "Enable HTTPS scanning" keeps blocking websocket connection for camonline.ixara.com. As soon as I'm trying to load in a document wss://ec2linuxstaging.ixara.com/socket.io/?EIO=2&transport=websocket connection is timedout. Only after a couple of retries it connects. Why does that happen? Could I change that behaviour?

This doesn't happen with Web Shield or "Enable HTTPS scanning" off of course.

The only similar issue with Avast! I've found is the following one:
https://forum.avast.com/index.php?topic=68270.0

Please let me know if you need any additional login information etc.

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76204
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Web Shield "Enable HTTPS scanning" keeps blocking websocket connection
« Reply #1 on: August 17, 2015, 03:34:56 PM »
Known bug, the devs are working on it.
W8.1 [x64] - Avast PremSec 22.6.7355.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 102.1 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

REDACTED

  • Guest
Re: Web Shield "Enable HTTPS scanning" keeps blocking websocket connection
« Reply #2 on: August 17, 2015, 04:05:36 PM »
Do you have any information as to when this is going to be fixed?

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76204
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Web Shield "Enable HTTPS scanning" keeps blocking websocket connection
« Reply #3 on: August 17, 2015, 04:06:05 PM »
Do you have any information as to when this is going to be fixed?
Nope, sorry.
W8.1 [x64] - Avast PremSec 22.6.7355.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 102.1 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

REDACTED

  • Guest
Re: Web Shield "Enable HTTPS scanning" keeps blocking websocket connection
« Reply #4 on: August 19, 2015, 10:53:28 PM »
I guess this explains why I'm having issues connecting to the web or loading webpages.

I scanned my computer with 3 anti-virus softwares and no virus or malwares were found. I noted the threads about people complaining Avast blocking the internet and I used the suggested solution to add the program to the allowed list in Windows Firewall. My internet connection came back but some content on most websites are not loading. I noticed that my internet connection is fully working only when I disable Avast (File Shield and Web Shield). This issue happens with all browsers I tried (Fire fox, Chrome, and Internet Explorer).

Windows 7 64bit, Firefox 40.0.2
« Last Edit: August 19, 2015, 11:04:00 PM by Fry_ed »