Author Topic: Win10 problem  (Read 2704 times)

0 Members and 1 Guest are viewing this topic.

frecks@gmx.co.uk

  • Guest
Win10 problem
« on: August 24, 2015, 02:16:47 PM »
Hi,
Please can someone help me?
I have started the 7 day trial of SecureLine but I am having problems. The SL connects correctly but I get a message stating that ''The online content is unavailable'' and it advises me to check my internet connection.
I have set the famous reg key to 'aswtap' and have run a repair of Avast.
Also, if I run ipconfig when connected, I can see that the 'SL TAP Adapter' is running and has been allocated an IP address.
In the SecureLine.log I have the following:

Mon Aug 24 12:14:21 2015 --- OVPN: Initialization Sequence Completed
Mon Aug 24 12:14:21 2015 --- StateConnected
Mon Aug 24 12:14:21 2015 --- ToasterNotifyAutoConnected
Mon Aug 24 12:14:21 2015 --- Attempting to retrieve connection info
Mon Aug 24 12:14:53 2015 --- WinHttpSendRequest returned error: 12002

I have the Windows Firewall disabled and I have tested with the Avast Firewall temporarily disabled but the problem is still present.
I am running Win10 Home version.

Thanks in advance.

star_bedregal@hotmail.com

  • Guest
Re: Win10 problem
« Reply #1 on: October 29, 2015, 12:38:16 AM »
same problem and no one give me a solution

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7111
  • When you think you know, Think Again
Re: Win10 problem
« Reply #2 on: October 29, 2015, 12:42:23 AM »
You could Contact Avast support
 http://support.avast.com > Scroll down and Submit a Support Ticket
***HP ENVY 15K LT W10 Pro 21H2 64Bit/250GB SSD/16GB Ram/ADU v.22.2b/VS/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 21H2 64Bit/1TB HD/8GB Ram/ADU v.22.2b/VS/SANDBOXIE/HotSpot Shield
 Avast Mobile Security (Android)
LAYERED SECURITY SOFTWARE