Author Topic: SSL-Fehler Zielprinzipalname falsch bei Outlook 2013  (Read 3498 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
SSL-Fehler Zielprinzipalname falsch bei Outlook 2013
« on: August 30, 2015, 03:01:35 PM »
Moin, moin,

ich habe folgendes Problem an mehreren Rechnern mit unterschiedlichen E-Maildienstleistern.

Wenn ich ein Konto einrichte, dass von einem kleineren Systemdienstleister betreut wird, der seine Serverleistungen einkauft, hat dieser meist ein generisches Origanisationszertifikat, dass aber nicht dem der Domain entspricht, von die Mails abgerufen werden.

Importiere ich das Zertifikat in den Windows/IE/Outlook-Zertifikatsspeicher und habe KEIN Avast laufen, ist es kein Problem, die E-Mails per SSL abzufragen. Ist der Avast hingegen auf dem System aktiv (z.B. Free 10.3.2225 auf Windows 10 64-bit), erhalte ich in unregelmäßigen Abständen die Meldung, dass der Zielprinizpalname falsch sei und eine Bestätigung bringt leider nichts.
Auch bei Avast selbst die Option unter Einstellungen - Aktiver Schutz - Mail Schutz - SSL-Suche zu deaktivieren, hat leider nichts gebracht. (Während ich die Einstellung vorgenommen habe, war Outlook geschlossen, der PC anschließend neu gestartet).

Gibt es einen alternativen Weg, diese wirklich störenden und unnötigen Fehlermeldungen zu vermeiden, außer, dass ich jetzt einzelne Provider bitten muss, neue Zertifikate auszustellen?

REDACTED

  • Guest
Re: SSL-Fehler Zielprinzipalname falsch bei Outlook 2013
« Reply #1 on: August 30, 2015, 03:41:27 PM »
Hallo,

ich habe zwar kein Avast Free, aber Avast IS. Im Steuerungspaneel von SSL-Suche steht, dass man das Zertifikat exportieren und dann im E-Mail-Programm importieren soll.
Ich benütze Outlook 2013@Win 10 x64  mit 6 Mail-Konten, 4 davon sind mit SSL (2 x gmail, 1 x freenet, 1 x t-online). Habe bis jetzt weder Probleme gemerkt noch mit Zertifikaten herumspielen gemusst.
« Last Edit: August 30, 2015, 03:43:20 PM by Rene-gad »