Author Topic: [2227/2228 BUG - Fixed] Strange behaviour with manual VPS update  (Read 6033 times)

0 Members and 1 Guest are viewing this topic.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 66802
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Condition: Manual VPS update with build 2227/2228

I tested this several times and always get the same result.
Avast goes from green to yellow to red, back to yellow and green again. :-\

Edit: Updated to bug status.
Edit: Bug is fixed.
« Last Edit: September 20, 2015, 07:53:51 AM by Asyn »
Win 8.1 [x64] - Avast PremSec 20.8.2427.B#2 [UI.562] - CC 5.71 - EEK - FF ESR 78.3 [NS/AOS/uBO/PB] - TB 68.12 - SB/CP/SL/DU.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83769
  • No support PMs thanks
Re: [2227] Strange behaviour with manual VPS update
« Reply #1 on: August 29, 2015, 06:32:39 PM »
Confirmed, manual update check - in my case there was no update 'Already up to date.'

Effectively no update done, but the main UI home page flip flopped back and forth through Green to RED (Unprotected) in my case, to Yellow and eventually back to Green. This was with the main UI open and the Update window.

I tried it again going from the tray icon - about avast - from the window  that opened I clicked the Update tab and update VPS. Since I didn't have the main UI window open no cycling through the colours, but the Virus Definitions section had some errors, Connection not established and no date of Last update received.

A short time later these fields returned to normal.

EDIT: Typo
« Last Edit: August 29, 2015, 07:02:06 PM by DavidR »
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.7.2425 (build 20.7.5568.595) UI-1.0.558/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 66802
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: [2227 BUG] Strange behaviour with manual VPS update
« Reply #2 on: August 29, 2015, 06:39:07 PM »
Thanks for the confirmation Dave. Guess, we can call it a bug then.
Win 8.1 [x64] - Avast PremSec 20.8.2427.B#2 [UI.562] - CC 5.71 - EEK - FF ESR 78.3 [NS/AOS/uBO/PB] - TB 68.12 - SB/CP/SL/DU.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Zeniit

  • Beta Tester
  • Jr. Member
  • **
  • Posts: 57
Re: [2227 BUG] Strange behaviour with manual VPS update
« Reply #3 on: August 29, 2015, 08:58:02 PM »
For me it's working fine.
Windows 7 Pro 64bit -  Avast IS BETA channel - Firefox 47.0.1 x64 - Thunderbird 45.2 - avast! mobile security

Offline NON

  • Japanese User
  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 4517
  • Whatever will be, will be.
Re: [2227 BUG] Strange behaviour with manual VPS update
« Reply #4 on: August 30, 2015, 06:48:36 AM »
Working fine here too, could be a XP only bug.
Main: Win10 Pro 2004 64bit / Core i5-7400 3.0GHz / 16GB RAM / Avast 20 Premier Beta / Comodo Firewall 12
Mobile: Win10 Pro 2004 32bit, Vista SP2 32bit / Core 2 Duo SU9300 1.2GHz / 4GB RAM / Avast 20 Free / Windows Firewall Control

Avast の設定について解説しています。よろしければご覧ください。

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83769
  • No support PMs thanks
Re: [2227 BUG] Strange behaviour with manual VPS update
« Reply #5 on: August 30, 2015, 03:24:57 PM »
Working fine here too, could be a XP only bug.

We won't know until others actually try a manual update, I don't think many do unless they feel auto update isn't doing its job (but we're two for two right now).
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.7.2425 (build 20.7.5568.595) UI-1.0.558/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline Patrick2

  • Poster
  • *
  • Posts: 490
Re: [2227 BUG] Strange behaviour with manual VPS update
« Reply #6 on: August 31, 2015, 08:42:31 PM »
Confirms issue on my XP Sp3 Laptop, been meaning to get beta build on Windows 10 Pro 64bit Desktop, but haven't had a chance yet today,  Went from Red, Yellow and back to green on Manual VPS update, despite was already up to date.     


Will be installing 2227 on Windows 10 Pro 64bit Desktop sometime today,  been dealing with numerous RL things, and other things lately though. 

Windows 10 Pro 64bit 1909 18363.476, Intel I7 7700 Nvidia Geforce 1050 16gb DDR4, WD 250GBSSD, 1tb Storage, Avast Free 19.8.2393
HP Omen Laptop Intel I7 7700HQ, 8gb Of Ram Windows 10 Home x64 1909 18363.476 128GB SSD, 1tb Storage, Avast Free 19.8.2393

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 44117
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: [2227 BUG] Strange behaviour with manual VPS update
« Reply #7 on: August 31, 2015, 08:54:32 PM »

No problem on latest build of Windows 10
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline dbrisendine

  • Malware Fighter
  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1258
Re: [2227 BUG] Strange behaviour with manual VPS update
« Reply #8 on: September 01, 2015, 06:13:36 AM »
No problem on Win10 or Win 7.
Win7 x32 Ult. SP1, Brain 2.0 / Win10 x64, Brain2.5
My help is always free but if you would like to help encourage me or show your thanks -----> DONATE

Offline Zeniit

  • Beta Tester
  • Jr. Member
  • **
  • Posts: 57
Re: [2227 BUG] Strange behaviour with manual VPS update
« Reply #9 on: September 04, 2015, 10:49:34 AM »
@Asyn and @DavidR

Guys, I tested this build on Windows Xp in virtualbox, and I can confirm this is a bug. On Windows 7 it's working fine.
Windows 7 Pro 64bit -  Avast IS BETA channel - Firefox 47.0.1 x64 - Thunderbird 45.2 - avast! mobile security

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 66802
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: [2227/2228 BUG] Strange behaviour with manual VPS update
« Reply #10 on: September 04, 2015, 09:52:08 PM »
Note: Not fixed in build 2228.
Win 8.1 [x64] - Avast PremSec 20.8.2427.B#2 [UI.562] - CC 5.71 - EEK - FF ESR 78.3 [NS/AOS/uBO/PB] - TB 68.12 - SB/CP/SL/DU.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83769
  • No support PMs thanks
Re: [2227/2228 BUG] Strange behaviour with manual VPS update
« Reply #11 on: September 04, 2015, 10:48:40 PM »
Note: Not fixed in build 2228.

Nor is it resolved in 2229, which as an XP SP3 user I shouldn't even have.

Strange thing the Manual Program update in 2228 or 2229 experienced this problem.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.7.2425 (build 20.7.5568.595) UI-1.0.558/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline Peter Zošiak

  • Avast team
  • Newbie
  • *
  • Posts: 16
Re: [2227/2228 BUG] Strange behaviour with manual VPS update
« Reply #12 on: September 08, 2015, 08:24:45 AM »
Condition: Manual VPS update with build 2227/2228

I tested this several times and always get the same result.
Avast goes from green to yellow to red, back to yellow and green again. :-\

Edit: Updated to bug status.

Hi. Bug is confirmed and we are working on fix right now. Thank you for your report.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 66802
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: [2227/2228 BUG - Fixed] Strange behaviour with manual VPS update
« Reply #13 on: September 20, 2015, 07:55:41 AM »
Note: Bug is fixed in the latest build.
Win 8.1 [x64] - Avast PremSec 20.8.2427.B#2 [UI.562] - CC 5.71 - EEK - FF ESR 78.3 [NS/AOS/uBO/PB] - TB 68.12 - SB/CP/SL/DU.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83769
  • No support PMs thanks
Re: [2227/2228 BUG - Fixed] Strange behaviour with manual VPS update
« Reply #14 on: September 20, 2015, 03:57:04 PM »
Also confirmed.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.7.2425 (build 20.7.5568.595) UI-1.0.558/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro