Author Topic: Windows Security Center  (Read 2400 times)

0 Members and 1 Guest are viewing this topic.

Offline wulfruna

  • Newbie
  • *
  • Posts: 14
Windows Security Center
« on: November 29, 2005, 02:16:48 AM »
I have had Avast for quite a while but today all of a sudden Windows Security Center will not recognise it and tells me I have no anti virus Program installed. Does anyone know how to fix this problem??

I have XP Professional with  Service Pack 2 installed.

Offline Cloussau

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 897
  • AVAST! antivirus with balls
Re: Windows Security Center
« Reply #1 on: November 29, 2005, 02:45:44 AM »
hi and welcome,
try reading this link and see if anything there helps you understand whats going on
http://forum.avast.com/index.php?topic=17589.msg150760#msg150760
good luck
sys- p4  3.0D ,  1024mb ddram ;arsenal :Avast IS 5.0 pro / Firefox / adblock /noscript : win xp/pro/sp3 32 bit

Offline wulfruna

  • Newbie
  • *
  • Posts: 14
Re: Windows Security Center
« Reply #2 on: November 29, 2005, 06:26:28 AM »
Thank you Cloussau for your reply. I went to the link you provided,
absolutely nothing wrong with Avast ,working perfectly.
It was Windows, it had become corrupted when installing Apple Quicktime. I uninstalled Apple Quicktime and then ran sfc /scannow and everything is working well now. Thank you once again.

Offline Cloussau

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 897
  • AVAST! antivirus with balls
Re: Windows Security Center
« Reply #3 on: November 29, 2005, 07:43:54 AM »
its my pleasure to be of assistance ;) . one more bad apple  ;D
sys- p4  3.0D ,  1024mb ddram ;arsenal :Avast IS 5.0 pro / Firefox / adblock /noscript : win xp/pro/sp3 32 bit