Author Topic: Pictures / images not loading on certain pages with Firefox  (Read 15879 times)

0 Members and 1 Guest are viewing this topic.

Offline Kinj312

  • Newbie
  • *
  • Posts: 1
Re: Pictures / images not loading on certain pages with Firefox
« Reply #15 on: September 06, 2015, 06:00:08 PM »
Registered just to make this post.

I've been noticing this problem the past few days. I use Yahoo as my homepage so when I saw it wasn't loading images, I figured it was on Yahoo's end. Then I saw no one reporting having problems with Yahoo after a few days, figured it was on my end. Since it happened on both my computers (with Avast installed) I assumed it was my router/network issue. Then I noticed Yahoo loads just fine in Internet Explorer. So I knew it was some program I had running (Malwarebytes alongside Avast). Eventually figured out it was Avast and here I am now.

Hopefully this gets reported to Avast so they can fix this issue in the next update. This is quite frustrating as images do not load, and making my email look unreadable. Hopefully I don't have to drop using Avast.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83940
  • No support PMs thanks
Re: Pictures / images not loading on certain pages with Firefox
« Reply #16 on: September 06, 2015, 08:07:59 PM »
You can always use the suggest workaround, though I can't understand why there is a difference between browsers. Many are also seeing this in Chrome, so why not IE is strange.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.8.2432 (build 20.8.5684.602) UI-1.0.566/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline davexnet

  • Poster
  • *
  • Posts: 537
Re: Pictures / images not loading on certain pages with Firefox
« Reply #17 on: September 06, 2015, 08:13:56 PM »
How do these kind of glaring bugs get out of beta ? For some reason, avast has done a poor job recently
with their quality control.
AMD FX-4300 4GB DDR3
avast free 2279 (Windows XP), MBAM free

Offline jnuse11

  • Newbie
  • *
  • Posts: 1
Re: Pictures / images not loading on certain pages with Firefox
« Reply #18 on: September 06, 2015, 08:43:10 PM »
DavidR, as a non-techie person, thanks for the suggestion to make the images reappear on Yahoo via Chrome/and/or/Firefox.  Your easy to follow solution brought back my images on the Yahoo home page.  I was sent over to this forum by another poster above who was having this same issue.  Thanks to both of you for helping resolve this annoying issue.

Also, if I used IE and went to Yahoo, it was fine, also if I went to Yahoo on my AOL browser.  I don't pretend to understand any of it...LOL...just thankful its fixed!

Very strange indeed and thanks again!

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83940
  • No support PMs thanks
Re: Pictures / images not loading on certain pages with Firefox
« Reply #19 on: September 06, 2015, 08:55:19 PM »
You're welcome.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.8.2432 (build 20.8.5684.602) UI-1.0.566/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline dmccall4

  • Newbie
  • *
  • Posts: 1
Re: Pictures / images not loading on certain pages with Firefox
« Reply #20 on: September 07, 2015, 12:49:59 AM »
I have been using Avast for 2 years on about 10 pc's that I administer and have directed dozens of others to install it on their PCs. I logged in here to inform you that your "workaround" is bogus. It is unprofessional and ineffectual to tell end users to change settings, especially settings that reduce security. This engine should have been rolled back to a working engine. People get paid to administer computers running avast and then they get blamed for issues caused by avast. The cavalier attitude about an issue that makes many popular websites unusable is ridiculous. This should have been fixed immediately. I have seen the issue in Firefox, and Google Chrome and in Windows XP, 7, 8.1 AND 10 for the several days. I am in the process of unistalling Avast and switching to your competiion. Maybe they still give a damn about their end users experience.

Offline MartinZ

  • Moderator
  • Advanced Poster
  • *
  • Posts: 1072
  • Product Manager
Re: Pictures / images not loading on certain pages with Firefox
« Reply #21 on: September 07, 2015, 01:33:45 PM »
Hi,

thanks for reporting, we are working on a fix.

Offline davexnet

  • Poster
  • *
  • Posts: 537
Re: Pictures / images not loading on certain pages with Firefox
« Reply #22 on: September 07, 2015, 05:28:36 PM »
Looks like it was released before it was ready.   Seems to happen often, not just avast.
AMD FX-4300 4GB DDR3
avast free 2279 (Windows XP), MBAM free

Offline jscarduzio

  • Newbie
  • *
  • Posts: 1
Re: Pictures / images not loading on certain pages with Firefox
« Reply #23 on: September 08, 2015, 01:16:51 AM »
thx alot that worked for me  :) :) :)

Offline wizzlbang

  • Jr. Member
  • **
  • Posts: 93
Re: Pictures / images not loading on certain pages with Firefox
« Reply #24 on: September 08, 2015, 04:28:35 AM »
I ran into this too, recently, Wikipedia's logo absolutely refuses to load while avast webshield is running. Even when I copy the image's URL and try to go to it directly, the connection instantly times out. No error or blank page or anything, it just doesn't do anything.

Offline NSchwender

  • Jr. Member
  • **
  • Posts: 22
Re: Pictures / images not loading on certain pages with Firefox
« Reply #25 on: September 08, 2015, 06:11:12 PM »
I have Windows 8.1 pro 64 bits and Avast Free 10.3.2225 and in Internet Explorer 11 does not load some images.

Offline Einsam

  • Newbie
  • *
  • Posts: 3
Re: Pictures / images not loading on certain pages with Firefox
« Reply #26 on: September 11, 2015, 04:27:52 AM »
I am experiencing the same issue - Graphics not displaying in Firefox, primarily on the Yahoo home page.

One suggestion was "disable HTTPS scanning (avastUI > Settings > Active Protection > Web Shield > Customize - disable HTTPS scanning. That is a minimal action rather than completely disabling web shield. "

Unfortunately, when I open the UI and go to Settings, there is no Option for Active Protection - Does the Free Version not have the option to disable HTTPS Scanning?

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83940
  • No support PMs thanks
Re: Pictures / images not loading on certain pages with Firefox
« Reply #27 on: September 11, 2015, 04:46:59 PM »
Yes it does, but the First Step of clicking the Settings should produce another screen and it is the second tab in this screen. Se attached image, click to expand.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.8.2432 (build 20.8.5684.602) UI-1.0.566/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Einsam

  • Newbie
  • *
  • Posts: 3
Re: Pictures / images not loading on certain pages with Firefox
« Reply #28 on: September 11, 2015, 10:05:07 PM »
That fixed it - Thank You!

Don't know how I missed it, but did several times.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83940
  • No support PMs thanks
Re: Pictures / images not loading on certain pages with Firefox
« Reply #29 on: September 11, 2015, 10:22:35 PM »
That fixed it - Thank You!

Don't know how I missed it, but did several times.

You're welcome.

There are times when the stress levels are up that you just miss it.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.8.2432 (build 20.8.5684.602) UI-1.0.566/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security