Author Topic: support does not work?  (Read 2381 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
support does not work?
« on: September 10, 2015, 03:59:20 PM »
On the 4th of this month, I sent the support ticket #QRA-352-94675. It is strange that six days have passed with no response. This is very important to me.

Abel

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7118
  • When you think you know, Think Again
Re: support does not work?
« Reply #1 on: September 10, 2015, 05:04:04 PM »
It can take 7-10 (Business) Days to process.
Patience will prevail.  :)
***HP ENVY 15K LT W10 Pro 21H2 64Bit/250GB SSD/16GB Ram/ADU v.22.2b/VS/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 21H2 64Bit/1TB HD/8GB Ram/ADU v.22.2b/VS/SANDBOXIE/HotSpot Shield
 Avast Mobile Security (Android)
LAYERED SECURITY SOFTWARE

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86816
  • No support PMs thanks
Re: support does not work?
« Reply #2 on: September 10, 2015, 05:35:47 PM »
If it isn't something confidential, then why not ask here in the forums.

This sub-forum relates to the my.avast.com account page, not about the antivirus itself. They are handled at the Avast Free/Pro/IS/Premier forum - https://forum.avast.com/index.php?board=2.0.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security