Author Topic: what has 4.6.731 done to my PC!!?!?!?!  (Read 9440 times)

0 Members and 1 Guest are viewing this topic.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
The best things in life are free.

Offline lukor

  • Administrator
  • Super Poster
  • ***
  • Posts: 1884
    • AVAST Software
Re: what has 4.6.731 done to my PC!!?!?!?!
« Reply #16 on: November 25, 2005, 04:21:13 PM »
yes i was impatient..sorry.. reinstalled to version 6.691 but the problem is still happening...and this time i got blue screen about 3 times last night which is the most often ive had it so far....


is there ANYTYHING i can do to fix this?!?!

send us the minidump, probably we can read some info from that. If you'll not send us this file or provide the information by other means we can not help you. Believe me.


shroomly

  • Guest
Re: what has 4.6.731 done to my PC!!?!?!?!
« Reply #17 on: November 25, 2005, 05:16:34 PM »
ive already sent them all to vlk n recieved no reply.... could service pack 2 possibly fix this problem?? i only have service pack 1..... any chance this is happening from a virus???

felipevidal

  • Guest
Re: what has 4.6.731 done to my PC!!?!?!?!
« Reply #18 on: November 26, 2005, 12:17:02 AM »
You might to want to look at this article at the MS website.

http://support.microsoft.com/?kbid=810980


Fits the error you have.  Do you have a fancy Logitech mouse/keyboard with their add-on software?  They have decent hardware but their extra features control software is horrible.

-felipe

shroomly

  • Guest
Re: what has 4.6.731 done to my PC!!?!?!?!
« Reply #19 on: November 26, 2005, 01:39:35 AM »
no i dont have anything like that...im starting to get proper mad because i have NOOOO clue where this is coming from and all i know is that it started right after i installed the new AVAST... could service pack 2 help??? i've tried updating all my drivers...dont know what else to do...

shroomly

  • Guest
Re: what has 4.6.731 done to my PC!!?!?!?!
« Reply #20 on: November 26, 2005, 01:41:59 AM »
thanx for the help but that article doesnt relate to my problem. i dont get a problem when i try to shutdown, the problem is it resets itself with no warning or anthing...im starting to think this is a lost cause cause obviously nobody knows how to fix this, even microsoft havent responded with an answer yet....

galooma

  • Guest
Re: what has 4.6.731 done to my PC!!?!?!?!
« Reply #21 on: November 26, 2005, 07:45:55 AM »
Have you uninstalled Avast! to see if the problem is still there with no AV?

shroomly

  • Guest
Re: what has 4.6.731 done to my PC!!?!?!?!
« Reply #22 on: November 26, 2005, 01:41:35 PM »
i've uninstalled, but reinstalled the old one..im scared to run the computer n internet without avast....

i've tried leavin the ocmputer disconnectd from the internet over night and it didnt restart, the second i enabled my connection it reset again!!! when i rebooted the windwos system error came up twice...once telling me i have a trojan virus called apropos which uses rootkit...and the second, same old msg about device drivers...


could the fact the internet is affecting it mean my computer is reseting constantly because of a virus??? or something to do with the internet???

shroomly

  • Guest
Re: what has 4.6.731 done to my PC!!?!?!?!
« Reply #23 on: November 26, 2005, 08:47:52 PM »
well, get this... another BSOD, and this time when windows logged back on, i had an error msg which i sent to microsoft, n the webpage came up saying that im infested with apropos.C which i think can only be found with rootkit tools??? so i know for a fact im infected with this, as well as PSguard which i cant get rid of no matter how many times i scanned and deleted its files (yes- also in safe mode)...

i dont know if this info is helping...and the fact i dont get BSOD when internet is not connected....


havent been gettin help for a bit, i hope u guys are just busy and didnt give up on me.....

cheers for everything.


shroomly..

galooma

  • Guest
Re: what has 4.6.731 done to my PC!!?!?!?!
« Reply #24 on: November 26, 2005, 10:13:04 PM »
Ok now we are getting somewhere. These rootkits are big trouble but not undefeatable.
try this http://www.sysinternals.com/ntw2k/freeware/rootkitreveal.shtml and see what it  brings up or a second option http://www.f-secure.com/blacklight/ is a removal tool .
I havent had the need to try any of this stuff out so i cant tell you much more.
good luck  :)

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 89352
  • No support PMs thanks
Re: what has 4.6.731 done to my PC!!?!?!?!
« Reply #25 on: November 27, 2005, 12:42:17 AM »
Re PSguard check this link http://forum.avast.com/index.php?topic=16965.msg144373#msg144373

Unfortunately rootkit revealer just displays information, not how to interpret it or how to remove any rootkits found.

Also check out this thread, although it isn't directly the same name as your problem there is a lot of information there which should help with hidden (rootkit) viruses.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.5.6116 (build 24.5.9153.762) UI 1.0.808/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security