Author Topic: System shows 1 PC license applied to 2 PCs, same PC; asks to buy 1 more license  (Read 2291 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
I have only one paid license for one PC but my account shows one license has been applied to two PCs, both PCs same; and, then it asks me to get a new license (see the attachment, please)

How do I rectify the situation?

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86808
  • No support PMs thanks
Can you not click on one of the licenses listed and disconnect/delete it ?

If not - Open the devices list and delete one of them, this may result in the one your are actually using being disconnected from our my.avast.com account.

So you would have to link it back to your my.avast.com.

What avast version is on the second PC as it can't also be Avast Internet Security ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

REDACTED

  • Guest
Version same for both devices: Avast 2015 (10.3.2225)

I noticed that the system had identified them differently. One as Current device online, and the Other device as Unknown. Online device OS Windows 7 32-bit. Unknown device OS Windows 10.

That told me the whole story! Earlier, I had upgraded from Windows 8.1 x64 to Windows 10 x64. I wasn't quite happy with the way a few critical applications went along with Windows 10 x64. Therefore, I formatted the C: drive, and made a clean install of Windows 7 Home Basic x86. On both occasions, the System had asked me to activate my license. This could be the reason why I found two devices with same name. One showed up as current device, and the other as Unknown device.

Original post was submitted based on what had showed up on one screen. This post is being submitted based on what shows up on another screen. It came to my notice on probing further, primarily encouraged by your reply to my original post. Thank you, David!
« Last Edit: September 13, 2015, 11:31:29 PM by maanojrakhit »

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86808
  • No support PMs thanks
OK that is clearer, but it still shows two Avast Internet Security (AIS) installations Win10 and win7, when you only have one license for one PC. You need to choose which one is to have AIS and install the avast free version on the other.

The reason one device is showing as unknown is because it is off or not communicating/connected with your my.avast.com account.

One thing I would recommend when naming devices, use a different name like maanojrakhit-win10-PC and maanojrakhit-win7-PC, that way you can easily identify them.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security