Author Topic: Images not loading on Yahoo.com and other websites  (Read 6768 times)

0 Members and 1 Guest are viewing this topic.

Offline starvinmarvin

  • Newbie
  • *
  • Posts: 12
Images not loading on Yahoo.com and other websites
« on: September 14, 2015, 07:48:55 PM »
For several weeks now a variety of websites won't load images, especially Yahoo.com. Tried turning off all Chrome extensions, no improvement. Tried switching to IE 11 and disabling all add-ons, but again no improvement. Finally, i disabled AVAST WebShield - and the problem is solved! Why is AVAST Webshield preventing normal images from loading on Yahoo and other websites? How much security am i losing by disabling WebShield?

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 36752
Re: Images not loading on Yahoo.com and other websites
« Reply #1 on: September 14, 2015, 08:00:25 PM »
does it work if you turn off https scan?

Avast 2015: Managing HTTPS scanning in Web Shield   https://www.avast.com/en-eu/faq.php?article=AVKB189#artTitle




Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 44139
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Images not loading on Yahoo.com and other websites
« Reply #2 on: September 14, 2015, 08:58:31 PM »
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline starvinmarvin

  • Newbie
  • *
  • Posts: 12
Re: Images not loading on Yahoo.com and other websites
« Reply #3 on: September 15, 2015, 08:24:42 PM »
Thanks very much - it worked! Images now load OK. But, i'm curious as to why AVAST causes this to happen in the first place. Is there a simple explanation?

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 44139
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Images not loading on Yahoo.com and other websites
« Reply #4 on: September 15, 2015, 09:13:36 PM »
Thanks very much - it worked! Images now load OK. But, i'm curious as to why AVAST causes this to happen in the first place. Is there a simple explanation?
Simple answer: It's a Bug and Avast hasn't yet stepped on it. They are aware of the problem. :)
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline davexnet

  • Poster
  • *
  • Posts: 537
Re: Images not loading on Yahoo.com and other websites
« Reply #5 on: September 15, 2015, 09:37:58 PM »
IS it "fixed" in the latest beta ?
AMD FX-4300 4GB DDR3
avast free 2279 (Windows XP), MBAM free

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40631
  • Dragons by Sasha
    • Malware fixes

Offline davexnet

  • Poster
  • *
  • Posts: 537
Re: Images not loading on Yahoo.com and other websites
« Reply #7 on: September 15, 2015, 11:43:36 PM »
Thanks essexboy - I'm going to try it out.

AMD FX-4300 4GB DDR3
avast free 2279 (Windows XP), MBAM free

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83802
  • No support PMs thanks
Re: Images not loading on Yahoo.com and other websites
« Reply #8 on: September 16, 2015, 12:40:10 AM »
Confirmed that it does, using it now with Firefox 40.0.3, XP Pro SP3 and avast free 2015 10.4.2232 (R4 RC1).
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.7.2425 (build 20.7.5568.598) UI-1.0.558/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline davexnet

  • Poster
  • *
  • Posts: 537
Re: Images not loading on Yahoo.com and other websites
« Reply #9 on: September 16, 2015, 06:51:13 AM »
I'm also looking at RC 2232.  My first thoughts are that, for marginal machines, it doesn't seem as much of a drag
as the other post 2218 release were.  I have disabled HTTPS scanning for now. I've only installed the file and web shields,
not interested in the "extras". 

I noticed it installed MS wdf01009, even though it was already installed.

Also some rearrangement of the settings, a new"privacy" option with two items(which I disabled).
Is avast planning to monetize users data and surfing habits the same as Microsoft have done (quite unashamedly)
in Windows 10?

What happened to the experimental HIPS components that were in 2225 ?
AMD FX-4300 4GB DDR3
avast free 2279 (Windows XP), MBAM free

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83802
  • No support PMs thanks
Re: Images not loading on Yahoo.com and other websites
« Reply #10 on: September 16, 2015, 04:06:02 PM »
Quote from: davenet
I'm also looking at RC 2232.  My first thoughts are that, for marginal machines, it doesn't seem as much of a drag as the other post 2218 release were.

Not sure what you mean by marginal machines.

Quote from: davenet
I have disabled HTTPS scanning for now. I've only installed the file and web shields, not interested in the "extras". 

I would say the whole point of using what is a beta build is to test it and given this images not displayed on some sites issue. Turning HTTPS scanning back on confirms this.

Quote from: davenet
What happened to the experimental HIPS components that were in 2225 ?

What HIPS components ?
I don't think anything changed, my win7 system still has 2225 and so far I don't see much difference in the interface.

The one thing that I see has changed (not there) is File Shield > Sensitivity > Suspicious behavior (HIPS) - 'Monitor the system for unauthorised modifications.'
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.7.2425 (build 20.7.5568.598) UI-1.0.558/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline davexnet

  • Poster
  • *
  • Posts: 537
Re: Images not loading on Yahoo.com and other websites
« Reply #11 on: September 16, 2015, 06:13:16 PM »
by marginal machines I mean older PC's, because of a relative lack of processing power, noticed that 2225 made the PC feel sluggish, while 2218 did not.

is my use of the term "marginal" so esoteric ?
AMD FX-4300 4GB DDR3
avast free 2279 (Windows XP), MBAM free

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83802
  • No support PMs thanks
Re: Images not loading on Yahoo.com and other websites
« Reply #12 on: September 16, 2015, 06:32:31 PM »
by marginal machines I mean older PC's, because of a relative lack of processing power, noticed that 2225 made the PC feel sluggish, while 2218 did not.

is my use of the term "marginal" so esoteric ?

It is more because avast has a relatively low recommendation on system resources/spec.

This XP system is a relatively old system, but it has a reasonable (if old) CPU and 4GB of RAM so it is no slouch. That is why I mentioned marginal (as there is no definitive resource given), as this system has never felt sluggish with avast installed.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.7.2425 (build 20.7.5568.598) UI-1.0.558/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline davexnet

  • Poster
  • *
  • Posts: 537
Re: Images not loading on Yahoo.com and other websites
« Reply #13 on: September 16, 2015, 06:45:02 PM »
DavidR,
I noticed it just by the responsiveness of the PC, but I also looked at the Task Manager/CPU usage by avast when comparing 2218 to 2225.
It didn't make any difference whether HHTPS was active or not.  I assumed it was the web shield but not sure.

The point I was making was that the latest beta feels a little "lighter" (and I believe evidence in the task manager would corroborate it)

I mentioned the HIPS, I see "monitor the file system for suspicious behavior".  I think in 2225 there were two items under "suspicious behavior".

My PC is 10 years old, AMD64 X2 - still a good performer for almost all the tasks I do - that is until I installed 2225.
AMD FX-4300 4GB DDR3
avast free 2279 (Windows XP), MBAM free

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83802
  • No support PMs thanks
Re: Images not loading on Yahoo.com and other websites
« Reply #14 on: September 16, 2015, 07:49:33 PM »
I have the latest 2232 RC beta on this XP system and whilst it feels a little quicker, it would be really hard to quantify and sometimes wishful thinking.

I think that the HTTPS scanning has certainly improved in XP as previously (before the image display issue) https page loading with the XP https function, did seem sluggish. That certainly has noticeably improved https page loading.

Yes there is one option less in the HIPS as I mentioned in Reply #10 above, it is perhaps the one that was likely to get in the way more during day to day use. Installing new programs and updates, etc. So I actually had that disabled. Concentrating avasts checks to 'Monitor the system for malware-like behavior.'
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.7.2425 (build 20.7.5568.598) UI-1.0.558/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro