Author Topic: Avast! Webshield  (Read 2096 times)

0 Members and 1 Guest are viewing this topic.

Offline Be Secure

  • Long Time Avast User(10years.....) Security Enthusiast.
  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1908
Avast! Webshield
« on: September 15, 2015, 05:32:56 PM »
Avast! free antivirus 2015 Webshield makes lot of problem on web surfing.It caused slow loading webpages and even kill the pages.I am using Avast! free antivirus from 2010 and not faceing this problem untill 2015 version.Pls improve webshield in 2016:( I have to untick the webshield till there are any improvement.
« Last Edit: September 15, 2015, 05:35:50 PM by Be Secure »
PC- Windows10 EDU 64Bit,avast! free 21.1.2449,uBlock Origin,NVT_OSA,GoogleChrome(64bit),CCleaner,Unchecky,ZAM Free,Shadow Defender.
Security Enthusiast

Offline Staticguy

  • Super Poster
  • ***
  • Posts: 1429
Re: Avast! Webshield
« Reply #1 on: September 16, 2015, 05:47:33 AM »
What do you mean by "I am using Avast! free antivirus from 2010 and not faceing this problem untill 2015 version". Have you tried doing a repair of avast via add/remove? Did you use the correct method

Uninstalling avast via add/remove
Using the avast uninstaller utility
Using the antivirus removal tool from  your previous antivirus
Reinstalling avast free again and doing a manual reboot once it has done a quick start up scan.
DELL Inspiron 15" 7000 Gaming, Windows 10 Home Version 21H1 (OS Build 19043.1237), Trend Micro Maximum Security 2021 (17.0.1333), Avast SecureLine VPN (5.12.5655), Windows Firewall, Unchecky 1.2

Offline mikaelrask

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1556
Re: Avast! Webshield
« Reply #2 on: September 16, 2015, 11:25:08 AM »
hey what webbsite do you try to acces that you can't? an exemples would be nice from what browser?
Windows 8.1 amd a10-5700 64 bit
12 GB ram 1 tb hard drive. Avast 18, MBAM

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 88137
  • No support PMs thanks
Re: Avast! Webshield
« Reply #3 on: September 16, 2015, 04:32:39 PM »
Are you still using Sandboxie Free and Ad Muncher listed in your signature ?

I think both of these have potential to slow or cause issues when using the web shield.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.9.6082 (build 23.9.8494.792) UI 1.0.781/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security