Author Topic: eicar over ssl  (Read 15502 times)

0 Members and 3 Guests are viewing this topic.

Offline gj_sp

  • Newbie
  • *
  • Posts: 18
eicar over ssl
« on: September 20, 2015, 10:53:54 PM »
I've managed to download EICAR test file over SSL connection and nothing happened, I can even double click to run it.

Offline Matthew_Wai

  • Full Member
  • ***
  • Posts: 174
  • Chinese is my native language.
Re: eicar over ssl
« Reply #1 on: September 21, 2015, 08:16:43 AM »
The same thing is happening to me. All shields are active at my end. I am using PPPOE connection.
The following is the direct download link.
https://secure.eicar.org/eicar.com
« Last Edit: September 21, 2015, 08:24:21 AM by Matthew_Wai »

Offline Staticguy

  • Super Poster
  • ***
  • Posts: 1440
Re: eicar over ssl
« Reply #2 on: September 21, 2015, 11:49:32 AM »
I downloaded that file and i right-clicked that file and I manually scanned it by Avast.

Do a repair of avast via add/remove. Follow instructions. After repair has been done, do a system restart.
« Last Edit: September 21, 2015, 11:52:39 AM by Staticguy »
DELL Inspiron 15" 7000 Gaming, Windows 10 Home 2004 (OS Build 19041.388), Trend Micro Internet Security 2020 (16.0.1391), Avast SecureLine VPN (5.6.4982), Windows Firewall, Unchecky 1.2

Offline Matthew_Wai

  • Full Member
  • ***
  • Posts: 174
  • Chinese is my native language.
Re: eicar over ssl
« Reply #3 on: September 21, 2015, 12:16:07 PM »
My avast can detect a threat when I do a manual scan, but it detects nothing when I download and run it.

Offline Staticguy

  • Super Poster
  • ***
  • Posts: 1440
Re: eicar over ssl
« Reply #4 on: September 21, 2015, 12:27:31 PM »
Ok. I will report this post to admin so an avast member can have a look at it.
DELL Inspiron 15" 7000 Gaming, Windows 10 Home 2004 (OS Build 19041.388), Trend Micro Internet Security 2020 (16.0.1391), Avast SecureLine VPN (5.6.4982), Windows Firewall, Unchecky 1.2

Offline Matthew_Wai

  • Full Member
  • ***
  • Posts: 174
  • Chinese is my native language.
Re: eicar over ssl
« Reply #5 on: September 21, 2015, 01:30:57 PM »
When I click on the 'eicar.com' file, the avast icon in the system tray does rotate, showing that real-time scanning is working. However, it detects no threat.

Offline gj_sp

  • Newbie
  • *
  • Posts: 18
Re: eicar over ssl
« Reply #6 on: September 21, 2015, 04:21:42 PM »
I tried it on a fresh windows install, but the problem still exists.

Offline Matthew_Wai

  • Full Member
  • ***
  • Posts: 174
  • Chinese is my native language.
Re: eicar over ssl
« Reply #7 on: September 21, 2015, 04:26:59 PM »
It seems that the problem does not lie at our end.

Offline gj_sp

  • Newbie
  • *
  • Posts: 18
Re: eicar over ssl
« Reply #8 on: September 21, 2015, 04:40:15 PM »
Before Avast, Kaspersky was installed. Does it help?

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 44958
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: eicar over ssl
« Reply #9 on: September 21, 2015, 04:41:38 PM »
Before Avast, Kaspersky was installed. Does it help?
The question now is "How was Kaspersky removed" ???
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline Matthew_Wai

  • Full Member
  • ***
  • Posts: 174
  • Chinese is my native language.
Re: eicar over ssl
« Reply #10 on: September 21, 2015, 04:46:34 PM »
I tried it on a fresh windows install, but the problem still exists.
If so, I think the problem has nothing to do with Kaspersky.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 44958
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: eicar over ssl
« Reply #11 on: September 21, 2015, 04:48:42 PM »
I tried it on a fresh windows install, but the problem still exists.
If so, I think the problem has nothing to do with Kaspersky.
Unless the fresh install came from the original manufacturers image which included a trial of Kaspersky....
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline Matthew_Wai

  • Full Member
  • ***
  • Posts: 174
  • Chinese is my native language.
Re: eicar over ssl
« Reply #12 on: September 21, 2015, 04:54:07 PM »
I have just installed 360 Total Security, which can detect the threat when I click on the following link: https://secure.eicar.org/eicar.com

Avast is still on my computer but has been disabled.
« Last Edit: September 21, 2015, 04:57:33 PM by Matthew_Wai »

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 44958
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: eicar over ssl
« Reply #13 on: September 21, 2015, 04:56:38 PM »
I have just installed 360 Total Security, which can detect the threat when I click on the following link: https://secure.eicar.org/eicar.com

Avast is still on my computer but has been disabled.
My results when I click on your link:
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline gj_sp

  • Newbie
  • *
  • Posts: 18
Re: eicar over ssl
« Reply #14 on: September 21, 2015, 04:57:26 PM »
No, it's on a different HDD, but it's not mine so I can't access it right now. (Actually, I can not be sure it's clean, but there were no antivirus software installed, so i considered it a fresh install. My mistake, sorry.) I removed Kaspersky via add/remove programs, but then the web shield did not work, so I uninstalled everything, used KAV remover, then installed Avast again.