Author Topic: Lost my startup check...  (Read 3377 times)

0 Members and 1 Guest are viewing this topic.

Offline jonsered bill

  • Newbie
  • *
  • Posts: 3
Lost my startup check...
« on: November 26, 2005, 04:55:56 AM »

Hello there

Just trying Avast for the first time and it looks good.  One thing though..the first few times that I started my comp from scratch Avast did a scan straaight away, long before Windows was loaded up, and in a basic mode that looked like dos.  Somehow I've turned that option off and Windows now loads and runs with no sign of that scan.  Can anyone let me know where the switch is to turn it on again?   

Thanks heaps for an answer....JB


Offline AvastForever

  • Full Member
  • ***
  • Posts: 156
  • Avast! Antivirus: The king of antivirus!
Re: Lost my startup check...
« Reply #1 on: November 26, 2005, 05:38:55 AM »
This sound like a Boot time scan. Which scans files piror to windows starting up. If this is to turn it on once again do the following: You need to do this everytime you want to do a boot time scan, which you do not need to do it often.

Step 1: Open Avast! Icon in the destop
Step 2: Go to Menu, which is in the top left corner.
Step 3: Select: Schedule boot-time scan
Step 3: A window should open select the things you want to scan and then click ok,  it will tell you to Reboot the Comp to start the scan.

Hopes this helps ;D

Bye
« Last Edit: November 26, 2005, 05:41:00 AM by AvastForever »

Offline jonsered bill

  • Newbie
  • *
  • Posts: 3
Re: Lost my startup check...
« Reply #2 on: November 26, 2005, 11:09:48 AM »

Thanks for that....JB. :)

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 85748
  • No support PMs thanks
Re: Lost my startup check...
« Reply #3 on: November 26, 2005, 03:30:31 PM »
The selection of the boot-time scan is a one off event and should only work for the next boot, it isn't a permanent option, so don't expect it every time.

Apart from the fact that it takes some time, it is basically used to be able to remove viruses that have got int system folders or are in use and protected by windows. So doing the scan before windows loads resolves those problems of removal.

avast also scan certain files (depending on the Standard Shield settings) during the windows boot so you shouldn't need to use the boot-time scan on a regular basis.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.8.2487 (build 21.8.6586.693) UI 1.0.666/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline AvastForever

  • Full Member
  • ***
  • Posts: 156
  • Avast! Antivirus: The king of antivirus!
Re: Lost my startup check...
« Reply #4 on: November 27, 2005, 08:29:46 AM »
The selection of the boot-time scan is a one off event and should only work for the next boot, it isn't a permanent option, so don't expect it every time.

Apart from the fact that it takes some time, it is basically used to be able to remove viruses that have got int system folders or are in use and protected by windows. So doing the scan before windows loads resolves those problems of removal.

avast also scan certain files (depending on the Standard Shield settings) during the windows boot so you shouldn't need to use the boot-time scan on a regular basis.
[/b]

Yes, boot-time scan should not be use everyday, maybe once of week or every two weeks. 

Offline jonsered bill

  • Newbie
  • *
  • Posts: 3
Re: Lost my startup check...
« Reply #5 on: November 27, 2005, 10:05:13 AM »


Thanks again for the last few posts....I was sitting here wondering why the boot time scan worked in such a random way.

Now I Know..... :)

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 85748
  • No support PMs thanks
Re: Lost my startup check...
« Reply #6 on: November 27, 2005, 03:56:49 PM »
Nothing randon, just by design and that design is to overcome the occasions were the file is in either memory, in use, or in a system folder and as protected by windows. It shouldn't need to be used as a regular scanning tool.

Welcome to the forums.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.8.2487 (build 21.8.6586.693) UI 1.0.666/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security