Author Topic: Avast Free (no firewall) causing audio stutter in Win 10 64x with 2 drivers)  (Read 3856 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
First I'd like to say I know this question has been brought up many times already and I have searched this forum (and others) for a solution but I couldn't find one.
Also, I'm fairly knowledgebale where it comes to audio and PC so I did do some testing of my own.

I use Avast Free (latest build) on a Win 10 64x OS with very high specs. It's a PC build by a professional DAW builder and it's a dual-boot. One OS (Win 8.1) is for DAW (music production) work exclusively and not connected to the internet. On my other OS (mainsream) I am running Win 10 64x and use Avast.

Since a week or so I'm experiencing audio stutter. No video stutter, just audio files using Mediamonkey or iTunes. I checked with latencymon and noticed Avast is causing hardpage faults. I disabled it (just turning off the shields) and everything is fine. I don't use Avast Firewall (as I've read some threads about this causing stutter) and I am experiencing audio stutter both using ASIO Yamaha driver for my external Steinberg UR-44 Audio Interface and the Windows Hi Definition drivers for my build in audio.

I really like Avast and never had problems with it before. I also am unsure what caused this to happen. Maybe the Windows Update a week ago caused some incompatibility but it is with 2 different drivers and the ASIO Yamaha is a dedicated driver for the external audio interface so in that case a 3rd element should be in the mix.

Does anyone have an idea how to address this issue?

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76029
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
What shield do you need to disable to solve it ?

REDACTED

  • Guest
Sorry for my late response. Didn't realize I had to manually turn on notifications in account settings so only just now noticed your replies.

Thanks for pointing me to the Support Tool. I ran it and opened a ticket.

As for what shield(s) to turn off, I didn't really investigate further if one element in specific is causing this. I have all (default) shields on active in the Free version and just pausing them all for 10 minutes solves the issue. If I can help Technical Support by narrowing down to find the culprit I will surely check but when I was doing my own troubleshooting determining Avast was the culprit was "enough" after eleminating all other options as settings, drivers and updates -as narrowing it down even further wouldn't have lead to me being able to resolve it by myself anyway. I did look for similar topics though and the only element that stood out was the firewall -which I don't use.


Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76029
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Thanks for pointing me to the Support Tool. I ran it and opened a ticket.
OK, you're welcome.
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

REDACTED

  • Guest
Just to finish this up neatly, a Repair & Update of Avast seemed to have solved the issue. Thanks for the support!

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
You're welcome and it is good to hear the problem is solved.

Thank you for the update.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76029
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
You're welcome and it is good to hear the problem is solved.
Thank you for the update.
+1 :)
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0