Author Topic: Avast Account Problem  (Read 3028 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Avast Account Problem
« on: September 25, 2015, 01:23:09 PM »
Hey guys, first of all thanks for your work!

I have a lil problem I guess, maybe it will just go away after some time. I installed Avast Free Mac on my Macbook Air / 10.10.5. Tried the section Account and there is an unexpected error... Just wanted to verify if anyone got the same issue or can tell me if it is server sided?

http://pasteboard.co/TZbS9SF.tiff

Here is a pic of what I mean, sorry for "German" pic.

Wish you all a good day!

Bye

Offline Paul336

  • Paul Vald
  • Newbie
  • *
  • Posts: 7
  • PV
    • PAUL VALD
Re: Avast Account Problem
« Reply #1 on: September 25, 2015, 08:22:29 PM »
Also this problem with Awast Mac Security Account
But Account's web-site works normally...
Где они, ищущие души нашей?..
Все они пали, а мы стали и стоим прямо!..
~~~~~~~~~~~~~~~~~~~~~~~~~~~~

REDACTED

  • Guest
Re: Avast Account Problem
« Reply #2 on: September 25, 2015, 10:13:33 PM »
Yes, indeed website works great! Hope someone from staff could answer here!

Offline Secondmineboy

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3645
Re: Avast Account Problem
« Reply #3 on: September 25, 2015, 10:46:22 PM »
Some people in the german section reported issues too.

Maybe a network issue or an update on Avasts end since the 2016 versions will come soon :)
Windows 10 1909, 4 GB DDR3 RAM, 500 GB 5400 RPM HDD, 1366 by 768 LCD Screen, Intel Core i3 5010U Dual Core, Intel HD Graphics 5500
HUAWEI P30 Pro. Android 10

REDACTED

  • Guest
Re: Avast Account Problem
« Reply #4 on: October 04, 2015, 07:45:15 PM »
Same problem for me to

Offline ikedervaals

  • Jr. Member
  • **
  • Posts: 47
Re: Avast Account Problem
« Reply #5 on: October 09, 2015, 08:30:00 AM »
I want to clarify that avast account section got a problem? Cause in my avast anti virus, i always log-in / sign in to my account then all of a sudden i was log-outed, when i click the account section in my avast anti virus it says "try to reconnect" or it keeps loading and loading.