Author Topic: V2016 Beta is HERE! (2016.11.1.2234)  (Read 58872 times)

0 Members and 1 Guest are viewing this topic.

Offline Patrick2

  • Poster
  • *
  • Posts: 449
Re: V2016 Beta is HERE! (2016.11.1.2234)
« Reply #105 on: October 03, 2015, 09:44:37 PM »
Tried Update from Gui on XP Laptop, Resulted in unable to load hardly to Desktop, along with unable to access taskbar, unable to restart or shutdown, power off hard shutdown, then loaded into safe mode to try and use avast clear, crashed on startup, restoring Laptop System image, and reconfiguring WIndows XP Home Sp3

Windows 10 Desktop, too much files to try it on here

Windows 10 Pro 64bit 1809 17763.253, Intel I7 7700 Nvidia Geforce 1050 16gb DDR4, WD 250GBSSD, 1tb Storage, Avast 19.4.2374
HP Omen Laptop Intel I7 7700HQ, 8gb Of Ram Windows 10 Home x64 1809 17763.253  128GB SSD, 1tb Storage, Avast 19.4.2374

Offline chris..

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1808
Re: V2016 Beta is HERE! (2016.11.1.2234)
« Reply #106 on: October 03, 2015, 11:16:51 PM »
Tried Update from Gui on XP Laptop, Resulted in unable to load hardly to Desktop, along with unable to access taskbar, unable to restart or shutdown, power off hard shutdown, then loaded into safe mode to try and use avast clear, crashed on startup, restoring Laptop System image, and reconfiguring WIndows XP Home Sp3
hello

pretty same big troubles with this beta on my winxp SP4 , avast clear crashed , can't open my desk in normal mode => startup loop again and again.
A lot of time spent until restoring...

Online bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40784
  • 59 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: V2016 Beta is HERE! (2016.11.1.2234)
« Reply #107 on: October 03, 2015, 11:21:47 PM »
Tried Update from Gui on XP Laptop, Resulted in unable to load hardly to Desktop, along with unable to access taskbar, unable to restart or shutdown, power off hard shutdown, then loaded into safe mode to try and use avast clear, crashed on startup, restoring Laptop System image, and reconfiguring WIndows XP Home Sp3
hello

pretty same big troubles with this beta on my winxp SP4 , avast clear crashed , can't open my desk in normal mode => startup loop again and again.
A lot of time spent until restoring...
Beta testing isn't for everyone. That's why it's called a beta. If you use beta software you also need to accept the risks.
Creating an Image backup prior to attempting any Beta is always a good idea.
The safe thing to do is to wait till the final version is released. :)

Free avast! Security Seminar: https://goo.gl/kh3cqR  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1903 64bit, 8 Gig Ram, AvastFree 19.5.2378, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline Patrick2

  • Poster
  • *
  • Posts: 449
Re: V2016 Beta is HERE! (2016.11.1.2234)
« Reply #108 on: October 04, 2015, 12:06:53 AM »
I've Tested before, I know the risks, I did have image created, Image restored now, so just tidying up a few things, and back to normal here.    I've tested previous Avast releases, Microsoft Security Essentials on XP/old vista system til I went to WIndows 8.0, and resumed using Avast on those secondary systems,  Always create an image before I attempt to test anything myself here. 

Windows 10 Pro 64bit 1809 17763.253, Intel I7 7700 Nvidia Geforce 1050 16gb DDR4, WD 250GBSSD, 1tb Storage, Avast 19.4.2374
HP Omen Laptop Intel I7 7700HQ, 8gb Of Ram Windows 10 Home x64 1809 17763.253  128GB SSD, 1tb Storage, Avast 19.4.2374

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67276
Re: V2016 Beta is HERE! (2016.11.1.2234)
« Reply #109 on: October 04, 2015, 03:59:34 AM »
I can't install... setup just crash after I click "Install" or "Customize" in the very first window.
It fails to upgrade from Avast 2015.
Uninstalling Avast 2015 with Avast clear at Safe Mode and trying a clean installation fails at the same point.
Repeated 3 times.

Using latest Windows Insider version. Windows Defender disabled.
The best things in life are free.

Offline dbrisendine

  • Malware Fighter
  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1257
Re: V2016 Beta is HERE! (2016.11.1.2234)
« Reply #110 on: October 04, 2015, 05:48:12 AM »
Hi, so did you try turning SecureD s off? Did that help?

There are no significant changes in the way how SecureDNS works now when compared to the latest official release (10.4).

If turning securedns resolves your problems I'd really like to know more about your dns setup. We might be able to detect such cases and tune Securedns to work in such cases as well.

Lukas


1)  Turning SecureDNS off did make a difference; immediately shut off Internet access.
2)  One other point (now that you mention things different from released version) --->  Home Network Security
     a)  Part of Smart Scan - ran but reported there was an report of unsecure network (this is the same as the released version)
     b)  stand alone scan - started and just hung at 0% for like 30 minutes (unlike released version, which actually reports that everything is fine).  Had to hard reset the system (via power).


My conclusion on all of this is that there are issues with the firewall driver.  But I am just guessing as I have not had time to dig further into this.
Win7 x32 Ult. SP1, Brain 2.0 / Win10 x64, Brain2.5
My help is always free but if you would like to help encourage me or show your thanks -----> DONATE

Offline anarkii

  • Jr. Member
  • **
  • Posts: 54
Re: V2016 Beta is HERE! (2016.11.1.2234)
« Reply #111 on: October 04, 2015, 08:22:17 AM »
Just confirming the beta works fine with Windows 10 build 10558.
No problems at all during the upgrade process and everything is working as it should be at the desktop.

Offline AndreaVr

  • Full Member
  • ***
  • Posts: 192
    • Blog Ufficiale Andrea Lonardi ~ Non si vive di sola tecnologia !!
Re: V2016 Beta is HERE! (2016.11.1.2234)
« Reply #112 on: October 04, 2015, 10:17:41 AM »
Hello, I installed a couple of days 2016.11.1.2234 version of Avast, everything works as it should except for the login page of the account that if I try to log in with the credentials of my account avast tells me that is not online as in the attached picture. Ideas?

Offline chris..

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1808
Re: V2016 Beta is HERE! (2016.11.1.2234)
« Reply #113 on: October 04, 2015, 10:48:41 AM »
Tried Update from Gui on XP Laptop, Resulted in unable to load hardly to Desktop, along with unable to access taskbar, unable to restart or shutdown, power off hard shutdown, then loaded into safe mode to try and use avast clear, crashed on startup, restoring Laptop System image, and reconfiguring WIndows XP Home Sp3
hello

pretty same big troubles with this beta on my winxp SP4 , avast clear crashed , can't open my desk in normal mode => startup loop again and again.
A lot of time spent until restoring...
Beta testing isn't for everyone. That's why it's called a beta. If you use beta software you also need to accept the risks.
Creating an Image backup prior to attempting any Beta is always a good idea.
The safe thing to do is to wait till the final version is released. :)
Thanks,

I would have liked to be said with the same words by Asyn here
The form of its message let me hope for a solution to my problems , not to create news ones more annoying. :-[
of course, I am only responsible , but if avast not expected for weeks to answer our tickets (I do not mean to solve problems but just to communicate),
it would be better...

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 59488
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: V2016 Beta is HERE! (2016.11.1.2234)
« Reply #114 on: October 04, 2015, 12:01:43 PM »
I would have liked to be said with the same words by Asyn here
Chris, it was just a suggestion. That's why I wrote "you could try" not "you should try".
Win 8.1 [x64] - Avast Premier 19.6.2381.Beta#3 - CC 5.58 - MCS - EEK - FF ESR 60.7 [NS/AOS/uBO] - TB 60.7.1 [EM] - ACP/ASB/ASL.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Secondmineboy

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3645
Re: V2016 Beta is HERE! (2016.11.1.2234)
« Reply #115 on: October 04, 2015, 02:59:24 PM »
Avast blocks its own SafeZone Browser when hardened mode is enabled: http://prntscr.com/8nljic
HUAWEI P30 Pro. Android 9

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 81408
  • No support PMs thanks
Re: V2016 Beta is HERE! (2016.11.1.2234)
« Reply #116 on: October 04, 2015, 03:33:27 PM »
Hello, I installed a couple of days 2016.11.1.2234 version of Avast, everything works as it should except for the login page of the account that if I try to log in with the credentials of my account avast tells me that is not online as in the attached picture. Ideas?

Did you do a clean install or install over the top of the existing 10.4.2233 version - that shouldn't require re-registration, it should be recognised ?

Try logging on using your browser at my.avast.com, check the Remember me and don't log out. Now check accessing your avastUI Registration it should show your existing details.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 19.5.2378/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ WinPatrol+/

Offline AndreaVr

  • Full Member
  • ***
  • Posts: 192
    • Blog Ufficiale Andrea Lonardi ~ Non si vive di sola tecnologia !!
Re: V2016 Beta is HERE! (2016.11.1.2234)
« Reply #117 on: October 04, 2015, 06:18:27 PM »
Hello, I installed a couple of days 2016.11.1.2234 version of Avast, everything works as it should except for the login page of the account that if I try to log in with the credentials of my account avast tells me that is not online as in the attached picture. Ideas?

Did you do a clean install or install over the top of the existing 10.4.2233 version - that shouldn't require re-registration, it should be recognised ?

Try logging on using your browser at my.avast.com, check the Remember me and don't log out. Now check accessing your avastUI Registration it should show your existing details.

Clean install because I had formatted the pc

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 81408
  • No support PMs thanks
Re: V2016 Beta is HERE! (2016.11.1.2234)
« Reply #118 on: October 04, 2015, 07:21:05 PM »
Hello, I installed a couple of days 2016.11.1.2234 version of Avast, everything works as it should except for the login page of the account that if I try to log in with the credentials of my account avast tells me that is not online as in the attached picture. Ideas?

Did you do a clean install or install over the top of the existing 10.4.2233 version - that shouldn't require re-registration, it should be recognised ?

Try logging on using your browser at my.avast.com, check the Remember me and don't log out. Now check accessing your avastUI Registration it should show your existing details.

Clean install because I had formatted the pc

Have you tried an avast Repair because it could be some sort of corruption ?
But it could also be an issue with the registration servers.

Did you try logging on to your existing my.avast.com as I suggested and see if your device is recognised ?

See attached image, you can also use that (little down arrow to access manage accounts, you can login to an existing account (and see if this one is present or or add this one). But I believe using your browser to see your avast account is less complex.

It may also be better to take this out into its own topic (in the beta sub-forum) to avoid it getting buried in this already large topic.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 19.5.2378/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ WinPatrol+/

Offline AndreaVr

  • Full Member
  • ***
  • Posts: 192
    • Blog Ufficiale Andrea Lonardi ~ Non si vive di sola tecnologia !!
Re: V2016 Beta is HERE! (2016.11.1.2234)
« Reply #119 on: October 04, 2015, 07:59:30 PM »
Hello, I installed a couple of days 2016.11.1.2234 version of Avast, everything works as it should except for the login page of the account that if I try to log in with the credentials of my account avast tells me that is not online as in the attached picture. Ideas?

Did you do a clean install or install over the top of the existing 10.4.2233 version - that shouldn't require re-registration, it should be recognised ?

Try logging on using your browser at my.avast.com, check the Remember me and don't log out. Now check accessing your avastUI Registration it should show your existing details.

Clean install because I had formatted the pc

Have you tried an avast Repair because it could be some sort of corruption ?
But it could also be an issue with the registration servers.

Did you try logging on to your existing my.avast.com as I suggested and see if your device is recognised ?

See attached image, you can also use that (little down arrow to access manage accounts, you can login to an existing account (and see if this one is present or or add this one). But I believe using your browser to see your avast account is less complex.

It may also be better to take this out into its own topic (in the beta sub-forum) to avoid it getting buried in this already large topic.

Then I entered the myavast account and see only the device when he was older versions of Avast but this does not detect it, now I have to try to repair avast

And a connection problem most likely due to the fact that they are connected behind a proxy server, if I do I repair this error:

]GetFileWithRetry: An error 41225 (0x0000A109) [HTTP error] has occured when downloading a file from 'http://f1823859.ivps9x.u.avast.com/ivps9x/jrog2-ee2.vpx'. Next try: 1
2015-10-04 18:35:45Infoservers[7844,1144]ChooseServer: selected server 'Download z8297272 AVAST9 Server' with current url 'http://c2878234.ivps9x.u.avast.com/ivps9x' of type 'URL_TYPE_DOWNLOAD_VPS'.
2015-10-04 18:35:48Errordldwrap[7844,1144]GetFileWithRetry: An error 41225 (0x0000A109) [HTTP error] has occured when downloading a file from 'http://c2878234.ivps9x.u.avast.com/ivps9x/jrog2-ee2.vpx'. Next try: 2
2015-10-04 18:35:48Infoservers[7844,1144]ChooseServer: selected server 'Download d4459042 AVAST9 Server' with current url 'http://j6022386.ivps9x.u.avast.com/ivps9x' of type 'URL_TYPE_DOWNLOAD_VPS'.
2015-10-04 18:35:50Errordldwrap[7844,1144]GetFileWithRetry: An error 41225 (0x0000A109) [HTTP error] has occured when downloading a file from 'http://j6022386.ivps9x.u.avast.com/ivps9x/jrog2-ee2.vpx'. Next try: 3
2015-10-04 18:35:50Infoservers[7844,1144]ChooseServer: selected server 'Download t0953401 AVAST9 Server' with current url 'http://k5351800.ivps9x.u.avast.com/ivps9x' of type 'URL_TYPE_DOWNLOAD_VPS'.
2015-10-04 18:35:52Errordldwrap[7844,1144]GetFileWithRetry: An error 41225 (0x0000A109) [HTTP error] has occured when downloading a file from 'http://k5351800.ivps9x.u.avast.com/ivps9x/jrog2-ee2.vpx'. Next try: 4
2015-10-04 18:35:52Infoservers[7844,1144]ChooseServer: selected server 'Download z0686004 AVAST9 Server' with current url 'http://w5486705.ivps9x.u.avast.com/ivps9x' of type 'URL_TYPE_DOWNLOAD_VPS'.
2015-10-04 18:35:54Errordldwrap[7844,1144]GetFileWithRetry: An error 41225 (0x0000A109) [HTTP error] has occured when downloading a file from 'http://w5486705.ivps9x.u.avast.com/ivps9x/jrog2-ee2.vpx'. Next try: 5
2015-10-04 18:35:54Infoservers[7844,1144]ChooseServer: selected server 'Download c0951268 AVAST9 Server' with current url 'http://v0181972.ivps9x.u.avast.com/ivps9x' of type 'URL_TYPE_DOWNLOAD_VPS'.
2015-10-04 18:35:56Errordldwrap[7844,1144]GetFileWithRetry: An error 41225 (0x0000A109) [HTTP error] has occured when downloading a file from 'http://v0181972.ivps9x.u.avast.com/ivps9x/jrog2-ee2.vpx'. Next try: 6
2015-10-04 18:35:56Infoservers[7844,1144]ChooseServer: selected server 'Download w1837846 AVAST9 Server' with current url 'http://c9261841.ivps9x.u.avast.com/ivps9x' of type 'URL_TYPE_DOWNLOAD_VPS'.
2015-10-04 18:35:59Errordldwrap[7844,1144]GetFileWithRetry: An error 41225 (0x0000A109) [HTTP error] has occured when downloading a file from 'http://c9261841.ivps9x.u.avast.com/ivps9x/jrog2-ee2.vpx'. Next try: 7
2015-10-04 18:35:59Infoservers[7844,1144]ChooseServer: selected server 'Download m3209325 AVAST9 Server' with current url 'http://x7528304.ivps9x.u.avast.com/ivps9x' of type 'URL_TYPE_DOWNLOAD_VPS'.
2015-10-04 18:36:01Errordldwrap[7844,1144]GetFileWithRetry: An error 41225 (0x0000A109) [HTTP error] has occured when downloading a file from 'http://x7528304.ivps9x.u.avast.com/ivps9x/jrog2-ee2.vpx'. Next try: 8
2015-10-04 18:36:01Infoservers[7844,1144]ChooseServer: selected server 'Download m3209325 AVAST9 Server' with current url 'http://x7528304.ivps9x.u.avast.com/ivps9x' of type 'URL_TYPE_DOWNLOAD_VPS'.
2015-10-04 18:36:03Errordldwrap[7844,1144]GetFileWithRetry: An error 41225 (0x0000A109) [HTTP error] has occured when downloading a file from 'http://x7528304.ivps9x.u.avast.com/ivps9x/jrog2-ee2.vpx'. Next try: 9
2015-10-04 18:36:03Infoservers[7844,1144]ChooseServer: selected server 'Download t3337583 AVAST9 Server' with current url 'http://l3082972.ivps9x.u.avast.com/ivps9x' of type 'URL_TYPE_DOWNLOAD_VPS'.
2015-10-04 18:36:05Errordldwrap[7844,1144]GetFileWithRetry: An error 41225 (0x0000A109) [HTTP error] has occured when downloading a file from 'http://l3082972.ivps9x.u.avast.com/ivps9x/jrog2-ee2.vpx'. Next try: 10
2015-10-04 18:36:05Infoservers[7844,1144]ChooseServer: selected server 'Download z0686004 AVAST9 Server' with current url 'http://w5486705.ivps9x.u.avast.com/ivps9x' of type 'URL_TYPE_DOWNLOAD_VPS'.
2015-10-04 18:36:07Errorpkgengine[7844,1144]DownloadPackage(download): 'C:\Program Files\AVAST Software\Avast\setup\jrog2-ee2.vpx', ip: 151.40.148.24, has failed with code: 41225 (0x0000A109) [HTTP error]
2015-10-04 18:36:07Errorpkgengine[7844,1144]UpdateVPXs: package jrog2 was not updated. Status: 41225 (0x0000A109) [HTTP error]
2015-10-04 18:36:07Infostats[7844,1144]Downloaded files: 10 (3,71 KB)
2015-10-04 18:36:07Infostats[7844,1144]Download time: 3 s
« Last Edit: October 04, 2015, 08:41:01 PM by AndreaVr »