Author Topic: Webshield invalid certificate for cloudflare site  (Read 15986 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Re: Webshield invalid certificate for cloudflare site
« Reply #15 on: January 10, 2016, 03:51:03 PM »
And the problem quietly slunk into the inky blackness.  No recognition of extended customer dissatisfaction and trouble, no communications with the forum participants that brought the problem to avast!'s attention.  God forbid, no apology or explanation...

This thread: 3142 Views.  It was a very serious problem.

« Last Edit: January 10, 2016, 03:52:49 PM by nei1 »

Offline glnz

  • Sr. Member
  • ****
  • Posts: 300
Re: Webshield invalid certificate for cloudflare site
« Reply #16 on: January 10, 2016, 04:24:24 PM »
To bob3160 - Yes, Bob, and in fact my current version is even more recent than the one in your link.  Happy New Year, by the way.
Various Dell Optiplexes running XP Pro SP3 32-bit, Win 7 Pro SP1 64-bit and Win 10 Pro 64-bit.  Firefox with security add-ons.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 89057
  • No support PMs thanks
Re: Webshield invalid certificate for cloudflare site
« Reply #17 on: January 10, 2016, 05:22:20 PM »
To bob3160 - Yes, Bob, and in fact my current version is even more recent than the one in your link.  Happy New Year, by the way.

Only because his post was from over a month and a half ago, you have to take things like that into consideration.

The point was to ensure that you always have the latest avast version, any fixes (as and when found, confirmed) will be made to the latest version at that point in time.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.3.6108 (build 24.3.8975.762) UI 1.0.801/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security