Author Topic: Save settings doesn't work in Mail Shield  (Read 2213 times)

0 Members and 1 Guest are viewing this topic.

dmitrii.stebliuk@vgs.com

  • Guest
Save settings doesn't work in Mail Shield
« on: January 08, 2016, 02:03:32 PM »
Hello,
  I use avast v11.1.2245 on win8x64 pro and have this issue:

1. Open: Mail Shield -> Customize -> Behaviour
2.  Uncheck "Insert note into clean message (outgoing)"
3. Click Ok to close Mail Shield Settings
4. Click Ok to close Settings
5. Open Mail Shield -> Behavior again
Expected: checkbox "Insert note into clean message (outgoing)" is unset
Actual result: checkbox is set
Is it bug or feature?

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31222
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Save settings doesn't work in Mail Shield
« Reply #1 on: January 08, 2016, 02:36:04 PM »
Skip 5 and reboot.
Then check if the changes are still there.

dmitrii.stebliuk@vgs.com

  • Guest
Re: Save settings doesn't work in Mail Shield
« Reply #2 on: January 08, 2016, 02:41:41 PM »
I've skipped 5 and rebooted. The same problem.
The checkbox is set, whilst it should be unset.

dmitrii.stebliuk@vgs.com

  • Guest
Re: Save settings doesn't work in Mail Shield
« Reply #3 on: January 08, 2016, 02:43:48 PM »
If it makes any difference, I can add that there are 4 checkboxes, and the problem is only with 1.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86523
  • No support PMs thanks
Re: Save settings doesn't work in Mail Shield
« Reply #4 on: January 08, 2016, 02:48:39 PM »
OK, there is a new setting related to both the Mail Shield and the Web Shield (if you are using webmail).

AvastUI > Settings > General - uncheck the 'Enable Avast email signature' option and see if that resolves it.

EDIT: added image.
« Last Edit: January 08, 2016, 02:52:13 PM by DavidR »
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.2.6003 (build 22.2.7013.717) UI 1.0.697/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline moroni

  • Avast team
  • Poster
  • *
  • Posts: 632
Re: Save settings doesn't work in Mail Shield
« Reply #5 on: January 08, 2016, 02:50:17 PM »
Hi dmitrii.stebliuk,

It is a known issue. It will be fixed in the next release :)

dmitrii.stebliuk@vgs.com

  • Guest
Re: Save settings doesn't work in Mail Shield
« Reply #6 on: January 08, 2016, 02:51:51 PM »
Thanks everybody,
Disabling avast email signature solves the issue.