Author Topic: Can't send emails through Thunderbird  (Read 1527 times)

0 Members and 1 Guest are viewing this topic.

Offline wendykay

  • Newbie
  • *
  • Posts: 2
Can't send emails through Thunderbird
« on: October 13, 2015, 03:36:45 PM »
Everytime I send an email using Thunderbird, I get the message from avast saying it can't be sent because of the file /C:/DOCUME~1/HP_ADM~1/LOCALS~1/Temp/nsemail.html

If I send it through anyway, it goes to the person without the email - so it is blank.

I have to stop the shield and then then send it. I've tried adding
C:/DOCUME~1/HP_ADM~1/LOCALS~1/Temp/nsemail.html and
C:/DOCUME~1/HP_ADM~1/LOCALS~1/Temp/nsemail*.html
to the exclusions, but that does not help. How do I fix this so I can send emails. What is the affect if I permanently deactivate the shield?

Offline hake

  • Sr. Member
  • ****
  • Posts: 288
  • Come on lad! You've only got 70 yards to go.
Re: Can't send emails through Thunderbird
« Reply #1 on: October 13, 2015, 03:41:20 PM »
I had exactly this problem when I updated Avast 2015.10.2.2015 to Avast 2015.10.4.2233 on a Windows XP SP3 system with the Mozilla Thunderbird 38.3.0 email client.  Reverting the the older Avast fixed the problem.
Windows XP SP3, Avast Free 10.2.2015, Outpost Firewall Pro 9.3
Windows 7, Avast Free 11.2.2262, Outpost Firewall Pro 9.3

Offline wendykay

  • Newbie
  • *
  • Posts: 2
Re: Can't send emails through Thunderbird
« Reply #2 on: October 13, 2015, 04:35:40 PM »
Thanks for your suggestion. If I revert back to the old version, won't I lose some of the protection? and how would I revert back to it?

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31302
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Can't send emails through Thunderbird
« Reply #3 on: October 13, 2015, 04:44:32 PM »
I suggest a clean installation of the latest avast beta version and see if that solves the problem.
Make sure you have the certificate exported/imported correctly as has been explained before.