Author Topic: Updates fail since new version  (Read 10136 times)

0 Members and 1 Guest are viewing this topic.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89439
  • No support PMs thanks
Re: Updates fail since new version
« Reply #15 on: December 05, 2005, 03:30:53 PM »
If you don't know what Process Guard is I doubt you have it installed, you would definitely know if you installed it.

What version of avast are you using, Home or Pro and version number 4.6.739 (latest), etc., is this a new install or was it working previously?

What is your firewall - does it allow avast.setup internet access?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

X

  • Guest
Re: Updates fail since new version
« Reply #16 on: December 05, 2005, 03:34:49 PM »
BTW, manual updates work fine just the automatic updates are being blocked. 

I am running Avast Home Edition v. 4.6.739 on a Win XP Pro machine.  I have had this program installed for maybe a year and the updates have worked fine up to the last program upgrade.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89439
  • No support PMs thanks
Re: Updates fail since new version
« Reply #17 on: December 05, 2005, 03:43:12 PM »
Quote
I have had this program installed for maybe a year and the updates have worked fine up to the last program upgrade.
Perhaps the re-registration date (14 months) is coming up or possibly expired check in the about avast! although if that was the case then the Manual updates may not work either.

avast! 4 Home Registration

If things are still in date, try a repair of avast. Add Remove programs, select 'avast! Anti-Virus,' click the Change/Remove button and scroll down to Repair, click next and follow. You need to be on-line to do this.
If that doesn't work try, uninstall, reboot, install, reboot.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

X

  • Guest
Re: Updates fail since new version
« Reply #18 on: December 05, 2005, 04:04:39 PM »
My registration is good thru 2/1/06 so that's not it.  I will try the repair.

X

  • Guest
Re: Updates fail since new version
« Reply #19 on: December 05, 2005, 04:16:46 PM »
Ok, I repaired Avast.  Now I'll have to wait till it tries an automatic update again before I will know.  Wish there were a faster way to find out if the repair worked. 


Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Updates fail since new version
« Reply #20 on: December 05, 2005, 08:20:24 PM »
Speaking as a home end user...
A good program which stops ANYTHING from running without permission?
Problem comes when we, the home end users, have no idea of what is trying to run, is if it's legit or not, infected or not.
The programmers will do it for you with an antivirus.
Not trying to blame PG. I've used it for a while... but it brought me more problems and disapointments than help and security.
The best things in life are free.

X

  • Guest
Re: Updates fail since new version
« Reply #21 on: December 06, 2005, 02:44:54 PM »
Nope, repairing didn't work.  Got the same message when I signed on this morning and  Avast tried it's auto update.  When I uninstall/reinstall how will I avoid problems with re-registering my product? 

I have to go to work but will answer any further posts when I get home tonight.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89439
  • No support PMs thanks
Re: Updates fail since new version
« Reply #22 on: December 06, 2005, 03:13:17 PM »
Next Step, download avast for Home again in full and save it on your HDD where you can find it again, uninstall, reboot, install the version you downloaded, reboot.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

X

  • Guest
Re: Updates fail since new version
« Reply #23 on: December 07, 2005, 02:51:28 AM »
Gotchya on the next step but how do I avoid issues when I reinstall and re-register Avast?  I don't want to wait until I get to that point to deal with these potential issues.  Like for example... will I have any problems using my original product activation code? 

Mal76

  • Guest
Re: Updates fail since new version
« Reply #24 on: December 07, 2005, 10:26:24 AM »
Hello,
       I had this same issue  november 2004 and was helped on this forum.
See post (Mal76 november 30th 2004).
The Proccess Guard splash screen did not show long enough for me to allow the updated avast.
The only way I could overcome the problem was uninstall Proccess Guard
(disable not good enough) install avast update, reinstall process guard.
I do not use PG now as I had this problem at each avast programme update.
     hope this helps,
                              regards  Mal76.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89439
  • No support PMs thanks
Re: Updates fail since new version
« Reply #25 on: December 07, 2005, 03:24:09 PM »
Gotchya on the next step but how do I avoid issues when I reinstall and re-register Avast?  I don't want to wait until I get to that point to deal with these potential issues.  Like for example... will I have any problems using my original product activation code? 
You don't have to wait, you can use the existing key or since you are relatively close (if the expiry date is 2 January 2006 or even 1 Feb) you could re-register now and have a new key sent to you by email. avast! 4 Home Registration
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

X

  • Guest
Re: Updates fail since new version
« Reply #26 on: December 11, 2005, 05:41:18 PM »
Ok, uninstalled / reinstalled and the first auto update worked fine.   Crossing my fingers the problem is fixed! 

Thank you for your help!

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89439
  • No support PMs thanks
Re: Updates fail since new version
« Reply #27 on: December 11, 2005, 05:48:41 PM »
Your welcome, fingers crossed ;D
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security