Author Topic: AVAST 2016 (2016.11.1.2241)  (Read 110109 times)

0 Members and 1 Guest are viewing this topic.

Offline busp1

  • Jr. Member
  • **
  • Posts: 42
Re: NEW: AVAST 2016 (2016.11.1.2241)
« Reply #120 on: November 07, 2015, 10:32:49 PM »
@ kanon86
For people concerned about the freezing problems on Vista in previous versions:

I bit the bullet and installed this version this morning. System has been running for 10 hours straight and no problems so far. Before, my computer would freeze after not even 15 minutes of browsing the internet, so I believe the issue is finally solved. I'm guessing it was thanks to the improved Web Shield Https scanning mentioned in the OP.

If I run into a problem, I'll be sure to post. If I don't post again in the next 48 hours, then consider everything is fine.

Is your system Vista 32bit or 64?

Offline dhart

  • Newbie
  • *
  • Posts: 2
Re: NEW: AVAST 2016 (2016.11.1.2241)
« Reply #121 on: November 08, 2015, 01:12:48 AM »
I just installed Avast 2016 11.1.2241 on a Desktop, a Dell XPS 13, and a Surface Pro 4 running Windows 10.  I notice that the mouse pointer disappears when moving it on the Avast application screens (reappears after moving past the edge of the Avast app screen) using the Dell XPS 13 and Surface Pro 4, the ones that are touchscreen based.  The mouse pointer is fine on my Desktop (non-touchscreen). 

You shouldn't be hiding the mouse pointer...  I prefer using the mouse on my laptop, even if it does have a touchscreen, and hiding the mouse forces me to use touch.

Offline dypsis

  • Jr. Member
  • **
  • Posts: 73
Re: NEW: AVAST 2016 (2016.11.1.2241)
« Reply #122 on: November 08, 2015, 05:17:02 AM »
I have upgraded to Avast Free Antivirus 2016 (2016.11.1.2241) from the Beta versions, but mine is still saying "Beta" on the main interface.

Offline TSquare

  • Newbie
  • *
  • Posts: 17
Re: NEW: AVAST 2016 (2016.11.1.2241)
« Reply #123 on: November 08, 2015, 05:29:39 AM »
For people concerned about the freezing problems on Vista in previous versions:

I bit the bullet and installed this version this morning. System has been running for 10 hours straight and no problems so far. Before, my computer would freeze after not even 15 minutes of browsing the internet, so I believe the issue is finally solved. I'm guessing it was thanks to the improved Web Shield Https scanning mentioned in the OP.

If I run into a problem, I'll be sure to post. If I don't post again in the next 48 hours, then consider everything is fine.

Thanks kanon,
I am anxiously waiting out the next 48 hours of your test.

Offline kanon86

  • Newbie
  • *
  • Posts: 11
Re: NEW: AVAST 2016 (2016.11.1.2241)
« Reply #124 on: November 08, 2015, 01:17:34 PM »
@ kanon86
For people concerned about the freezing problems on Vista in previous versions:

I bit the bullet and installed this version this morning. System has been running for 10 hours straight and no problems so far. Before, my computer would freeze after not even 15 minutes of browsing the internet, so I believe the issue is finally solved. I'm guessing it was thanks to the improved Web Shield Https scanning mentioned in the OP.

If I run into a problem, I'll be sure to post. If I don't post again in the next 48 hours, then consider everything is fine.

Is your system Vista 32bit or 64?

32 bit.

Everything's still working perfectly by the way.

Offline glnz

  • Sr. Member
  • ****
  • Posts: 300
Re: NEW: AVAST 2016 (2016.11.1.2241)
« Reply #125 on: November 08, 2015, 07:27:35 PM »
@ paranoid
yes, i did that too,although i seem to remember that requirement was dropped some time ago. i also notice no mention of ng or secure virtual machines on avast .com home page or in faq section of support. only brief mention of avast sandbox. still hoping to learn system requirements to be offered secure virtual machines.
is anyone offered it for install on clean install or in change menu after clean install.
really is not that big of a deal, but if available would rather to have it installed & working.
i see rejzor having problems with it also.
can a dev please reply with appropriate requirements?

thanks though for your thoughts,
skinnypops

skinnypops, rejzor and para noid - I have similar questions (and problems) with NG, virtual machines and sandboxing in this new Avast 2016, at my nearby thread at https://forum.avast.com/index.php?topic=178652.0  , with some detail I attached about errors in Avast's "ngtool" cmd commands.

Please let me hear from you if you ever get an answer here!  Also because I am going to UNsubscribe from this thread.  Thanks.
« Last Edit: November 09, 2015, 12:49:07 AM by glnz »
Various Dell Optiplexes running XP Pro SP3 32-bit, Win 7 Pro SP1 64-bit and Win 10 Pro 64-bit.  Firefox with security add-ons.

Offline jdmtaylo

  • Newbie
  • *
  • Posts: 1
Re: NEW: AVAST 2016 (2016.11.1.2241)
« Reply #126 on: November 08, 2015, 08:08:22 PM »
Like many others, I have upgraded my free version from 10.4.2233 to 11.1.2241 on one of two Acer computers both running Win7-64. Almost immediately I started having problems. Firefox 41.0.2 and 42.0.0 starting locking up with "Not responding" messages. The Avast control panel, the Show Desktop button, and most aggravating, Meta Products MailChecker would run a few minutes then lock up. Doing an Avast repair, turning off various features, and adding MailChecker to the exclusion list did  not help. I saw some posts that solved similar problems by reverting to earlier versions. In desperation, I uninstalled Avast and now everything is running fine, and much faster. Since the other computer is running 10.4.2233 and slightly slower but not crashing, I'll probably reinstall that version later today. So my question is, how far back in versions can I safely go? I have the full install for the latest four versions.

Offline richy65

  • Newbie
  • *
  • Posts: 4
Re: NEW: AVAST 2016 (2016.11.1.2241)
« Reply #127 on: November 08, 2015, 08:10:39 PM »
follow up to sending an email link using Windows Live Mail and Mozilla Firefox. I was getting an error saying WLDCORE.DLL missing and not found after updating Avast 10.4.2233 to 11.1.2241... this applies to Windows Professional and Windows Ultimate 64bit... the fix is to copy the files WLDCORE.DLL and WLDLOG.DLL from folder C:\Program Files (x86)\Windows Live\Shared and paste to folder C:\Program Files (x86)\Windows Live\Mail.
I no longer get the error...

Offline SlyFox

  • Jr. Member
  • **
  • Posts: 81
Re: NEW: AVAST 2016 (2016.11.1.2241)
« Reply #128 on: November 08, 2015, 08:41:48 PM »
Would be nice if avast! Online Security extension for Firefox was signed (I've downloaded it from my.avast.com)...

Sorry to bother you, but where about is this link to update the Avast Online Security extension for Firefox, please?  I see you downloaded from my.avast.com, but I must be blind, I do not see it.  Any possible way you could post the direct link to it or send me a PM, Please?

Thanks for your time and have a nice evening.
"Politeness costs nothing and gains everything".

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9365
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re: NEW: AVAST 2016 (2016.11.1.2241)
« Reply #129 on: November 08, 2015, 08:52:24 PM »
Popup (banner) appears at the bottom.
Visit my webpage Angry Sheep Blog

Offline yarok

  • Jr. Member
  • **
  • Posts: 39
Re: NEW: AVAST 2016 (2016.11.1.2241)
« Reply #130 on: November 08, 2015, 10:43:21 PM »
For people concerned about the freezing problems on Vista in previous versions:

I bit the bullet and installed this version this morning. System has been running for 10 hours straight and no problems so far. Before, my computer would freeze after not even 15 minutes of browsing the internet, so I believe the issue is finally solved. I'm guessing it was thanks to the improved Web Shield Https scanning mentioned in the OP.

If I run into a problem, I'll be sure to post. If I don't post again in the next 48 hours, then consider everything is fine.

Thanks kanon,
I am anxiously waiting out the next 48 hours of your test.

So do I (Vista 32 here). Many thanks.

Offline SlyFox

  • Jr. Member
  • **
  • Posts: 81
Re: NEW: AVAST 2016 (2016.11.1.2241)
« Reply #131 on: November 09, 2015, 12:57:06 AM »
Popup (banner) appears at the bottom.

Nothing is popping up for me.  I give up.  Thanks anyway.
"Politeness costs nothing and gains everything".

Offline john.boyle

  • Newbie
  • *
  • Posts: 5
Re: NEW: AVAST 2016 (2016.11.1.2241)
« Reply #132 on: November 09, 2015, 03:04:12 AM »
follow up to sending an email link using Windows Live Mail and Mozilla Firefox. I was getting an error saying WLDCORE.DLL missing and not found after updating Avast 10.4.2233 to 11.1.2241... this applies to Windows Professional and Windows Ultimate 64bit... the fix is to copy the files WLDCORE.DLL and WLDLOG.DLL from folder C:\Program Files (x86)\Windows Live\Shared and paste to folder C:\Program Files (x86)\Windows Live\Mail.
I no longer get the error...

Fantastic find!!! Thanks!

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9365
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re: NEW: AVAST 2016 (2016.11.1.2241)
« Reply #133 on: November 09, 2015, 07:34:46 AM »
Popup (banner) appears at the bottom.

Nothing is popping up for me.  I give up.  Thanks anyway.

If I open my.avast.com and I am logged into their system, this is what I get at the bottom of the webpage. I'm using Firefox 42 64bit.

Maybe you're using some sort of ad blocker or adblocker list that prevents that webpage element...
Visit my webpage Angry Sheep Blog

Offline frg

  • Jr. Member
  • **
  • Posts: 26
Re: NEW: AVAST 2016 (2016.11.1.2241)
« Reply #134 on: November 09, 2015, 09:10:27 AM »
Apparently the "Scan for network threads" bug is still unresolved:
Scan runs forever, never going anywhere, and Stop button is inactive.