Author Topic: Its been a while  (Read 1735 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Its been a while
« on: February 27, 2016, 05:17:28 PM »
Hello guys, its been a while ive gotten here,  ive stopped touching avast products since windows 10 tech preview since it doesnt work on that time and i didnt bothered installing avast nor any other antiviruses since then and i relied only on windows defender.

im planning to install again avast once i reformatted my pc again, anyways like i said i havent touched avast products since before, just now, i checked my avast/avast account website and it got a new look (grats) and lots of stuff on the new look :o

i have some unsolved question here approximately from 2 years ago (refer to this link: https://forum.avast.com/index.php?topic=154359.msg1122205#msg1122205)

ive been waiting for the email about it and still my issue is still unfixed, hopefully this will get fixed this time. :(

thanks
« Last Edit: February 27, 2016, 05:19:40 PM by Ryle2 »

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7144
  • When you think you know, Think Again
Re: Its been a while
« Reply #1 on: February 27, 2016, 05:28:02 PM »
I see from your link that 'OndraM' from Avast Team communicted last with you.'
Have you tried a PM or Email to him regarding your request.
***HP ENVY 15K LT W10 Pro 21H2 64Bit/250GB SSD/16GB Ram/ADU v.22.4b/VS/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 21H2 64Bit/1TB HD/8GB Ram/ADU v.22.4b/VS/SANDBOXIE/HotSpot Shield
 Avast Mobile Ultimate (Android)
LAYERED SECURITY SOFTWARE