Author Topic: 10.3.2508  (Read 29183 times)

0 Members and 1 Guest are viewing this topic.

Offline Jeff.S

  • Moderator
  • Jr. Member
  • *
  • Posts: 83
10.3.2508
« on: November 19, 2015, 06:17:25 PM »
Hi Everyone,

New version 10.3.2508 was released earlier today. If you have issues, use the live chat or support option in the portal and let us know!

Thanks!

REDACTED

  • Guest
Re: 10.3.2508
« Reply #1 on: November 19, 2015, 08:52:53 PM »
On my two test machines, I've upgraded them to 2508.  Both running Windows 10 Pro.  Both get an error during restart:

taskhostw.exe
Exception unknown exception (0xc000008) software exception...

The only option is to close the program.  A few times the machine then sits at "Restarting..." and never does.  Most times it then restarts normally.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31205
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: 10.3.2508
« Reply #2 on: November 19, 2015, 09:24:37 PM »
Download and install went fine.

Still this problem exists:
https://forum.avast.com/index.php?topic=166433.msg1185047#msg1185047

Waste of time/bandwidth/data usages in my opinion :
- The update downloads the NG component on systems that don't have harware Virtualization
- As it seems also 64 bits parts are downloaded on 32 bit systems.
- It downloads "updates" like the one mentioned in the MS-kb970158 although they are already installed.

Opening applications is still very slow compared to the 2014 (and prior) version(s).

At first look it seems that it doesn't slow down connections as much as it used to be doing.

I can be wrong, but it looked that also the latest vps was downloaded while I selected update the program.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76118
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: 10.3.2508
« Reply #3 on: November 20, 2015, 06:07:51 AM »
New version 10.3.2508 was released earlier today.
Hi Jeff, any changelog available..!?
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

REDACTED

  • Guest
Re: 10.3.2508
« Reply #4 on: November 22, 2015, 04:13:21 PM »
I'm also getting the same exception as Jim85.
Started showing on restart/shutdown after upgrading to Windows 10 version 1511 build 10586.
Tried uninstalling, exception was gone, but appeared again on reinstall.

Also see:
http://answers.microsoft.com/en-us/windows/forum/windows_10-power/taskhostwexe/5a435f7a-2371-4257-a3d4-05e94f7250ef
http://answers.microsoft.com/en-us/windows/forum/windows_10-power/taskhostwexe-error-when-doing-a-shut-down/3c9787a5-f514-4ad3-8066-f7b202b66c12

REDACTED

  • Guest
Re: 10.3.2508
« Reply #5 on: November 23, 2015, 07:38:45 PM »
I've added two new machines to my network, both running Windows 10 (latest TH2 build 10586), and both having the same issue - restarts and shutdowns crash taskhostw.exe and sometimes hang completely.

I've also received a call from a Windows 8.1 user who just got the new version of Avast, and she had her system hang on Restarting.

Offline .: Mac :.

  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5093
Re: 10.3.2508
« Reply #6 on: November 27, 2015, 03:04:05 PM »
Any update on this? We've held the update until word of the crashing has been resolved
"People who are really serious about software should make their own hardware." - Alan Kay

REDACTED

  • Guest
Re: 10.3.2508
« Reply #7 on: November 27, 2015, 06:08:36 PM »
Hello,
I believe since the update, my emails are not scanning anymore on "spam" or "phishing".

Edit: Avast still mark "spam" or"phishing" mails but don't move it to my junk folder.
*Outlook 2016
« Last Edit: November 27, 2015, 06:14:40 PM by mail96 »

Offline Vladimyr

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1639
  • Super(massive black hole) Poster
Re: 10.3.2508
« Reply #8 on: November 30, 2015, 05:01:19 PM »
Avast for Business is free, right?
But not free of constant frustration.
I guess it will be years before the rough edges and incompatibilities inherent in converting a stand-alone application to one that is managed from a web console are removed but in the meantime, it just gets "insanerer" by the minute.

Console profile is set to not update the program.
Imagine my surprise today when I find one of our machines telling me Avast needs to restart it!
Further investigation tells me... well, you can read it yourself.

On the only machine I manually upgraded from 10.2.2507, I still get a warning every day that the defs are out of date.
This constant unprofessional nonsense has got to stop!
There is a way that seems right to a man,
       but in the end it leads to death
.” - Proverbs 16:25

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31205
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: 10.3.2508
« Reply #9 on: November 30, 2015, 05:04:51 PM »
Quote
Avast for Business is free, right?
There is a free cloud version but also a paid one with additional features.

REDACTED

  • Guest
Re: 10.3.2508
« Reply #10 on: December 01, 2015, 11:09:46 AM »
Avast for Business is free, right?
But not free of constant frustration.
I guess it will be years before the rough edges and incompatibilities inherent in converting a stand-alone application to one that is managed from a web console are removed but in the meantime, it just gets "insanerer" by the minute.

I feel your pain @Vladimyr, I left Symantec product because it was so buggy for a supposedly mature product.  I gave the Avast Business Cloud a shot and have spent probably just as much time administering, but knowing it was new (and free) I was willing to accept teething problems.  I really hope it improves after this update.  I can't say I've ever found an endpoint product that "just worked" though, so I'm not compelled to change just yet.

Console profile is set to not update the program.
Imagine my surprise today when I find one of our machines telling me Avast needs to restart it!
Further investigation tells me... well, you can read it yourself.

Can you verify after the reboot and waiting for the cloud connection to be established, that the program update settings show as "manual" on the client?  If not, I wonder if you have multiple templates that maybe the selected or Parent Settings Template is wrong for particular devices with the symptom (under the device/overview page), or maybe that device isn't really communicating properly at all and hence some of your other issues.  I only have the one (default) settings template as I have a very small single site and have not had any machines upgrade on their own.   

Offline Vladimyr

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1639
  • Super(massive black hole) Poster
Re: 10.3.2508
« Reply #11 on: December 01, 2015, 02:42:17 PM »
Thanks GFM

1/. Checked setting in the program. Definately "Manual" (pic_438.jpg).
2/. Only active template is also set to manual (pic_435.jpg).

However, I quizzed the main user and he admitted to poking around in the UI.

By default, the main UI has a big black button labelled 'UPDATE. He clicked on it and was immediately prompted for the 'Authorization' password (which he does not know).
Not intending to cause any trouble, he immediately clicked 'Cancel', well before the 60 second timer completed.

Skeptical, I tried this on an another machine and surprise, surprise. The same thing happened!
This machine too is now in update limbo. (pic_434.jpg,pic_437.jpg).
Seems the update completes in the background despite the user cancelling its 'Authorization'.


Console profile is set to not update the program.
Imagine my surprise today when I find one of our machines telling me Avast needs to restart it!
Further investigation tells me... well, you can read it yourself.

Can you verify after the reboot and waiting for the cloud connection to be established, that the program update settings show as "manual" on the client?  If not, I wonder if you have multiple templates that maybe the selected or Parent Settings Template is wrong for particular devices with the symptom (under the device/overview page), or maybe that device isn't really communicating properly at all and hence some of your other issues.  I only have the one (default) settings template as I have a very small single site and have not had any machines upgrade on their own.
There is a way that seems right to a man,
       but in the end it leads to death
.” - Proverbs 16:25

Offline Jeff.S

  • Moderator
  • Jr. Member
  • *
  • Posts: 83
Re: 10.3.2508
« Reply #12 on: December 01, 2015, 03:22:44 PM »
Hi Everyone,

IF you are still having issues, please use the support or live chat option in the portal so we can get a ticket started.

Thanks!

REDACTED

  • Guest
Re: 10.3.2508
« Reply #13 on: December 02, 2015, 01:32:59 AM »
However, I quizzed the main user and he admitted to poking around in the UI.

By default, the main UI has a big black button labelled 'UPDATE. He clicked on it and was immediately prompted for the 'Authorization' password (which he does not know).
Not intending to cause any trouble, he immediately clicked 'Cancel', well before the 60 second timer completed.

Skeptical, I tried this on an another machine and surprise, surprise. The same thing happened!
This machine too is now in update limbo. (pic_434.jpg,pic_437.jpg).
Seems the update completes in the background despite the user cancelling its 'Authorization'.

Nice diagnostics @Vladimyr !   Like I always say, never trust the word of an end-user :)  Definitely log that with Avast support, looks like you might have stumbled on a bug.

Offline Vladimyr

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1639
  • Super(massive black hole) Poster
Re: 10.3.2508
« Reply #14 on: December 03, 2015, 01:36:20 PM »
Ticket submitted. Looking forward to finding out if it's reproducible.

Hi Everyone,

IF you are still having issues, please use the support or live chat option in the portal so we can get a ticket started.

Thanks!
There is a way that seems right to a man,
       but in the end it leads to death
.” - Proverbs 16:25