Author Topic: Avast automatically disabled  (Read 2667 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Avast automatically disabled
« on: November 22, 2015, 02:35:31 PM »
recently, Avast gets disabled automatically after about 15 mins of running.  I can "Resolve All" and 15 mins later it is disabled.  I've done a full scan and a browser plugin scan and found nothing.  Any ideas?  Running on WinXP

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 89353
  • No support PMs thanks
Re: Avast automatically disabled
« Reply #1 on: November 22, 2015, 02:47:41 PM »
What avast version free/pro/AIS/Premier and build number (latest is 2016 11.1.2241) ?

Try an avast Repair:
Control Panel - Add Remove Programs - Avast antivirus - Change - from the next window select Repair.
OK your way out, Reboot.

Have (or did) you another Anti-Virus installed in this system, if so what was it and how did you get rid of it ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.5.6116 (build 24.5.9153.762) UI 1.0.808/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

REDACTED

  • Guest
Re: Avast automatically disabled
« Reply #2 on: November 22, 2015, 06:36:39 PM »
Seems to work after updating, wonder why it didn't update automatically.
Thanks

Offline catherineecarter

  • Newbie
  • *
  • Posts: 13
Re: Avast automatically disabled
« Reply #3 on: November 22, 2015, 07:17:15 PM »
I was having the same problem so I did the repair suggested above and decided to run a full scan

This is now stuck on 0% on something called frxmain.sdb which I understand is something to do with Windows10.

Using Windows 7 Home Premium, 64bit service pack 1

and Avast has just switched itself off again

Help!

Catherine

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 89353
  • No support PMs thanks
Re: Avast automatically disabled
« Reply #4 on: November 22, 2015, 07:22:01 PM »
Seems to work after updating, wonder why it didn't update automatically.
Thanks

If by updating you mean the Program Update ?
The Program Update isn't set to Auto Update (as you wouldn't want it updating at an inconvenient time), only the virus definitions are set to auto update.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.5.6116 (build 24.5.9153.762) UI 1.0.808/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security