Author Topic: 11.1.2241 and high CPU usage  (Read 9299 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Re: 11.1.2241 and high CPU usage
« Reply #15 on: November 24, 2015, 02:06:38 AM »
I did that per the instructions of Nop and when the system rebooted, the Home Network Security was turned back on.  I did this several times and each time the Home Network Security was turned back on.   I will wait for them to patch it.  LOL

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86803
  • No support PMs thanks
Re: 11.1.2241 and high CPU usage
« Reply #16 on: November 24, 2015, 03:46:43 PM »
I did that per the instructions of Nop and when the system rebooted, the Home Network Security was turned back on.  I did this several times and each time the Home Network Security was turned back on.   I will wait for them to patch it.  LOL

In all honesty I can't see why the Home Network Security would result in increased in CPU activity unless you have it scanning, otherwise as far as I'm aware it should be dormant (but I could be wrong). It is an on-demand function or as part of the Smart Scan.

You can try uninstalling that module/function - Control Panel > Programs & Features > Avast > Change - from the new windows uncheck the Home Network Security option. I would suggest you do a reboot after that and I don't believe it will be revived.

That way you can confirm that any CPU activity is related/unrelated to the Home Network Security module.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

REDACTED

  • Guest
Re: 11.1.2241 and high CPU usage
« Reply #17 on: November 26, 2015, 01:08:37 AM »
Yep, I can confirm. Turning off the "Home Network Security" has fixed the high CPU usage for me.
 ;)

Offline MartinZ

  • Moderator
  • Advanced Poster
  • *
  • Posts: 1062
  • Product Manager
Re: 11.1.2241 and high CPU usage
« Reply #18 on: November 26, 2015, 04:30:18 PM »
Yes there is a bug in HNS, we are working on fix.

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 47249
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: 11.1.2241 and high CPU usage
« Reply #19 on: November 26, 2015, 04:52:54 PM »
Yes there is a bug in HNS, we are working on fix.
Thanks for the reply Martin. :)
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://