Author Topic: Windows 10 won't boot with Avast Internet Security Installed  (Read 4401 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Windows 10 won't boot with Avast Internet Security Installed
« on: November 27, 2015, 05:55:04 PM »
Hi, I have a new windows 10 computer.  It's running windows 10 pro 64 bit.  I tried to install avast internet security on it earlier today.  Everything seemed to work fine, but when I rebooted my computer, it wouldn't boot back up.  I eventually figured out that if I temporarily disabled driver signature enforcement while booting, I could get back into windows.  I tried repairing the avast install and rebooting, that didn't fix it.  I then uninstalled avast, and now the computer works fine again.

Is there any kind of solution to this, or does avast just not run properly on windows 10?

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7168
  • When you think you know, Think Again
Re: Windows 10 won't boot with Avast Internet Security Installed
« Reply #1 on: November 27, 2015, 06:23:04 PM »
Being it is a "new" computer, did it come with an Anti virus pre-installed (they most often do) AND did you uninstall pre-installed anti virus before installing Avast? ???

If it came with pre-installed AV you should use the vender's uninstall utility and Remove it; then do a "Clean Install" of Avast.

REDACTED

  • Guest
Re: Windows 10 won't boot with Avast Internet Security Installed
« Reply #2 on: November 27, 2015, 06:34:22 PM »
The only thing it came pre-installed with was windows defender.

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7168
  • When you think you know, Think Again
Re: Windows 10 won't boot with Avast Internet Security Installed
« Reply #3 on: November 27, 2015, 06:48:43 PM »
OK if it were me, I'd do a Clean Install of my Avast Installation and then make sure Windows Defender is Disabled. The installation should disable it but I'd make sure.
Reboot again.

"Clean Install"
Down load 'and save to your desktop'  the Avast Uninstall  Utility here: https://www.avast.com/en-gb/uninstall-utility

Download to your Desktop your correct Avast version from here: https://forum.avast.com/index.php?topic=178580.0

Now disconnect from the Internet
Uninstall Avast via the Control Panel

1.Run the uninstall tool and accept the reboot to safe mode
2.Once complete reboot your system
3.Reinstall Avast

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Windows 10 won't boot with Avast Internet Security Installed
« Reply #4 on: November 27, 2015, 06:55:30 PM »

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7168
  • When you think you know, Think Again
Re: Windows 10 won't boot with Avast Internet Security Installed
« Reply #5 on: November 27, 2015, 07:00:59 PM »
I would install this one :
https://forum.avast.com/index.php?topic=179656.0

If the OP wants to start running beta's ;)

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Windows 10 won't boot with Avast Internet Security Installed
« Reply #6 on: November 27, 2015, 07:17:41 PM »
The final has issues with W10 ;)

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7168
  • When you think you know, Think Again
Re: Windows 10 won't boot with Avast Internet Security Installed
« Reply #7 on: November 27, 2015, 07:33:44 PM »
The final has issues with W10 ;)

Ah, I wasn't aware and haven't read anything specific regarding W10 known issue/s with the latest Avast. ???

REDACTED

  • Guest
Re: Windows 10 won't boot with Avast Internet Security Installed
« Reply #8 on: November 28, 2015, 05:35:43 PM »
Thanks!  Doing a clean re-install didn't help, but installing the beta version seems to have fixed it.  I guess I'll just run that one for now.

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7168
  • When you think you know, Think Again
Re: Windows 10 won't boot with Avast Internet Security Installed
« Reply #9 on: November 28, 2015, 05:52:39 PM »
Thanks!  Doing a clean re-install didn't help, but installing the beta version seems to have fixed it.  I guess I'll just run that one for now.

Interesting.
Good to know, glad to hear.