Author Topic: An application is requesting access to a protected item  (Read 27012 times)

0 Members and 1 Guest are viewing this topic.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 82280
  • No support PMs thanks
Re: An application is requesting access to a protected item
« Reply #15 on: December 02, 2015, 03:03:36 PM »
Strangely enough, I still have the Protected Storage service enabled on my XP system, image 1, but I don't have any issues like yours.

The Log On settings don't make it any easier to understand what it is that controls, image 2.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 19.8.2393 (build 19.8.4793.544) UI-1.0.415/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ WinPatrol+/

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31358
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: An application is requesting access to a protected item
« Reply #16 on: December 02, 2015, 03:10:13 PM »
Same here.
I wonder if it is perhaps SafeGuard from Sophos...

Jeff,
I want to check a few things.
Please run Farbar and attach frst.txt and addition.txt to your next post here.

Offline Jeff R

  • Newbie
  • *
  • Posts: 11
Re: An application is requesting access to a protected item
« Reply #17 on: December 02, 2015, 03:27:12 PM »
OK I'll give that a try and let it run for a few days. Will let you know the results then. Thanks.

Offline Jeff R

  • Newbie
  • *
  • Posts: 11
Re: An application is requesting access to a protected item
« Reply #18 on: December 02, 2015, 07:18:09 PM »
Well I found out source of the problem. It is Avast's Home Network Security scanning. I can duplicate this issue by simply opening the "Scan for Network Threats" and poof! The dialog appears each time I do so. So now I'm trying to find out how to disable HNS. I think adding my router URL to the Exclusions list should do it. I will let you know how that's working after a few days.

Thanks for everyone's help on this.
« Last Edit: December 02, 2015, 07:21:40 PM by Jeff R »

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 82280
  • No support PMs thanks
Re: An application is requesting access to a protected item
« Reply #19 on: December 02, 2015, 07:29:19 PM »
Well I found out source of the problem. It is Avast's Home Network Security scanning. I can duplicate this issue by simply opening the "Scan for Network Threats" and poof! The dialog appears each time I do so. So now I'm trying to find out how to disable HNS. I think adding my router URL to the Exclusions list should do it. I will let you know how that's working after a few days.

Thanks for everyone's help on this.

Interesting and a good bit of detective work.

I wonder if this might have something to do with others having problems with the scan itself. That said they aren't mentioning about this Protected Storage dialogue window.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 19.8.2393 (build 19.8.4793.544) UI-1.0.415/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ WinPatrol+/

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31358
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: An application is requesting access to a protected item
« Reply #20 on: December 02, 2015, 11:02:01 PM »
Install the latest version and see if it still happens :
https://forum.avast.com/index.php?topic=179656.0

Offline Jeff R

  • Newbie
  • *
  • Posts: 11
Re: An application is requesting access to a protected item
« Reply #21 on: December 05, 2015, 04:21:54 PM »
The only way I've found to disable the "Protected Item" popup error message is to turn off Home Network Security (under Settings> Tools> HNS).

Installing the latest Beta (2245) did not fix this issue.

Adding http://192.168.1.1 to the exclusion URL does not fix this issue either (I would guess that HNS does not look at the exclusions lists).

I'm ok with disabling HNS - I have already hardened my network so I dont really need it to run every day.

Thanks for all your help here.

Offline jeniel

  • Newbie
  • *
  • Posts: 7
Re: An application is requesting access to a protected item
« Reply #22 on: April 01, 2017, 03:31:42 PM »
I am having the same problem when I switch onto the internet both with Firefox and Google Chrome browser.
The same 'protected item image as described above and unable to click it off
I have paid for AVAST Antivirus
the only way to stop receivig this image is to uninstall AVAST but when I reinstall it and go onto the internet the image comes onto my screen again
Would appreciate any help to get rid of this 'protected item' image off my desktop short of getting rid of AVAST permanently

Offline Scott601

  • Newbie
  • *
  • Posts: 1
Re: An application is requesting access to a protected item
« Reply #23 on: April 01, 2017, 09:46:27 PM »
Same Problem. Avastsvc.exe is attempting to access a protected area. Happens when I launch Mozilla.

Offline jeniel

  • Newbie
  • *
  • Posts: 7
Re: An application is requesting access to a protected item
« Reply #24 on: April 04, 2017, 11:16:11 AM »
Jeff above
has found a solution
'The only way I've found to disable the "Protected Item" popup error message is to turn off Home Network Security (under Settings> Tools> HNS). '
But I am unable to find (under Settings> Tools> HNS). ...it does not show on my Avast Page ???

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 61825
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: An application is requesting access to a protected item
« Reply #25 on: April 04, 2017, 11:46:32 AM »
Jeff above has found a solution
'The only way I've found to disable the "Protected Item" popup error message is to turn off Home Network Security (under Settings> Tools> HNS). '
But I am unable to find (under Settings> Tools> HNS). ...it does not show on my Avast Page ???
Things have changed since 2015. ;)
-> https://www.avast.com/faq.php?article=AVKB96#artTitle (Add/Remove components)
Win 8.1 [x64] - Avast PremSec 19.9.2394.B#1 - CC 5.63 - EEK - Firefox ESR 68.3 [NS/AOS/uBO] - Thunderbird 68.3 [EM] - ACP/ASL.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline jeniel

  • Newbie
  • *
  • Posts: 7
Re: An application is requesting access to a protected item
« Reply #26 on: April 06, 2017, 01:06:33 AM »
Thanks Asyn  :)
Click on Avast Pro AntiVirus >Settings>Components .... there are many subsections ???               I am unable to find Home Network Security  :-\  ....what do I remove to get rid of this irritating 'protected item image' ... which once appears on my desktop I am unable to switch OFF ????

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 61825
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: An application is requesting access to a protected item
« Reply #27 on: April 06, 2017, 05:06:04 AM »
Post a screenshot.
Win 8.1 [x64] - Avast PremSec 19.9.2394.B#1 - CC 5.63 - EEK - Firefox ESR 68.3 [NS/AOS/uBO] - Thunderbird 68.3 [EM] - ACP/ASL.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline jeniel

  • Newbie
  • *
  • Posts: 7
Re: An application is requesting access to a protected item
« Reply #28 on: April 06, 2017, 01:01:27 PM »
screenshot attached

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 61825
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: An application is requesting access to a protected item
« Reply #29 on: April 06, 2017, 01:04:01 PM »
No, I meant a screenshot of...
this irritating 'protected item image'
Win 8.1 [x64] - Avast PremSec 19.9.2394.B#1 - CC 5.63 - EEK - Firefox ESR 68.3 [NS/AOS/uBO] - Thunderbird 68.3 [EM] - ACP/ASL.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0