Author Topic: scanning message right lower corner  (Read 3528 times)

0 Members and 1 Guest are viewing this topic.

Offline tangledhair

  • Newbie
  • *
  • Posts: 2
scanning message right lower corner
« on: December 18, 2005, 02:11:47 PM »
 ???[size=10pt][/size]

How do I get the scanning message in the lower right to stop? It is so annoying.

thanks

Megan

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: scanning message right lower corner
« Reply #1 on: December 18, 2005, 02:12:56 PM »
It seems that you've changed the avast settings without knowing what you were doing...
This is an option disabled by default. You can turn it off going to the Standard Shield provider settings, Advanced tab an unchecking 'Show detailed information on action performed'. You can do this for the other providers too.

Welcome to avast. The most configurable antivirus around  8)
The best things in life are free.

Offline Erston

  • Newbie
  • *
  • Posts: 3
Re: scanning message right lower corner
« Reply #2 on: December 21, 2005, 01:14:19 AM »
I've turned off the "Show detailed info on performed action" off in the standard shield, the Outlook shield *and* the Internet shield... and I still get the blue banner at the bottom of the screen (above the task bar) for each emailed virus I get (about 100 a day, lately).

Any ideas?  Thanks!

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 84749
  • No support PMs thanks
Re: scanning message right lower corner
« Reply #3 on: December 21, 2005, 01:27:00 AM »
What about Internet Mail provider?
I doub't that you are using MS Outlook (not express) otherwise it would have the desired effect.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.2.2455 (build 21.2.6096.648) UI 1.0.608/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Erston

  • Newbie
  • *
  • Posts: 3
Re: scanning message right lower corner
« Reply #4 on: December 21, 2005, 01:50:52 AM »
Oops, that's what I meant: the Internet Mail provider, I unchecked it in that one too... but the "On Access Scanner" banner at the bottom still comes on when I get new emails in with viruses in them.

I use Outlook XP, running the K9 spam filter as a go-between (127.0.0.1) and I'm running Win2k Pro, if that helps.

Thanks!

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: scanning message right lower corner
« Reply #5 on: December 21, 2005, 01:56:46 AM »
But the "On Access Scanner" banner at the bottom still comes on when I get new emails in with viruses in them.
Uncheck all other providers for the same setting (Show detailed information on action taken).
Maybe you're seing the message from other provider  ;)

Edited: sorry, the message when you get a virus will be always there. The message disapears only for 'clean' items being scanned  8)
The best things in life are free.

Offline Erston

  • Newbie
  • *
  • Posts: 3
Re: scanning message right lower corner
« Reply #6 on: December 21, 2005, 07:06:50 AM »
Edited: sorry, the message when you get a virus will be always there. The message disapears only for 'clean' items being scanned  8)

Ah, I see - well at least it's over quickly and I can still work while it happens.

Thanks for the info!

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: scanning message right lower corner
« Reply #7 on: December 21, 2005, 11:58:57 AM »
Ah, I see - well at least it's over quickly and I can still work while it happens.
Check 'Settings' in my signature and you'll find how to configure these messages: number of them, colors, transparency, etc.
The best things in life are free.