Author Topic: Avast Endpoint protection Web Shiled Causing Limited Connectivity  (Read 2146 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Hello We are using the Enpoint protection Suite for our School district. We are having issues when the web shield is enabled. The Network icon will show limited whether wired or wireless. The internet still works, but it seems this causes issues with some app functions that rely on this. The easy and obvious solution is to disable the shield. I was just wondering if anyone else has seen this behavior and if there is a better solution?
Thanks

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76118
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast Endpoint protection Web Shiled Causing Limited Connectivity
« Reply #1 on: December 02, 2015, 08:23:37 AM »
We are using the Enpoint protection Suite for our School district.
-> https://forum.avast.com/index.php?board=55.0
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

REDACTED

  • Guest
Re: Avast Endpoint protection Web Shiled Causing Limited Connectivity
« Reply #2 on: December 04, 2015, 03:04:57 PM »
Hardly anyone replies in there is why I put it in here. Anyways for anyone else that gets this problem try going into the settings for the web shield and selecting Scan traffic from well known browser processes only. Disconnect from your network or disable and re enable your nic. Sadly there is no way to change this option when building the package.

Offline Avosec-UK

  • Avosec Technical Support
  • Avast Reseller
  • Sr. Member
  • *
  • Posts: 296
    • Avosec
Re: Avast Endpoint protection Web Shiled Causing Limited Connectivity
« Reply #3 on: December 04, 2015, 03:37:29 PM »
Hardly anyone replies in there is why I put it in here. Anyways for anyone else that gets this problem try going into the settings for the web shield and selecting Scan traffic from well known browser processes only. Disconnect from your network or disable and re enable your nic. Sadly there is no way to change this option when building the package.

Try adding an exclusion for: http://www.msftncsi.com/ncsi.txt in Web Shield and check if the NLA service will successfully identify the connection.