Author Topic: Weird conflict with AVAST and Malwarebytes  (Read 2827 times)

0 Members and 1 Guest are viewing this topic.

Offline requiemdream

  • Full Member
  • ***
  • Posts: 124
Weird conflict with AVAST and Malwarebytes
« on: December 06, 2015, 09:30:59 PM »
I am running Avast IS on my Windows 7 desktop along with a freeware version of Malwarebytes. All of a sudden a few weeks back Malwarebytes stopped working and the shortcut icon on desktop looked like it was an unrecognized program. I went to the Malwarebytes forum and got help going through several different malware removal tools, all to no avail. One thing we did notice was when I ran the pc in safe mode, malwarebytes was fine. Avast does not run in safe mode. So the guy who was helping me had me add an exception to Avast for MBAM. Still did not work. So we uninstalled Avast. MBAM ran fine. I reinstalled Avast IS and everything seems to be working now. Any idea what could have caused all this nightmare?

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86655
  • No support PMs thanks
Re: Weird conflict with AVAST and Malwarebytes
« Reply #1 on: December 06, 2015, 09:50:44 PM »
It is if nothing else very strange, if you look at those many signatures under posts, you will see many avast regulars on the forums using MBAM and avast.

Generally this is without issue, so we don't see many related topics.

Safe mode should be fine, that is the whole point of safe mode very few programs run in safe mode (so you can boot without conflict, etc.) and avast is one of those.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline requiemdream

  • Full Member
  • ***
  • Posts: 124
Re: Weird conflict with AVAST and Malwarebytes
« Reply #2 on: December 06, 2015, 09:53:46 PM »
Yeah because when I uninstalled it, MBAM ran fine. Then I reinstalled Avast and it was like there never was a problem. Everything is fine. Very weird.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86655
  • No support PMs thanks
Re: Weird conflict with AVAST and Malwarebytes
« Reply #3 on: December 06, 2015, 09:58:56 PM »
Computers don't you just love them.

A reinstall can help with a multitude of problems (correcting a corrupt installation), that may seem totally unrelated. I have to say I have never experienced this in all my time using avast, for as long almost as MBAM started out.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline requiemdream

  • Full Member
  • ***
  • Posts: 124
Re: Weird conflict with AVAST and Malwarebytes
« Reply #4 on: December 06, 2015, 10:01:26 PM »
I did notice that in the programs list it showed the Avast date as August, when it has been on my PC way longer than that. Was there a version update around that time or do have any idea?

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86655
  • No support PMs thanks
Re: Weird conflict with AVAST and Malwarebytes
« Reply #5 on: December 06, 2015, 10:48:04 PM »
August would have probably been avast 2015 10.4.XX the last update for avast 2015.

I used to have an idea, but the avast.com website has been updated and all of my handy URLs for finding things have broken, such as this one about release history - https://www.avast.com/en-gb/release-history broken.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline requiemdream

  • Full Member
  • ***
  • Posts: 124
Re: Weird conflict with AVAST and Malwarebytes
« Reply #6 on: December 06, 2015, 11:29:22 PM »
LOL well that kinda stinks. We'll just have to chalk this up as an oddity I suppose. Will be back if anything changes.  Thanks!

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86655
  • No support PMs thanks
Re: Weird conflict with AVAST and Malwarebytes
« Reply #7 on: December 06, 2015, 11:59:03 PM »
You're welcome.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security