Author Topic: Chrome/Mozilla Not Finishing Downloads But Appear To + Browser Shortcut Issue.  (Read 1117 times)

0 Members and 1 Guest are viewing this topic.

Offline gary palmer

  • Newbie
  • *
  • Posts: 5
Problem is intermittent. Happens with both Chrome & Firefox across multiple download locations. Have done fresh install of W7-64bit recently so nice clean OS, use paid latest version Avast Pro Antivirus 11.1.2245

How it occurs is when I look at Chrome or Firefox Download window I can see the download happening with usual for example '25MB of 50MB downloaded at say 300Kilobytes/sec'. As the download is not completed it will appear greyed out. However it will get to what 'appears' to be finished saying for example '50MB of 50MB downloaded at 300Kilobytes/sec. The downloads window entry remains greyed out and does not complete at which point it should change to full colour rather than a greyed out appearance.

If I go to my Downloads Folder location or destination folder the download itself in this folder also remains greyed out as if download is not completed. Attached is Pic showing what I mean by greyed out...note this is an example pic only of download information and not an example where problem occurred.

Secondary problem with this is that if I try to clear the download within chromes download window I cannot delete it as it remains greyed out. If I try to delete the greyed out item in my downloads folder Windows Explorer cannot delete it and goes into some sort of loop. I guess because the file is not completely there though appearing to be and may still be subject to some software process working with it.

Something that also started happening at same time as all this is if I click and drag from the far left side of the address bar within chrome so as to create a shortcut say on desktop I get a whited out Chrome shortcut icon. Attached is an image showing that next to a normal Chrome icon as it should look. The whited out icon does not function and does not want to be deleted much like greyed out file in my Downloads folder. Same situation with Mozilla.  Pic attached showing this.

I have gone to Internet Options in Control Panel and deleted all browsing history under the General tab,uninstalled and reinstalled Chrome, done a System File Check via Command Prompt which indicated everything is OK, have cleared cache out of Mozilla and Chrome...None of these solved problems I am having.  However one thing does stop the problem which is I temporarily disable Avast when I do the download and when I click and drag of Chrome/ Mozilla address bar so as to create a shortcut.  If I re-enable Avast the problem comes back.  I do a lot of the click and drag thing with Chrome and downloads so this problem is a pain.  It does appear to be related to Avast.  Maybe this is a bug they do not know about.

Any help appreciated...Gary