Author Topic: How to avoid Avast message in all emails  (Read 1585 times)

0 Members and 1 Guest are viewing this topic.

Offline Anders30

  • Newbie
  • *
  • Posts: 1
How to avoid Avast message in all emails
« on: December 17, 2015, 03:49:30 PM »
I have noticed I get this message on all my sent emails: (norwegian:)
"Denne e-posten har blitt sendt fra en virusfri datamaskin som er beskyttet av Avast".
Translated- it says that "this email is sent from a computer free of virus, protected by Avast"

Is it possible to avoid this message?
Annoying to have this line before me own words...
I use avast free

Offline CraigB

  • Avast √úberevangelist
  • Serious Graphoman
  • *****
  • Posts: 11127
  • No support PM's thanks

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 85385
  • No support PMs thanks
Re: How to avoid Avast message in all emails
« Reply #2 on: December 17, 2015, 04:03:50 PM »
If you have the latest version 11.1.2245 of avast - From the avastUI > Settings (cog wheel icon) > General > uncheck the 'Enable Avast email signatures' option
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.5.2470 (build 21.5.6354.675) UI 1.0.646/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security