Author Topic: Windows start niet meer op na instaleren van nieuw Avast  (Read 3732 times)

0 Members and 1 Guest are viewing this topic.

kevin.lesy@telenet.be

  • Guest
Windows start niet meer op na instaleren van nieuw Avast
« on: December 15, 2015, 11:19:34 AM »
Hallo

ik heb een nieuwe Pc
en had zoals op mijn oude pc Avast
omdat er een versie van McAfee op staat
maar als ik McAfee verwijder dan eerst laat opnieuw opstarten heb ik geen probleem
pas als ik Avast Instaleer en opnieuw opstart dan ik de melding krijg dat er een fout werd gevonden en kan hij Windows niet op nieuw opstarten
de Versie heb ik van de Site van avast

ik Windows 10 (Zoals je kan zie in de Bijlage)

Pc informatie

Medion x5308
I7-4790 3.60Ghz 3.60GHz
Gforce GTx 970

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31222
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Windows start niet meer op na instaleren van nieuw Avast
« Reply #1 on: December 15, 2015, 06:41:34 PM »
Je moet McAfee verwijderen

- met gebruik van het controle centrum
- dan de verwijder tool gebruiken
- dan alle overgebleven folders/bestanden/register entries handmatig verwijderen

Dan pas een andere av (avast of welke dan ook) installeren.

kevin.lesy@telenet.be

  • Guest
Re: Windows start niet meer op na instaleren van nieuw Avast
« Reply #2 on: December 19, 2015, 07:47:46 PM »
Heb ik al een geprobeerd
maar nog steeds heb dat ik de pc dan volledige moet formatteren 

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31222
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Windows start niet meer op na instaleren van nieuw Avast
« Reply #3 on: December 19, 2015, 08:03:18 PM »
Welke exacte versie van avast probeer je te installeren ?

kevin.lesy@telenet.be

  • Guest
Re: Windows start niet meer op na instaleren van nieuw Avast
« Reply #4 on: December 19, 2015, 08:04:20 PM »
de nieuwe versie die op de site staat want is een nieuwe pc

ericaoostdijk2000@gmail.com

  • Guest
Re: Windows start niet meer op na instaleren van nieuw Avast
« Reply #5 on: December 22, 2015, 04:34:08 PM »
Ik heb ook een medion waar eerst McAfee op stond, maar heb geen problemen

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31222
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Windows start niet meer op na instaleren van nieuw Avast
« Reply #6 on: December 22, 2015, 04:43:08 PM »
Het zou ook geen probleem moeten zijn, maar ja...
Ieder systeem is anders qua hardware en software, ook als is het hetzelfde merk en model.


Kevin,
Dit is de versie die je zou moeten installeren > https://forum.avast.com/index.php?topic=179855.0

kennyvn@gmail.com

  • Guest
Re: Windows start niet meer op na instaleren van nieuw Avast
« Reply #7 on: December 23, 2015, 11:10:38 PM »
Hallo Kevin,

Ik heb net ook 2 dagen geworsteld met hetzelfde probleem.

Herstart de computer, druk op de 'delete' toets tijdens het starten zodat je in de BIOS komt.
Selecteer het tabblad 'security' en schakel de optie 'secure boot' uit.
Opslaan en herstarten, je probleem zou nu moeten opgelost zijn.

Je kan ook éénmalig windows 10 starten door tijdens de "Automatic repair" functie van windows de volgende keuzes te maken:
- Advanced options
- Troubleshoot
- Advanced options
- Startup Settings
- Restart

De pc reboot nu en je krijgt een menu met meerdere keuzes, kies optie 7) Afdwingen van stuurprogrammahandtekening uitschakelen.

Veel succes!

kevin.lesy@telenet.be

  • Guest
Re: Windows start niet meer op na instaleren van nieuw Avast
« Reply #8 on: December 24, 2015, 09:58:52 PM »
hallo
Ty Kennyvn
ik heb eindelijk het probleem van de baan
ik heb via Bios de Security moeten uitleggen

nogmaal bedankt voor je hulp :p