Author Topic: Avast Cleanup pd by Paypal, no code available  (Read 2243 times)

0 Members and 1 Guest are viewing this topic.

Offline hirpowrdmama65

  • Newbie
  • *
  • Posts: 8
Avast Cleanup pd by Paypal, no code available
« on: March 26, 2016, 11:05:47 PM »
Last week I ran a scan, and as usual, it was recommended that I purchase Cleanup, so I finally did. But, for some reason the form to pay through Avast wouldn't work, so I had to opt for the Paypal method, and did so. Ever since, my laptop has run slower than ever. Pages freeze or time out, I get messages saying I have no internet connection, when it's showing that it IS on and connected.

I've received only an email verification of the sale, but have found no way to locate the security key. I've tried everything--even had to reformat/do recovery on my laptop, re download Avast Security (purchased Nov '15), etc. But when I run a scan again, I end up with the only option being to buy the product AGAIN, just for a much cheaper price!!

Now I'm trying to upgrade key programs and such (doing maintenance) and after a few hours of attempts to download, I get messages saying the download or the setup has failed.Never had that happen before.

My online Avast account does not show my purchase of Cleanup now, either. It did once, the other day when I was trying to figure out why everything suddenly got so messed up. I figured my new Cleanup should fix it, right? *NOT* I even scheduled it do to a clean, but it never happened, and then the add on disappeared completely. I have the proof of the sale, so where's the product? or is it on here and messing things up? seems like it.

Watch videos? *NOT*
Surf the web? *NOT*

I have no idea what to do next. I can't afford to re-purchase products that I have already paid for.
www.BernieSanders.com
skymama65.wordpress.com
wolf-pac.com

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31335
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Avast Cleanup pd by Paypal, no code available
« Reply #1 on: March 26, 2016, 11:19:50 PM »
CleanUp has nothing to do with the loading of webpages.

After the clean install of the OS did you remove the pre-installed av before installing avast ?
Did you apply your license file ?