Author Topic: You are unprotected - Avast background service is not running  (Read 24570 times)

0 Members and 1 Guest are viewing this topic.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 41972
  • 59 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: You are unprotected - Avast background service is not running
« Reply #15 on: December 29, 2015, 09:14:48 PM »
I'm new at this forum and haven't figured out how to post regarding a previously reported problem.
I am also having the Yellow triangle on Avast tray icon problem that says "Attention, your system is not fully protected.  It originally started as a small box containing an "x" on the tray icon.  When I right clicked the tray icon and clicked on shields, it said I had three (3) background ... that were not running.  I clicked on "Resolve problems" and nothing happened.  Same thing when I clicked on "Start now".  After trying the uninstall repair option and rebooting when it said to do so, the problem was still there.  I uninstalled Avast and downloaded the free version installer and executed it.  That's when the Avast tray icon Yellow triangle started manifesting in place of the small "x" box.

Is there no way of reporting a problem directly to Avast or is this forum the only recourse?
I would suggest that you start your own problem so that we may address your computer not the problem posted by Fluffhead_81. :)
You can contact Avast directly by filling out a support ticket:
http://support.avast.com/support/tickets/new
Free avast! Security Seminar: https://goo.gl/kh3cqR  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1903 64bit, 8 Gig Ram, AvastFree 19.6.xxxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline nompere2004

  • Newbie
  • *
  • Posts: 10
Re: You are unprotected - Avast background service is not running
« Reply #16 on: December 29, 2015, 11:56:54 PM »
Andrey... I also don't seem to have a log folder. Please remember some of us are not pc experts. Judging by the number of reports of this on the internet Avast seems to have a problem it needs to sort quickly or it will lose subscribers.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 41972
  • 59 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: You are unprotected - Avast background service is not running
« Reply #17 on: December 30, 2015, 12:37:32 AM »
Andrey... I also don't seem to have a log folder. Please remember some of us are not pc experts. Judging by the number of reports of this on the internet Avast seems to have a problem it needs to sort quickly or it will lose subscribers.
Which version of Windows are you running and, do you have show hidden files and folders checked ???
Free avast! Security Seminar: https://goo.gl/kh3cqR  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1903 64bit, 8 Gig Ram, AvastFree 19.6.xxxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline Fluffhead_81

  • Newbie
  • *
  • Posts: 10
Re: You are unprotected - Avast background service is not running
« Reply #18 on: December 30, 2015, 01:09:06 AM »
I'm on Windows 10, and I do have Show Hidden Files checked.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31358
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: You are unprotected - Avast background service is not running
« Reply #19 on: December 30, 2015, 01:31:48 AM »
You are looking at the wrong place.
The log files are not under program files, but under ProgramData

XP :
C:\Documents and Settings\All Users\Application Data\AVAST Software\Avast\report\
C:\Documents and Settings\All Users\Application Data\AVAST Software\Avast\log\

Vista and later :
C:\ProgramData\AVAST Software\Avast\report\
C:\ProgramData\AVAST Software\Avast\log\

Offline Fluffhead_81

  • Newbie
  • *
  • Posts: 10
Re: You are unprotected - Avast background service is not running
« Reply #20 on: December 30, 2015, 02:35:28 AM »
Ugh, my mistake. Unfortunately, I decided to uninstall and go with another product right before I saw this (so my files are all gone).

Thank you for your willingness to help!

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31358
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: You are unprotected - Avast background service is not running
« Reply #21 on: December 30, 2015, 02:45:34 AM »
It can be the log(s) are not gone.
Uninstall through control panel does not remove everything from avast and neither does avastclear.

Please check if the dump file(s) are still there and if so, submit them to avast (Igor).
The information can be useful to help others/solve a problem.

And your mistake...
Hmmm, ok it just has been christmas and I am in a good mood.
I'll forgive you ;D

Offline Fluffhead_81

  • Newbie
  • *
  • Posts: 10
Re: You are unprotected - Avast background service is not running
« Reply #22 on: December 30, 2015, 06:24:03 AM »
I ran both Uninstall and avastclear and I don't have any AVAST folder anywhere on my C drive anymore (in ProgramData or elsewhere).

Maybe someone else with this problem looking at this forum can grab theirs and send it?

Offline nompere2004

  • Newbie
  • *
  • Posts: 10
Re: You are unprotected - Avast background service is not running
« Reply #23 on: December 30, 2015, 11:12:14 AM »
Thanks I have now found Log files and there are quite a number which start unp then a load of numbers ending mdmp.

Offline nobacktrail

  • Newbie
  • *
  • Posts: 2
Re: You are unprotected - Avast background service is not running
« Reply #24 on: December 30, 2015, 07:34:04 PM »
Resolved! - My yellow shield on tray icon - You are unprotected problem.

I ran Smart Scan (which took a long time) and turned off the PC when it completed (unfortunately did
not think to check the AVAST tray icon before turning PC off).  Turned PC back on.  Rebooted Windows (XP), and the tray icon was back to normal (Your system is secured.  All shields are on).  This in spite of the fact that "Smart Scan" reported no problems found.  Hope this is helpful.


Offline nompere2004

  • Newbie
  • *
  • Posts: 10
Re: You are unprotected - Avast background service is not running
« Reply #25 on: December 30, 2015, 11:41:54 PM »
Thanks I have now found Log files and there are quite a number which start unp then a load of numbers ending mdmp.

So what am I to do now I have found these files? Please???

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 41972
  • 59 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: You are unprotected - Avast background service is not running
« Reply #26 on: December 30, 2015, 11:45:37 PM »
Thanks I have now found Log files and there are quite a number which start unp then a load of numbers ending mdmp.

So what am I to do now I have found these files? Please???
Follow the request made by Avast:
https://forum.avast.com/index.php?topic=180982.msg1280186#msg1280186
Free avast! Security Seminar: https://goo.gl/kh3cqR  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1903 64bit, 8 Gig Ram, AvastFree 19.6.xxxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline nompere2004

  • Newbie
  • *
  • Posts: 10
Re: You are unprotected - Avast background service is not running
« Reply #27 on: December 31, 2015, 12:52:40 PM »
Thanks I have now found Log files and there are quite a number which start unp then a load of numbers ending mdmp.

So what am I to do now I have found these files? Please???
Follow the request made by Avast:
https://forum.avast.com/index.php?topic=180982.msg1280186#msg1280186


I have followed the link from Igor but I just get a screen as in attached pic. As I am not a computer expert I really don't know what to do next as there are no instructions on the page.

Offline Fluffhead_81

  • Newbie
  • *
  • Posts: 10
Re: You are unprotected - Avast background service is not running
« Reply #28 on: December 31, 2015, 03:10:49 PM »
nompere2004, here are 2 options for you. The easiest is the 1st one.

Option 1: Internet Explorer
1) Open Internet Explorers (not Chrome or Firefox)
2) Press "Alt", and the menu bar with File, Edit, View, etc will show up
3) Go to View > Open FTP site in File Explorer
4) Drop the file in that folder (incoming)


Option 2: Filezilla
1) Download Filezilla Client (not the Server): https://filezilla-project.org/
2) Put ftp.avast.com in the "Host" box
3) Click "Quickconnect"
4) Drop the file into incoming

Offline nompere2004

  • Newbie
  • *
  • Posts: 10
Re: You are unprotected - Avast background service is not running
« Reply #29 on: January 01, 2016, 01:28:35 AM »
nompere2004, here are 2 options for you. The easiest is the 1st one.

Option 1: Internet Explorer
1) Open Internet Explorers (not Chrome or Firefox)
2) Press "Alt", and the menu bar with File, Edit, View, etc will show up
3) Go to View > Open FTP site in File Explorer
4) Drop the file in that folder (incoming)


Option 2: Filezilla
1) Download Filezilla Client (not the Server): https://filezilla-project.org/
2) Put ftp.avast.com in the "Host" box
3) Click "Quickconnect"
4) Drop the file into incoming


Sorry but I run Windows 10 so it is not Internet Explorer, it is Windows Edge. However I refuse to run Microsoft browsers (IE or Edge) as I am not convinced of their security and only use Chrome so this i not of any help at all... thanks for trying to help. It still all looks a little beyond someone of my computer abilities anyway.