Author Topic: Password feature  (Read 3719 times)

0 Members and 1 Guest are viewing this topic.

callender@cix.co.uk

  • Guest
Password feature
« on: December 16, 2015, 09:28:53 AM »
My registered version of Password has stopped working for no apparent reason.  The browser icon, when  hovered over, states "Communication Error - Please check settings" ...

Not sure what to do next...which settings? What is wrong with the currrent (default) settings, thoes that were created originally (1 week ago) on purchase/installation/regisrtration?

arnolddarren4@googlemail.com

  • Guest
Re: Password feature
« Reply #1 on: December 16, 2015, 10:39:14 PM »
I can never understand why avast introduced a password manager in to an av program.Ludicrous.
Best way is to use a independent password manager like keepass or let your browser handle  them.

Really avast needs to stop with this bloating craze which is going round and allow avast to be what it was designed to be,,,,,....An antivirus. 8)

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: Password feature
« Reply #2 on: December 17, 2015, 12:09:42 PM »
I can never understand why avast introduced a password manager in to an av program.Ludicrous.
Best way is to use a independent password manager like keepass or let your browser handle  them.

Really avast needs to stop with this bloating craze which is going round and allow avast to be what it was designed to be,,,,,....An antivirus. 8)
Arnold, if you won't help the user, please, do not post.
You should open your own thread to make suggestions, critics, etc.
Please, respect the forum atmosphere of help for other users, specially new ones.
The best things in life are free.

Offline GreenRock

  • Avast team
  • Full Member
  • *
  • Posts: 120
Re: Password feature
« Reply #3 on: December 18, 2015, 11:03:06 AM »
My registered version of Password has stopped working for no apparent reason.  The browser icon, when  hovered over, states "Communication Error - Please check settings" ...

Not sure what to do next...which settings? What is wrong with the currrent (default) settings, thoes that were created originally (1 week ago) on purchase/installation/regisrtration?

Hi Tony160,
I'm very sorry for your troubles. I will do my best to help you with this issue.
But I need more information. Can you manage your passwords from Avast UI (read, edit, ...)? I try to find out if the problem is only in browser or in UI as well.
Did you reinstall/repair Avast? Or did you do something like "restore from restore point"?

Please, try to go to settings -> Passwords tab and there reinstall browser extension.


Thank you,
David
Keep Fighting Michael!!!
http://www.michael-schumacher.de/en/fans/keepfightingmichael/

“Don’t wish it was easier, wish you were better. Don’t wish for less problems, wish for more skills. Don’t wish for less challenge, wish for more wisdom.”