Author Topic: Creating rescue CD (iso image ) never works under any AVAST version  (Read 5037 times)

0 Members and 1 Guest are viewing this topic.

Offline rdod

  • Newbie
  • *
  • Posts: 7
Hi,

I finaly found the "new thread" button

All elements, avast logs, os details and action done was reported into avast Ticket: 73482
This function never worked and since I have AVAST pro installed on windows 7 pro.
I use avast pro since several years and I never could create a rescue CD (iso image)   
The problem is the same with the latest avast 11.1.2245

( note: this version is worst as previous one because it hung my windows when going out of windows sleep - Now I disabled the "performance" option to check if this could be the culprit )

Have a look to the ticket if possible and you see this function ( create rescue CD doesn't work )

Avast support (David Podracky) got a support package from me and suggested to install :
https://www.microsoft.com/fr-FR/download/details.aspx?id=30652
and install both parts, "Deployement Tools" and "Windows Preinstallation Environment (Wndows PE)"

He wrote and confirmed that without these packages, creating avast rescue CD will not work.

So, I did all step as suggested but I always have the same error ( see screen shots I provided to the support )
The given packages are installed, avast was removed and re-installed but this function doesn't work

See the only message I always have ( CD iso image )

Note1: installed security tools - Avast and default windows defender
Note2: support package send as multizip
>> 20151219_1856_WPEPP_2385109310_miltiple.zip.001
>> 20151219_1856_WPEPP_2385109310_miltiple.zip.002

Thanks.

Note: Which windows services have to be started to use this function ? (something I didn't check yet)

Offline rdod

  • Newbie
  • *
  • Posts: 7
Re: Creating rescue CD (iso image ) never works under any AVAST version
« Reply #1 on: January 30, 2016, 04:35:12 PM »
Hi,

I just received an answer from avast support team. They found an error code into my avast and this is the first time this kind of error is reported. Avast development team is now working on this issue...

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 28611
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Creating rescue CD (iso image ) never works under any AVAST version
« Reply #2 on: January 30, 2016, 10:31:14 PM »
Creating a rescue disk on cd/dvd is might not be useful.
Especially when you are not using it immediately to scan a system for malware.

Example :
You create the disk today and use it next month to scan a system.
The detection database will be old and new malware will not be detected.
Sure, disk-/memory check tools and such will still work.

If you decide to use a cd/dvd to create a rescue disk, I suggest to use a cd-rw/dvd-rw.
Benefit is that you can use them over and over again to create a rescue disk with the latest malware definitions and tools.
Although a cd-r/dvd-r is not expensive, there is no need to get a new one each time you want to create a new rescue disk with the latest things on it, right ;)

As replacement for the avast rescue disk you can use the BartPE builder.
http://www.oldversion.com/windows/download/bartpe-bootable-live-windows-cd-dvd-3-1-3
You can add your own tools to the cd/dvd.

Offline lukvdh2

  • Newbie
  • *
  • Posts: 2
Re: Creating rescue CD (iso image ) never works under any AVAST version
« Reply #3 on: February 19, 2016, 06:37:55 PM »
I am trying to build an Avast Rescue Disk today.
Avast latest version. Definitons latest version.
Windows 7 SP1 64 -bit (Dutch)

When I lanched the "create rescue disk" utility the first time, it started downloaden some 'toolkit' and I had to reboot my computer (so it said).
After rebooting I relauched the "make rescue disk" utility, it askes me where to pit the ISO (for a CD), it downloads 'latest definitions', then says 'preparing creation of rescue disk' (I'm translating from Dutch to English, correct words/sentences could be different) and then, after a whil, it says "Rescue Disk NOT created". And that's all folks.

What's worng here? I want this rescue disk. Yes, I know, tomorrow there will be new definitions so why bother... Because I want a rescue disk NOW.


This is what the log has to say (many times...) I'm sure source-files are in the right place, and target-directory is writable and has plenty of free space etc.

The log says:

20/02/2016   18:14:45   Rescue Disc - WinPE2 creator create target medium failed ("C:\Program Files (x86)\Windows Kits\8.0\Assessment and Deployment Kit\Deployment Tools\x86\Oscdimg\oscdimg.exe" -n -o "-bC:\Windows\TEMP\_avast_\unp109072082.tmp\WinPE2\fwfiles\etfsboot.com" "C:\Windows\TEMP\_avast_\unp109072082.tmp\WinPE2\media" "C:\Windows\TEMP\_avast_\unp109072082.tmp\AvastPE.iso"), EC 00000001


Edit: more than a week later now, no reaction. It's clear Avast doesn't monitor this forum. So why it's here? Just so that users can tell each other they have problems with Avast-products? Strange move...
« Last Edit: February 27, 2016, 09:40:29 PM by lukvdh2 »

Offline 1763

  • Newbie
  • *
  • Posts: 1
I'm having the same problem, apparently it's been a known issue since March 2, 2014 according to link https://forum.avast.com/index.php?topic=147064.0

It seems to work for some people and totally fail for others.  The 2014 link refers to a "log" folder, however I just downloaded and installed Avast a few minutes ago and immediately tried to create a rescue disk for my other computer (currently has a problem I'd like to solve), however attempting with Windows 7 Professional, 64 bit, (Service Pack 1 Build 7601) with 100MB internet download speed, fails to create an ISO image either on a CD or on C:\ drive, but offers the failed notice (image shown on the 2014 link) and gives absolutely no information (that I can find) as to what the problem is.  A search for the "log" folder, or any files with "log" fails, other than many logo files and a couple of log.dll files.

I'd heard good things about Avast, but it seems they know about this problem, but I have seen no help, other than "look at this link https://www.avast.com/en-us/faq.php?article=AVKB114#idt_01"  which of course I'd found on my own before ever bothering anyone for assistance. 

It's quite surprising that Avast hasn't addressed this, at least where I could find it, and these links were simple to find.  It really makes me question what kind of product they offer and how committed they are to solving problems as compared to selling and making money. 

I'd love to find out that they really care, but if so, why a two year and two months wait to solve a known problem?  Perhaps we'll get an answer this time.  One can only hope. 



Offline Asyn

  • Avast Ãœberevangelist
  • Probably Bot
  • *****
  • Posts: 45257
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
There's a bug in the latest version, temporarily disabling Avast self protection should help.
Windows 8.1 [64-Bit] - Avast 17.5.2296.Beta2 - CCleaner 5.30 [OD] - MCShield [OD] - Firefox ESR 45.9 [NS/uBO] - Thunderbird 52.1.1 [EM]
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen und Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 28611
  • Watching (over?) you
    • Malware removal, Biljart and other things.
And keep in mind that a log file doesn't need to have "log" in the filename.
Where you can find the log files depend on the OS that is used.
Locations are mentioned in other threads.