Author Topic: Windows 10 start menu no longer works with Avast Internet Security Installed  (Read 3213 times)

0 Members and 1 Guest are viewing this topic.

Offline stephane.sthilaire

  • Newbie
  • *
  • Posts: 3
Installed it yesterday, the paid version since the price offer was good, my start menu stopped working. Right clicking on it doesn't do anything. I tried rebooting, no change. It does the same regardless of the user account I use to log in to my laptop...
Ended up uninstalling and everything came back to normal...
Having paid for this thing, I'd like to know if there is a fix for this issue.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 71794
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
- Which Avast..? (Free/Pro/IS/Premier)
- Which version..?
- OS..? (32/64 Bit..? - which SP/Build..?)
- Other security related software installed..?
- Which AV(s) did you use before Avast..?
Win 8.1 [x64] - Avast PremSec 21.8.6586.IBC [UI.666] - EEK - Firefox ESR 78.14 [NS/uBO/PB] - TB 91.1
Avast-Tools: Secure Browser 93.0 - Cleanup 21.3 - SecureLine 5.13 - Driver Updater 21.3 - CCleaner 5.84
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7055
  • When you think you know, Think Again
Could the solution be this issue as posted by Bob's Reply #1
https://forum.avast.com/index.php?topic=176180.msg1250122#msg1250122 :)
***HP ENVY 15K LT W10 Pro 21H1 64Bit/750GB HD/16GB Ram/Avast Premium 21.8.2487b/Secureline VPN v.5.12.5611b/ADU v.21.2b/ASB v.91.0b/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 20H2 64Bit/1TB HD/8GB Ram/WD/VS/ADU v.21.2b/SANDBOXIE/MailWasherPRO/HotSpot Shield
     
RIP*Dell Inspiron XPsp4 PRO 32Bit/Avast(since 2002)18.8.2356/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
LAYERED SECURITY SOFTWARE

Offline stephane.sthilaire

  • Newbie
  • *
  • Posts: 3
Thx for the response with the links, if anything though it only shows that problems with the start menu on windows 10 with avast installed are pretty common. This booting in safe mode and then regular mode obviously doesn't do anything.
For the other response... well as the title said it is Internet Security and the version is whatever was on the internet yesterday when I installed it (the latest).
I used Avira for a while but Youtube would take forever to load videos. I've got Avast running on a windows 8 laptop with no issues so I figured let's put that on Windows 10, and that was a terrible mistake.
Now if only this forum could use less clear catpchas...

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 71794
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
First, be sure to get rid of all remnants of your prior installed AV(s)..!!
-> https://www.avast.com/faq.php?article=AVKB11#artTitle

Then:
1. Download Avast Internet Security: https://files.avast.com/iavs9x/avast_internet_security_setup.exe
2. Follow instructions: https://www.avast.com/uninstall-utility (Run this tool for all prior installed Avast versions..!!)
3. Reinstall Avast with the downloaded installer from point 1.
4. Reboot.
Win 8.1 [x64] - Avast PremSec 21.8.6586.IBC [UI.666] - EEK - Firefox ESR 78.14 [NS/uBO/PB] - TB 91.1
Avast-Tools: Secure Browser 93.0 - Cleanup 21.3 - SecureLine 5.13 - Driver Updater 21.3 - CCleaner 5.84
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline stephane.sthilaire

  • Newbie
  • *
  • Posts: 3
I've tried all that stuff, before I post something on a forum I cover all the basics. Fact is there are plenty of threads out there indicating a problem with Avast and the windows 10 start menu, unfortunately they mainly all end up the same way, user gets fed up, uninstalls avast and uses something else and never encounters that problem again.
At this point some actual procedure, fix from Avast would be awesome... this uninstall/reinstall ping pong hasn't fixed anything and I haven't heard of any thread where it helped.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 71794
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Win 8.1 [x64] - Avast PremSec 21.8.6586.IBC [UI.666] - EEK - Firefox ESR 78.14 [NS/uBO/PB] - TB 91.1
Avast-Tools: Secure Browser 93.0 - Cleanup 21.3 - SecureLine 5.13 - Driver Updater 21.3 - CCleaner 5.84
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0