Author Topic: Avast SecureMe on jailbroken device  (Read 2609 times)

0 Members and 1 Guest are viewing this topic.

Offline Hummer55

  • Newbie
  • *
  • Posts: 6
Avast SecureMe on jailbroken device
« on: January 15, 2016, 03:18:43 PM »
Hello everyone again I am here with problem.

I use Avast SecureMe on my iPhone 4S without problem.

Then few days ago I decide to jailbreak my iPhone using Pangu (see here) and now my Avast SecureMe don't work any more.

I can't even start app at all.

Anyone know what could be problem?
« Last Edit: January 18, 2016, 12:44:04 PM by David R. »

Offline rysan

  • Moderator
  • Newbie
  • *
  • Posts: 17
Re: Avast SecureMe on jailbroken device
« Reply #1 on: January 18, 2016, 12:50:11 PM »
Hello Hummer55,
as far as I know, there is no restriction in the app according to jailbroken devices. We've tested the app on iphone4s 9.0.2, iphone5 8.3 and iphone5s 8.3 and we have experienced no issues.
No one will guarantee full app functionality on jailbroken device IMO ;)
Also I cannot recommend to jailbreak the device (of course:) if you want to keep you data safe.

Offline Hummer55

  • Newbie
  • *
  • Posts: 6
Re: Avast SecureMe on jailbroken device
« Reply #2 on: January 18, 2016, 03:56:58 PM »
Hello Hummer55,
as far as I know, there is no restriction in the app according to jailbroken devices. We've tested the app on iphone4s 9.0.2, iphone5 8.3 and iphone5s 8.3 and we have experienced no issues.
No one will guarantee full app functionality on jailbroken device IMO ;)
Also I cannot recommend to jailbreak the device (of course:) if you want to keep you data safe.

Thank you David for your reply.
Hmm, I don't know where is the problem.
Maybe I made some mistake during jailbreak.
But other programs works fine (so far).
I don't have idea what could be problem and what to do now.
Thanks anyway for your reply.

PS Sure I can understand that you cannot recommend jailbreak, that's ok.

Offline rysan

  • Moderator
  • Newbie
  • *
  • Posts: 17
Re: Avast SecureMe on jailbroken device
« Reply #3 on: January 18, 2016, 04:02:58 PM »
You're welcome.
Perhaps it could be connected to the VPN functionality and jailbreak... It's hard to say without debugging it on the device. Did you try other VPN apps?