Author Topic: [SOLVED]Issue with VMWare Player since Update to 11.1.2253  (Read 4789 times)

0 Members and 1 Guest are viewing this topic.

Offline helmar74

  • Newbie
  • *
  • Posts: 12
[SOLVED]Issue with VMWare Player since Update to 11.1.2253
« on: February 04, 2016, 10:55:23 AM »
Hi,

Im' running VMWare Player on a Windows 10 x64 System.
Yesterday (03.02.2016) I updated to Avast Version 11.1.2253.
Since the update it is not possible to run any virtual machine. Before the Update everything was fine.
I turned off Avast, same issue. If I uninstall Avast, everything is work fine.
Error Message of vmware player:
| vcpu-0| I125: Msg_Post: Error
| vcpu-0| I125: [msg.log.error.unrecoverable] VMware Player unrecoverable error: (vcpu-0)
| vcpu-0| I125+ vcpu-0:VMM DoubleFault src=MONITOR @ rip=0xfffffffffc48ac8d rsp=0xfffffffffc5fffc0 regs=0xfffffffffc03cf40 (0x0,0x0)

Can anybody help?
« Last Edit: February 04, 2016, 01:35:10 PM by helmar74 »

Offline helmar74

  • Newbie
  • *
  • Posts: 12
Re: Issue with VMWare Player since Update to 11.1.2253
« Reply #1 on: February 04, 2016, 12:10:42 PM »
I uninstalled Avast, then VMWare Player worked again.
After installing Avast again, the same error occured >:(

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9359
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re: Issue with VMWare Player since Update to 11.1.2253
« Reply #2 on: February 04, 2016, 12:59:41 PM »
Try installing avast! without "Secure Virtual Machine" (use Custom install).
Visit my webpage Angry Sheep Blog

Offline helmar74

  • Newbie
  • *
  • Posts: 12
Re: Issue with VMWare Player since Update to 11.1.2253
« Reply #3 on: February 04, 2016, 01:14:07 PM »
"Secure virtual machines" isn't installed. But i deactivated "Activate Hardwarebased virutalisation". Now it works....

 Thanks a lot!!!!
« Last Edit: February 04, 2016, 01:23:39 PM by helmar74 »

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9359
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re: Issue with VMWare Player since Update to 11.1.2253
« Reply #4 on: February 04, 2016, 01:26:47 PM »
:)
Visit my webpage Angry Sheep Blog