Author Topic: X64 Thunderbird issue  (Read 4750 times)

0 Members and 1 Guest are viewing this topic.

Offline Datagg

  • Sr. Member
  • ****
  • Posts: 219
  • Perceive things that you cant see
    • Girlfriends Lingerie
X64 Thunderbird issue
« on: December 27, 2005, 06:16:40 AM »
Last night I just installed x64 and most is working well wit the conversion

The only issue im having & its an odd one is with sending emails. I can receive just fine, yet receiving is the issue.

Upon sending a message, the avast scanner comes up as usual, yet email transmission according to the bar hangs at 60% or so. If during this screen, I right click on avast globe and tell it to shut down, the email gets sent, if not it hangs and then times out.

ive repeated this each time before I post here to give you the best set oc circumstances. Sorry I dont have any more info on this.

Again,

Thunderbird will receive fine and scan works
Thunderbird will not send, and scanner hangs and email ceases at 50--60%
While it stalled, I cant disable avast and it will continue to send.

I have reinstalled avast since this with no change.

I have also reinstalled Thunderbird, with no change.

All was fine with sendign emails prior to x64

Any ideas...
X64
GA-K8N-SLI
AMD 64 3500+
Nvidia Nforce4
e-Geforce 6800GT - PCI-E 256M
Gig of PC3200 DDR2

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: X64 Thunderbird issue
« Reply #1 on: December 27, 2005, 09:57:15 AM »
Does the size of the email make any difference?
I mean, does the problem happen for tiny (one-line emails) as well as big emails with attachments (e.g. 1MB)?

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Offline Datagg

  • Sr. Member
  • ****
  • Posts: 219
  • Perceive things that you cant see
    • Girlfriends Lingerie
Re: X64 Thunderbird issue
« Reply #2 on: December 27, 2005, 08:08:29 PM »
Does the size of the email make any difference?
I mean, does the problem happen for tiny (one-line emails) as well as big emails with attachments (e.g. 1MB)?

Thanks
Vlk

No Vlk that doesnt appear to be an issue.  It could be a quick reply, to an attatchment and it still occurs. 

X64
GA-K8N-SLI
AMD 64 3500+
Nvidia Nforce4
e-Geforce 6800GT - PCI-E 256M
Gig of PC3200 DDR2

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: X64 Thunderbird issue
« Reply #3 on: December 27, 2005, 10:49:34 PM »
I'll try to simulate the problem here in our lab. We have a similar machine here...
If at first you don't succeed, then skydiving's not for you.

Offline Datagg

  • Sr. Member
  • ****
  • Posts: 219
  • Perceive things that you cant see
    • Girlfriends Lingerie
Re: X64 Thunderbird issue
« Reply #4 on: December 28, 2005, 12:00:55 AM »
I'll try to simulate the problem here in our lab. We have a similar machine here...

Ok Vlk I look forword to your reply on this.

I cant imagine using anotehr AV proggy, yet I cant keep on disabling avast to send emails either. And I use email allot for my business.

Thanks for checking into this for me Vlk

Dan

EDIT - Vlk I built my brother the same comp I just built, fired it up today, same issue as I stated mine was doing. We are both using Avast home and need to turn off to send emails. It receives fine.

Again thank you for checking into this for me.  There arent many x64 AV's out there, matter of fact there are 2 and im not looking forword to using it. Hopefuly i wont have to.
« Last Edit: December 28, 2005, 09:40:50 AM by Datagg »
X64
GA-K8N-SLI
AMD 64 3500+
Nvidia Nforce4
e-Geforce 6800GT - PCI-E 256M
Gig of PC3200 DDR2

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: X64 Thunderbird issue
« Reply #5 on: December 28, 2005, 07:34:27 PM »
Hmm, I tried to simulate the problem - but it works fine here! :-\

Is there anything specific about the SMTP server you're using? Does it require authentification? Have you tried using a different server? Does your brother use the same SMTP server as you? What version of Thunderbird were you using, exactly? [I have 1.0.7 (20050923)]


Thanks.

If at first you don't succeed, then skydiving's not for you.

Offline Datagg

  • Sr. Member
  • ****
  • Posts: 219
  • Perceive things that you cant see
    • Girlfriends Lingerie
Re: X64 Thunderbird issue
« Reply #6 on: December 28, 2005, 07:51:35 PM »
Nothing unusual on server, just your ordinary smtp, pop. Its worked fine since i began using avast, it worked well during the amd 64 instal.

Problem only began once x64 was installed. Fresh system since 32 isnt upgradable to 64.

Once that was complete, all was reinstalled, fresh instals.

Thunder bird version is 1.5 (version 1.5 (20051201)

Anyways, it worked prior to x64

Bros comp, same ISP, same setup and same results.

X64
GA-K8N-SLI
AMD 64 3500+
Nvidia Nforce4
e-Geforce 6800GT - PCI-E 256M
Gig of PC3200 DDR2

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: X64 Thunderbird issue
« Reply #7 on: December 28, 2005, 10:07:21 PM »
Do you think you could try updating Thunderbird to the latest version (the one I'm using?)

Again, does the outgoing (SMTP) server require authentication?
If at first you don't succeed, then skydiving's not for you.

Offline Datagg

  • Sr. Member
  • ****
  • Posts: 219
  • Perceive things that you cant see
    • Girlfriends Lingerie
Re: X64 Thunderbird issue
« Reply #8 on: December 28, 2005, 10:13:44 PM »
Do you think you could try updating Thunderbird to the latest version (the one I'm using?)

Again, does the outgoing (SMTP) server require authentication?

VLk the one your using is the version before 1.5 , its the older one.

I shall try to downgrade to the one you have
X64
GA-K8N-SLI
AMD 64 3500+
Nvidia Nforce4
e-Geforce 6800GT - PCI-E 256M
Gig of PC3200 DDR2

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: X64 Thunderbird issue
« Reply #9 on: December 28, 2005, 10:15:52 PM »
Oh, that is strange. I just downloaded it from http://www.mozilla.com/thunderbird/
If at first you don't succeed, then skydiving's not for you.

Offline Datagg

  • Sr. Member
  • ****
  • Posts: 219
  • Perceive things that you cant see
    • Girlfriends Lingerie
Re: X64 Thunderbird issue
« Reply #10 on: December 28, 2005, 10:29:08 PM »
Oh, that is strange. I just downloaded it from http://www.mozilla.com/thunderbird/

Your right Vlk, 1.07 is on main page, yet go here ( http://www.mozilla.org/ ) and look to your right at 1.5 this is where Downloaded from.


Perhaps try 1.5 on your system to see if that duplicates my error.
« Last Edit: December 28, 2005, 10:30:40 PM by Datagg »
X64
GA-K8N-SLI
AMD 64 3500+
Nvidia Nforce4
e-Geforce 6800GT - PCI-E 256M
Gig of PC3200 DDR2

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: X64 Thunderbird issue
« Reply #11 on: December 28, 2005, 10:45:58 PM »
Hmm, tried 1.5 RC2 and still works perfectly...


So, you SMTP server settings are something like this?
If at first you don't succeed, then skydiving's not for you.

Offline Datagg

  • Sr. Member
  • ****
  • Posts: 219
  • Perceive things that you cant see
    • Girlfriends Lingerie
Re: X64 Thunderbird issue
« Reply #12 on: December 28, 2005, 11:00:17 PM »
Yes.... Just checked to be certain, all is the same as it always has been.

I did think perhaps it was a server error, yet once it got stuck in the send bar, right clicking on avast to disable allowed it to finish.
X64
GA-K8N-SLI
AMD 64 3500+
Nvidia Nforce4
e-Geforce 6800GT - PCI-E 256M
Gig of PC3200 DDR2