Author Topic: AGENT WEB & FIREFOX  (Read 3166 times)

0 Members and 1 Guest are viewing this topic.

Offline Thomm

  • Newbie
  • *
  • Posts: 5
AGENT WEB & FIREFOX
« on: February 14, 2016, 09:45:21 AM »
Bonjour à tous.

J'ai un souci avec l' "Agent Web" d'Avast.

Système (tout est en 64 bits):
- Windows 7 service pack 1
- Avast Free Antivirus 11.1.2253
- Google Chrome 48.0.2564.109 m (1% d'utilisation), Firefox 44.0.2 (99% d'utilisation)
- Plugin à jour


J'ai fait une nouvelle installation du système, il y a un mois.
Après m'être renseigné sur les fonctionnalités, je choisis de cocher:
- Agent des fichiers
- Agent Web
- Protection du navigateur
- Software Updater
- Sécurité du réseau domestique

Premier problème:
Après installation, je remarque d'abord que la "Protection du navigateur" ne fonctionne pas, sur tous les navigateurs.
Je vais voir dans les modules, "Avast Online Security" ne s'y trouve pas ...
Pour le remplacer, j'installe "WOT".

L' "Agent Web", quand à lui, fonctionne très bien sur tous les navigateurs (testé en ligne).

Deuxième problème:
Après ± un mois (hier), je reçois une mise à jour d'Avast, qui m'installe (enfin) le module "Avast Online Security".
Celui-ci ne fonctionne PAS SUR FIREFOX, et ce malgré que le module y figure, et est activé ...

Troisième et principal problème:
Je décide de désinstaller "Avast Online Security" (puisqu'il ne me sert à rien).
Après redémarrage, et test en ligne, je remarque que l' "Agent Web" ne fonctionne plus sur "Firefox" ... Le test en ligne (https://www.avast.com/fr-be/faq.php?article=AVKB32#idt_01) pour l' "Agent des fichiers", ne fonctionne plus non plus !

Je fais les mêmes tests sur "Google Chrome", et là tout va bien évidemment ......
L' "Agent Web", l'Agent des fichiers", pas de soucis !

Conclusion:
Cela donne l'impression, que le fait d'avoir désinstallé le module "Avast oline Security", à par la même occasion désinstaller des scripts des "Agent Web" et "Agent des fichiers" sur "Firefox", les rendant inopérants ...

Je ne sais pas ce qui lie "Avast" à "Google", mais cela commence à devenir TRES PESANT pour les utilisateurs de "Firefox". Ça fait des années qu'il y a des soucis !
Comme si, c'était une punition d'utiliser "Firefox", un moyen de pression pour passer sur "Chrome"  >:(
D'ailleurs, l'option à cocher pour utiliser "Google Chrome", dans les options d'Avast, semble le confirme ...

En tout cas, pour ma part, il n'y a aucune discutions possible. Jamais je n'échangerai mon "Firefox" contre "Chrome" (j'utilise "Chrome", uniquement pour tester les pages web).
C'est bien malheureux, parce que j'aimais bien "Avast", mais le changement de l'antivirus commence à me paraître inévitable ...

Peut-être avez-vous trouvé une solution ?
Merci d'avance.
« Last Edit: February 14, 2016, 10:26:23 AM by Thomm »

Offline Jacques Fondaire

  • Super Poster
  • ***
  • Posts: 1666
Re: AGENT WEB & FIREFOX
« Reply #1 on: February 14, 2016, 11:08:02 AM »
Bonjour,


J'apprécie vraiment Firefox et je suis désolé que vous ne puissiez pas l'utiliser normalement.

Même si vous nous avez communiqué de nombreuses informations sur votre situation, il est difficile de poser un diagnostic précis.

Je vous suggère de lire attentivement les informations du site de Mozilla concernant les soucis rencontrés avec Firefox et des pistes d'amélioration :
https://support.mozilla.org/fr/products/firefox/fix-problems

Je peux vous confirmer qu'il n'y a pas d'incompatibilité entre Avast Online Security et Firefox en version 32 bits : je les utilise... Soyez toutefois attentif à paramétrer AOS (en cliquant sur PARAMÈTRES en bas de la fenêtre de l'extension). J'ai toutefois entendu parler de souci avec les versions 64 bits. Si vous n'avez pas de solution, il faudra poser cette question à Avast.

Sachez aussi que presque tous les Agents d'Avast sont paramétrables.

Sincères salutations,

Offline Thomm

  • Newbie
  • *
  • Posts: 5
Re: AGENT WEB & FIREFOX
« Reply #2 on: February 14, 2016, 12:04:12 PM »
Merci pour votre réponse Jacques, je veux bien vous croire que cela fonctionne bien en 32.
Reste à savoir comment le faire aller en 64.
J'ai déjà passé de nombreuses heures sur le site que vous m'indiquez pour la résolution de soucis avec "Firefox". J'ai épuisé le filon.
Pour ce qui est des paramètres d' "Avast online Security", ils sont inexistants sur "Firefox", du mois chez moi, en 64.

S'il y a eu un bug avec "Avast Online Security" ou "Firefox" en 64 bits (et malgré que tous mes programmes étaient nouveaux et à jour ...), il est fort probable qu'en réinstallant le programme, tout en prenant soin de décocher la case à l'installation, d' "Avast Online Security" (Protection du navigateur), que le problème soit résolu.

J'ai donc :
- désinstaller "Avast"
- désinstaller "Firefox"
- redémarrer
- nettoyer manuellement les dossiers
- nettoyer avec "Ccleaner"
- redémarrer
- installer "Firefox"
- installer "Avast" (dont je récupère, la fameuse mise à jour d'hier)
- configurer les options des deux programmes (je précise que toutes les options sont configurées, j'utilise le système de sauvegarde de profil, et je les ai vérifiés).

Je refais des essais avec " https://www.avast.com/fr-be/faq.php?article=AVKB32 " et là, exactement la même chose qu'avant ...
L' "Agent Web", l'Agent des fichiers", tout fonctionne très bien sur "Google Chrome", et rien ne fonctionne sur "Firefox" ... non mais qu'est-ce que cela peut-être fatigant  :-\

Cela est venu des suites de la mise à jour d' "Avast" du 13-02-2016. Jusque-là, tout allait très bien !
Attendons qu'ils réparent leurs erreurs. SI, ils la réparent ...
« Last Edit: February 14, 2016, 12:18:09 PM by Thomm »

Offline chris..

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1995
Re: AGENT WEB & FIREFOX
« Reply #3 on: February 14, 2016, 02:45:55 PM »
Bonjour,
Le problème , c'est que tu sembles être plus ou moins un cas isolé (sinon , tu n'aurais pas épuisé le filon sans trouver de solutions)
Après difficile à dire si la faute vient d'avast , firefox (dont j'ai du mal à cerner l'évolution de plus en plus restrictive) ou bien encore d'un tiers qui foutrait le bronx.
Tu peux essayer d'ouvrir un ticket avec avast , mais par expérience le filon n'est pas bien gros et tu auras tôt fait de l'épuiser aussi.

"-désinstaller Avast"" ?
Tu ne précises pas comment , je suppose que c'est en utilisant l'outil de désinstallation en mode sans échec , qui va aussi faire le ménage (pas tout) dans la base de registre ?

Edit:pour mon problème d'agent WEB désactivé depuis septembre 2015 , je n'ai reçu aucune aide de mes 2 tickets avast , je suis donc toujours avec avast 2015.10.2.2218 , la dernière version qui fonctionne chez moi.
« Last Edit: February 14, 2016, 02:48:52 PM by chris05 »

Offline Thomm

  • Newbie
  • *
  • Posts: 5
Re: AGENT WEB & FIREFOX
« Reply #4 on: February 14, 2016, 03:50:59 PM »
Voilà qui est intéressant chris05, tu as toi aussi un problème d' "Agent Web", avec les dernières versions d' "Avast" ! Je ne suis donc pas, un cas isolé  ;)
Bien que pour moi, ça fonctionnait avec la version "11-1-2245".

L'idée de rester sur une version antérieure du programme, est pertinente. Mais cela ne me plait pas trop, car pour une question d'adaptation à l'évolution ainsi que de sécurité, j'essaie de suivre les nouvelles versions (mise à part l'OS).

Pour la façon dont j'ai désinstallé "Avast", c'était simplement via "Programmes et fonctionnalités".

Merci pour ton témoignage, on est peut-être beaucoup dans le cas.

Offline chris..

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1995
Re: AGENT WEB & FIREFOX
« Reply #5 on: February 14, 2016, 08:12:56 PM »
Mon cas n'est quand même pas du tout pareil , moi c'est carrément avast qui me met une croix rouge sur l'agent web et me dit que je ne suis pas protégé et ce quelque soit le navigateur , c'est à dire qu'avast ne contrôle rien de mon surf.
Il semble s'agir pour toi de la protection du navigateur (pas pareil que l'agent web) et AOS qui ne sert strictement à rien pour moi à part créer plus de problèmes que d'en résoudre.

Quand à vouloir suivre au jour "J" l'évolution des mises à jour n'est pas trop pertinent quand on y rencontre des soucis.
Surtout avec avast , où les versions dites fiables restent pour moi encore des versions bêta test.
C'est pas parce qu'on reste 2 versions derrière que l'on risque grand chose , j'en ai 10 de retard et ne me sent pas encore pénalisé.
Les seules évolutions sont l'apparition de nouveaux "pseudo" outils de sécurité qui - toujours pour moi - ne font que faire de l'ombre aux bases demandées.

Quote
Pour la façon dont j'ai désinstallé "Avast", c'était simplement via "Programmes et fonctionnalités".

Donc , je te recommande déjà fortement d'utiliser (en mode sans échec)l'outil de suppression propre à avast

Offline Thomm

  • Newbie
  • *
  • Posts: 5
Re: AGENT WEB & FIREFOX
« Reply #6 on: February 14, 2016, 09:51:57 PM »
Je venais de finir une réponse de 45 min, tombée à l'eau !
Même le forum le déconne mdr ...

Bref, je disais que tu m'as mal compris, j'ai bien un problème avec l' "Agent Web", et c'est même mon problème principal.

Offline chris..

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1995
Re: AGENT WEB & FIREFOX
« Reply #7 on: February 14, 2016, 11:37:29 PM »
Bonjour à tous.

L' "Agent Web", quand à lui, fonctionne très bien sur tous les navigateurs (testé en ligne).
.............
Je fais les mêmes tests sur "Google Chrome", et là tout va bien évidemment ......
L' "Agent Web", l'Agent des fichiers", pas de soucis !


Alors il faudrait être plus clair dans ta présentation du problème.

Il me semblait que ton problème était la protection du navigateur et par là m^me "AOS" , ce qui n'est pas pareil que l'agent web
« Last Edit: February 14, 2016, 11:45:16 PM by chris05 »

Offline Jacques Fondaire

  • Super Poster
  • ***
  • Posts: 1666
Re: AGENT WEB & FIREFOX
« Reply #8 on: February 15, 2016, 11:11:37 AM »
Bonjour,


Pourriez-vous préciser les paramètres que vous avez attribué à l'Agent Web ?

Avez-vous envisagé de créer un fichier de rapport complet ?

Sincères salutations,

Offline Thomm

  • Newbie
  • *
  • Posts: 5
Re: AGENT WEB & FIREFOX
« Reply #9 on: February 15, 2016, 11:43:57 AM »
Jacques,

Je rappelle, que l' "Agent Web" qui ne fonctionne donc pas sur "Firefox", fonctionne très bien pour "Google Chrome".
Il n'est pas possible de configurer différemment l' "Agent Web" pour "Google Chrome" et "Firefox". Ce sont exactement les mêmes réglages ! De plus, tout allait très bien jusque vendredi, avec ses même réglages.
Merci de votre aide, mais pour quelle raison, les réglages entrerait-il en ligne de compte ?


chris05,

Le titre de mon poste est: AGENT WEB & FIREFOX, cela ne te parle pas ??

Après, je développe la suite des évènements:

Premier et deuxième problème: je parle en effet de la "Protection du navigateur", puisque le problème part de là !
La phrase :
Quote
L' "Agent Web", quand à lui, fonctionne très bien sur tous les navigateurs (testé en ligne).
est dans le cas "Après installation", il y a un mois donc ...

Troisième et principal problème:
Quote
l' "Agent Web" ne fonctionne plus sur "Firefox" ... Le test en ligne (https://www....) pour l' "Agent des fichiers", ne fonctionne plus non plus !
Comment je devais le dire, pour que tu comprennes ?

La phrase :
Quote
Je fais les mêmes tests sur "Google Chrome", et là tout va bien évidemment ......
L' "Agent Web", l'Agent des fichiers", pas de soucis !
étant uniquement sur "GOOGLE CHROME" ! Ce n'est pas de ma faute, si tu ne sais pas lire !!

Laisses tomber, il est évident que je ne trouverai aucune aide ici. Tu sembles être plus intéressé de me faire passer pour un idiot, que de résoudre le problème.
Avec tes 500 messages, il est clair que tu n'es pas là pour tuer Avast. J'imagine que c'est dans ton intérêt de tourner les posts en bourrique, sans doutes afin de faire passer les utilisateurs pour des billes. Il suffit d'aller voir sur les autres posts, c'est souvent la même histoire ...
Pourquoi ? Pour démontrer que les problèmes générés par Avast, sont en fait, soit-disant générés par l'utilisateur, c'est ça ?
Dans mon cas, tout allait bien avant la mise à jour d' "Avast" de ce samedi, pour cette nouvelle installation qui a tout juste un mois. Mais cela n’empêche pas, qu'après des années d'utilisation d' "Avast", que le programme m'a toujours généré des soucis (tu le dis d'ailleurs toi-même). Il suffit de faire une bièvre recherche sur le net pour s’apercevoir que je suis LOIN D’ÊTRE UN CAS ISOLE !

Pourquoi s'obstiner à rester sur cette source de soucis continuels ? Parce que tout est configurable ? Parce qu'il y a l' "Agent de programme" ? Ok, mais sans aucune protection, cela ne sert à rien ...
Finalement, la solution est simple, laisser définitivement tomber "Avast". Et j'encourage toutes les personnes qui ont des soucis avec "Avast", de faire de même.


chris05, merci du fond du slip canard, ++

Offline chris..

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1995
Re: AGENT WEB & FIREFOX
« Reply #10 on: February 15, 2016, 01:47:27 PM »
Finalement, la solution est simple, laisser définitivement tomber "Avast". Et j'encourage toutes les personnes qui ont des soucis avec "Avast", de faire de même.
En effet , tu aurais du commencer par ça puisque quand on te demande "courtoisement" des infos supplémentaires juste pour t'aider, on devrait savoir Jacques et moi que tu sais déjà tout ?
Tu crois que te demander comment tu as désinstallé avast en te proposant l'outil de désinstallation , c'était pour te prendre pour une bille ?
Tu dis avoir désinstallé par ajout/suppr de windows , mais nous ne savons toujours pas aujourd'hui si tu as essayé une désinstallation avec l'outil ? A moins que je ne sache toujours pas lire ?
Idem pour les demandes de Jacques , notamment envisager la création d'un fichier complet . Il te prend peut être aussi pour une bille quand tu réponds à sa question par une question ?
Peut être que le problème te monte à la tête au point de voir en nous des empêcheurs de tourner en rond ... mais ce n'est pas une raison d'être agressif voir plus à la vue de ta dernière phrase....
Nous ne sommes que des utilisateurs et essayons de faire au mieux , nous ne sommes pas là pour se faire insulter.

Et oui , je dis aussi qu'avast n'est pas au top ... Si moi je ne sais pas lire , au moins je fais l'effort , visiblement tu n'as pas du en ouvrir beaucoup de mes messages pour insinuer que je fait du zèle.... ;)

Je te parle d'un cas isolé propre au problème que tu rencontre , mais tu as tôt fait de te dégager en résumant ton cas à tous les cas qui ont des problèmes avec avast , c'est facile ,non ?  ;D
nb:donne nous quelques liens qui parlent d'un soucis agent web uniquement avec firefox.

Offline Grey Wolf

  • Sr. Member
  • ****
  • Posts: 364
Re: AGENT WEB & FIREFOX
« Reply #11 on: February 22, 2016, 06:38:24 PM »
Pour info, j'ai la dernière version d'Avast 2016 avec Firefox en 64Bit et tout fonctionne, AOS aussi...
« Last Edit: February 22, 2016, 06:40:48 PM by Grey Wolf »