Author Topic: help with email  (Read 6493 times)

0 Members and 1 Guest are viewing this topic.

beck

  • Guest
help with email
« on: November 20, 2003, 01:05:15 PM »
I am trying Avast. I have 5 mail accounts on one system, 4 of them each have their own pop3 and smtp servers. The mail wizard wants to use only one of them. How do I setup the mail in Avast to use the pop3 and smtp servers each account has?

Offline vojtech

  • Avast team
  • Advanced Poster
  • *
  • Posts: 939
    • ALWIL Software
Re:help with email
« Reply #1 on: November 20, 2003, 03:23:42 PM »
If you select 'Automatically protect all my accounts', all accounts found by the wizard will be protected. If you select 'Set up the protection manually', you can choose which accounts to protect.

beck

  • Guest
Re:help with email
« Reply #2 on: November 23, 2003, 06:09:16 AM »
When I select to protect all my accounts, it then asks me which smtp server to use. I have to pick one, it sets them all to localhost.

But each account must use it's own smtp server, not the one I was forced to pick. That is a problem.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re:help with email
« Reply #3 on: November 23, 2003, 03:44:47 PM »
It´s not a problem, avast handles more than one SMTP server.

To configure your e-mail client (program) follow these steps:

1. Close all your email applications.
2. Start Windows Menu > avast! antivirus > Mail Protection Wizard
3. Click Next on the first screen
4. Choose 'Setup the protection manually'
5. Choose 'I don't use MS Outlook (nor MS Exchange client) or
    'I use other programs to work with e-mails as well'
    a) with MS Outlook/Exchange, the Wizard finishes here.
    b) with another e-mail client:
        After the service was disabled, choose Next
        Select your e-mail accounts (or 'My accounts is not in the list...' to get help)
        Finish your configuration and the service will start again.

You can run the Mail Protection Wizard more than once and all the changes could be reversed ('Automatically remove protection from all my accounts'). Nowadays, the following Internet Mail Clients are supported: MS Outlook (including Outlook 2003), MS Exchange, MS Outlook Express, Eudora, Pegasus Mail, Netscape Mail, Mozilla Mail, IncrediMail and The Bat!

If this not help, you, try the help file 'Manual setting of mail protection'. The localhost or 127.0.0.1 is the way to scan your inbound mail. Your configurations will appear like this:

Step two: modifying the account properties in your mail program

Launch your mail program.
Let the program display the account settings.
If you want to check outgoing messages, change the address of SMTP server to the address of the local computer, i.e. 127.0.0.1.
If you want to check incoming messages, change the address of POP (IMAP) server to the address of the local computer, i.e. 127.0.0.1.
Change user (login) name this way: append the character # (double hash) and the address of your POP (IMAP) server (the same as you specified in the avast4.ini file in Step one). Login name should then look like this:
yourname#pop3.server.com
If your e-mail program supports SMTP authentication and also makes it possible to set a different login name for SMTP than for POP
If the SMTP authentication is enabled, append the character # and the address of your SMTP server to the login name (e.g. yourname#smtp.server.com).
If the SMTP authentication is disabled, enable it and use the character # together with the address of your SMTP server as the login name (e.g. #smtp.server.com).
Save your changes.
The best things in life are free.

beck

  • Guest
Re:help with email
« Reply #4 on: November 23, 2003, 06:57:43 PM »
Thank you. It made sense now and I reinstalled and fixed the smtp. I think the problem was that PC-cillin left over their stuff in the authenticate user part.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re:help with email
« Reply #5 on: November 24, 2003, 02:41:01 AM »
Thank you. It made sense now and I reinstalled and fixed the smtp. I think the problem was that PC-cillin left over their stuff in the authenticate user part.

You're wellcome... I do not use PC-cillin (not even in the past) but if it leaves 'trash' behind, I suggest you try to download and specific cleaner for it (maybe in its own homepage). If you do not get it, try a Windows Registry cleaner (links here or some other suggestions in this forum)  ;)
The best things in life are free.

Ramirez

  • Guest
Re:help with email
« Reply #6 on: November 24, 2003, 08:54:23 PM »
Hello,

I use the Avast prog couple of weeks now, have to say it works real good, shout at every virus comin by mail,shout if I sent all the time same mails (kind of bulks)

I only have one problem, as mentioned above, I have also more mail adresses with different servers.

Each mail has his own different smpt and pop settings.

After installing avast, smtp and pop setting changed to locall host 127.0.0.1
smtp is now 127.0.0.1
pop is now 127.0.0.1


Most of the times thins works perfect, BUT after a while, when I sent  emails I get errors about connecting with 127.0.0.1, mail doesn't leave at all, or it leaves but is still in my outbox (so I mail same thing like 20 times and still Ithink it's in my outbox)
When mails don't want to go, I close my mailprog and at popup question : You still haven some mails in your outbox to sent ... I answer YES, things go perfect out.

Sometimes I get real  >:( so I delete all my accounts and reinstall them with the original settings of pop and smtp, things goes than real good, no problems.

But when I reboot or start next day, settings change again to 127.0.0.1

I think I have a problem with that locall host setting, is there any possibility to avoid this?

OS: WIN98
Outlook express 6

Thanks,
 ;)
Ramirez

beck

  • Guest
Re:help with email
« Reply #7 on: November 24, 2003, 09:42:39 PM »
This was my problem in outlook express too. It was hard for me to understand what to put in there.

Click tools, accounts, mail tab, highlight the mail server (it's my pop server), click properties, click the server tab. It should have the 127.0.0.1 for the servers at the top part.

In the middle of the page in the Incoming mail server section, put in your username and pop server like username#pop3servername.com and the password.

Then at the bottom of that page, there is "My server requires authentification" line in the outgoing mail server section. click the check box, then click settings. In that page click the dot for "log on using". That is where you would put in the username#smtpservername.com in the account name and the password.

Once I got that part right for each of my accounts, everything is working well for me.

Ramirez

  • Guest
Re:help with email
« Reply #8 on: November 24, 2003, 09:52:23 PM »
thx, i try and let you know  ;)

PvdM

  • Guest
Re:help with email
« Reply #9 on: November 30, 2003, 10:36:11 PM »
I read your mails with most interest, because I'm having the same problem. The thing is: I still do, even after trying your solution. Even worse: it hangs up my system. One difference: I'm using Outlook 98 (instead of Outlook Express).
So far I found only one solution to my problem: restart the system, stop the Avast protection, start Outlook and reset settings to default (when not using Avast). Of course this is not what I want. I would like to be able to use Avast. Any suggestions? Thanks.

Ramirez

  • Guest
Re:help with email
« Reply #10 on: November 30, 2003, 10:45:58 PM »
I have done everything what was suggested here till now.

And first days, things worked perfect. Than yesterday, shit started all over again, the same errors all over.

I checked all the settings but everything was okay (put like I have read here and how it has worked okay)

Because I haven enough about the mailproblems I removed the virus prog till there come a solution on this matter.

Beside this problem, I have to say that otherwise, the virus prog is very effective and good and easy to work.

Regards,

Ramirez

Walker

  • Guest
Re:help with email
« Reply #11 on: November 30, 2003, 11:54:02 PM »
Because I haven enough about the mailproblems I removed the virus prog till there come a solution on this matter.

Hi all,

I have to say that I too have had the same problems with outgoing mail (smtp set to local host 127.0.0.1), but with Pegasus e-mail client. I have been waiting for one of the Avast team to get back to me by e-mail as I thought it was a problem with Pegasus.

However,  with me anyway, the incoming scanner works effectively, so unless you have another A-V program installed I think it a good idea to at least keep Avast running even if only to protect from incoming mail, which is perhaps the more important thing. You don't HAVE to have Avast scan outgoing mail (smtp).

Just a thought  :)
W.