Author Topic: "Avast Online Security" does not work on Firefox  (Read 4367 times)

0 Members and 1 Guest are viewing this topic.

Offline guycn1

  • Newbie
  • *
  • Posts: 18
"Avast Online Security" does not work on Firefox
« on: February 27, 2016, 12:27:33 AM »
Hello.

I have the latest versions of Avast and Firefox installed on my computer.

When I go to the Add-ons manager on Firefox, I see that "Avast Online Security" is there, and it is enabled.

However, the icon of Avast does not appear at the top of the browser, and the green "V" icon does not appear on Google search results. This means that the extension does not really work, even though the Add-ons manager of Firefox says it does.

I tried to reset Avast to its factory settings, and it didn't solve the problem.

Is there anything I can do?
Thanks in advance.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31332
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: "Avast Online Security" does not work on Firefox
« Reply #1 on: February 27, 2016, 12:32:22 AM »
Quote
Is there anything I can do?
Yes there is. Start with providing details ;)
What exact OS/SP ?
What exact version of avast ?
What exact version of FireFox ?
etc.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84764
  • No support PMs thanks
Re: "Avast Online Security" does not work on Firefox
« Reply #2 on: February 27, 2016, 12:39:45 AM »
Latest version of avast 11.1.2253 and firefox 44.0.2 - generally I don't use Google search - but I changed my default and the Green check mark icon appears in google search.

That said it doesn't work in my Yahoo search.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.2.2455 (build 21.2.6096.648) UI 1.0.608/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Rednose

  • Pirate Party Member
  • Avast Überevangelist
  • Massive Poster
  • *****
  • Posts: 3715
  • Bits of Freedom : https://www.bof.nl
    • Nederlandstalig Avast! forum
Re: "Avast Online Security" does not work on Firefox
« Reply #3 on: February 27, 2016, 02:24:06 AM »
Hi guycn1 :)

I can only confirm what David has posted above.
What you can try is to reinstall AOS :

1) Start - Control Panel - Add/Remove Programs - Avast - Change.
2) Change.
3) Uncheck "Browser protection".
4) Continue.
5) Reboot.

Than follow the above steps again, but now in step 3) Check "Browser protection".

Greetz, Red.
« Last Edit: February 27, 2016, 02:28:34 AM by Rednose »
OS: Win 10 / iOS 14 / Debian 10 / Tails 4
Real Time: Avast Premium Security
VPN: NordVPN ( NordLynx ) with Cybersec

Offline guycn1

  • Newbie
  • *
  • Posts: 18
Re: "Avast Online Security" does not work on Firefox
« Reply #4 on: February 27, 2016, 12:41:01 PM »
Yes there is. Start with providing details ;)
What exact OS/SP ?
What exact version of avast ?
What exact version of FireFox ?
etc.
My OS is Windows 7 SP1 64-bit, my Avast version is 11.1.2253 and my Firefox version is 44.0.2.

Offline guycn1

  • Newbie
  • *
  • Posts: 18
Re: "Avast Online Security" does not work on Firefox
« Reply #5 on: February 27, 2016, 12:49:19 PM »
Hi guycn1 :)

I can only confirm what David has posted above.
What you can try is to reinstall AOS :

1) Start - Control Panel - Add/Remove Programs - Avast - Change.
2) Change.
3) Uncheck "Browser protection".
4) Continue.
5) Reboot.

Than follow the above steps again, but now in step 3) Check "Browser protection".

Greetz, Red.
I did it, but unfortunately the same issue repeats itself: The extension appears as "enabled" on the Add-ons manager, but it doesn't really do anything...

Offline TerraX

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6494
Re: "Avast Online Security" does not work on Firefox
« Reply #6 on: February 27, 2016, 01:00:05 PM »
How are the settings in Firefox?
You must accept cookies in Firefox...that worked for me.

TerraX
Win10 64bit / Avast Premium Security 21.2.2455 / MBAM Free / Firefox ESR 78.8 [NS/uBO] / Thunderbird 78.8/ AOS/ASB

Offline guycn1

  • Newbie
  • *
  • Posts: 18
Re: "Avast Online Security" does not work on Firefox
« Reply #7 on: February 27, 2016, 08:02:50 PM »
How are the settings in Firefox?
You must accept cookies in Firefox...that worked for me.

TerraX
It works! Thanks :)

Offline guycn1

  • Newbie
  • *
  • Posts: 18
Re: "Avast Online Security" does not work on Firefox
« Reply #8 on: February 27, 2016, 09:25:03 PM »
My problem has been fixed on Firefox.

However, I've just noticed that this problem is now happening on my Internet Explorer 11 as well! And the cookies are enabled!

What can I do?

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 45140
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: "Avast Online Security" does not work on Firefox
« Reply #9 on: February 27, 2016, 09:30:14 PM »
My problem has been fixed on Firefox.

However, I've just noticed that this problem is now happening on my Internet Explorer 11 as well! And the cookies are enabled!

What can I do?
Not a problem here:

IE 11 on Windows 10
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline TerraX

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6494
Re: "Avast Online Security" does not work on Firefox
« Reply #10 on: February 28, 2016, 10:29:06 AM »
How are the settings in Firefox?
You must accept cookies in Firefox...that worked for me.

TerraX
It works! Thanks :)
You're welcome.  :)

TerraX
Win10 64bit / Avast Premium Security 21.2.2455 / MBAM Free / Firefox ESR 78.8 [NS/uBO] / Thunderbird 78.8/ AOS/ASB

Offline guycn1

  • Newbie
  • *
  • Posts: 18
Re: "Avast Online Security" does not work on Firefox
« Reply #11 on: February 28, 2016, 06:07:33 PM »
Not a problem here:

IE 11 on Windows 10
I know it should be there, but it isn't... I tried to disable and re-enable the "browser protection". I also tried to reset IE settings. Didn't worked...