Author Topic: Problema con Avast free e Outlook  (Read 3752 times)

0 Members and 1 Guest are viewing this topic.

Offline rossiu

  • Newbie
  • *
  • Posts: 6
Problema con Avast free e Outlook
« on: March 06, 2016, 06:56:30 PM »
Uso Avast Free Antivirus da quasi 2 anni senza alcun problema (Windows 8.1 upgrade a Windows 10 64 bit).
Dall'ultimo upgrade di Avast Antivirus (vers. 11.1.2253) ho un malfunzionamento su Outook in quanto il client di posta non riesce più a trasmettere o scaricare email dai server (POP3 teletu e gmail). Non ho cambiato alcunché nella configurazione quindi la responsabilità e di Avast.
Ho risolto il problema cancellando in Risoluzione problemi/email tutti i numeri delle porte (così le mail vengono correttamente scaricate ed inviate da Outlook) ma temo in questo modo di non essere più difeso da Avast.
Cosa fare? Necessito di una patch?
Grazie in anticipo per il supporto
Umberto Rossi

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4113
Re: Problema con Avast free e Outlook
« Reply #1 on: March 06, 2016, 08:11:43 PM »
Non dovresti eliminare le porte da Risoluzione problemi/email.
Dovresti invece verificare di non aver nessun account sotto impostazioni->protezione attiva->protezione mail->personalizza->scansione SSL https://forum.avast.com/index.php?topic=164216.msg1170754#msg1170754

ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline rossiu

  • Newbie
  • *
  • Posts: 6
Re: Problema con Avast free e Outlook
« Reply #2 on: March 07, 2016, 08:59:02 AM »
>>  Non dovresti eliminare le porte da Risoluzione problemi/email.
>>  Dovresti invece verificare di non aver nessun account sotto impostazioni->protezione attiva->protezione mail->personalizza->scansione SSL https://forum.avast.com/index.php?topic=164216.msg1170754#msg1170754

Ciao Giogio, ho verificato al link che mi hai indicato e non è riportato alcun account. Altri suggerimenti?
Grazie
Umberto

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4113
Re: Problema con Avast free e Outlook
« Reply #3 on: March 07, 2016, 09:24:49 AM »
riesci a postare il messaggio di errore di outlook?
In alternativa puoi anche provare ad eseguire una installazione pulita come spiegato qui
Quote
1. Scarica la tua versione di avast da qui
https://forum.avast.com/index.php?topic=182468.0
2. Scaricare Avast Uninstall Utility da qui http://files.avast.com/iavs9x/avastclear.exe e mettilo sul desktop.
3. Avviare il pc in modalità provvisoria (premendo il tasto F8 continuamente all'avvio del PC)  e avviare avast unistall utility.
4. scegliere la versione di avast da togliere e quindi clicca su uninstall
5. Riavviare il pc
6. Installare di nuovo avast con il pacchetto che ti ho fatto scaricare al punto 1
7. Riavviare il pc
8. inserire la licenza o registrati gratuitamente

maggiori dettagli sulla disinstallazione puoi trovare qui
https://www.avast.com/it-it/faq.php?article=AVKB10#articleContent
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline rossiu

  • Newbie
  • *
  • Posts: 6
Re: Problema con Avast free e Outlook
« Reply #4 on: March 07, 2016, 07:43:04 PM »
In allegato i messaggi di errore per Teletu e Gmail. Da notare che la mail sul dominio Teletu NON è crittografata (vedi Allegato).
Se si potesse capire e risolvere il problema senza bovinamente disinstallare/reinstallare sarei più soddisfatto....
Grazie, saluti
Umberto

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4113
Re: Problema con Avast free e Outlook
« Reply #5 on: March 07, 2016, 08:43:37 PM »
Mi sa che devi proprio provare a fare installazione pulita...può essere infatti che tra un aggiornamento e l'altro qualcosa sia andato storto.
Hai altri software di sicurezza installati?
ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline rossiu

  • Newbie
  • *
  • Posts: 6
Re: Problema con Avast free e Outlook
« Reply #6 on: March 08, 2016, 12:37:08 PM »
Ho installato (ma non attivato) Windows Defender e Windows Firewall, che non riesco a disinstallare (si può?).
Ho anche installato il pacchetto Comodo e lo uso come Firewall, ma non ho attivato Internet Security, solo Firewall Security.
Gli elementi di questa configurazione sono compatibili fra loro?
Grazie
Umberto
PS Comunque proverò a fare un'installazione pulita secondo le tue istruzioni e ti farò sapere.

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4113
Re: Problema con Avast free e Outlook
« Reply #7 on: March 08, 2016, 01:07:03 PM »
L'importante è che windows defender e il firewall siano disattivati.
Anche io ho comodo firewall e non ho problemi.
fammi sapere come va l'installazione pulita.

ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline rossiu

  • Newbie
  • *
  • Posts: 6
Re: Problema con Avast free e Outlook
« Reply #8 on: March 29, 2016, 09:52:09 AM »
Buongiorno. Con un po' di ritardo ho provveduto a disinstallare e reinstallare Avast Free seguendo la procedura che avevi indicato.
Il problema con la mail di Outlook si è ripresentato esattamente nello stesso modo, e disattivando le porte usate da Outlook la mail viene scaricata correttamente dal server POP.
Inoltre non riesco più ad accedere al mio account Avast dal pannello Avast, mentre riesco ad accedere correttamente dal browser. Infine, da quando WINDOWS è stato aggiornato, Avast non effettua più l'aggiornamento automatico delle definizioni dei virus, nonostante sia settato corretamente.
Evidentemente il problema di incompatibilità di Avast Free con WINDOWS10 rilevato dopo l'ultimo aggioramento sussiste ancora. Sono disponibile a fare ancora qualche prova ma sto pensando seriamente di cambiare antivirus perchè temo, con tutte queste problematiche, di non essere sufficientemente protetto.
Suggerimenti?
Saluti
Umberto

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4113
Re: Problema con Avast free e Outlook
« Reply #9 on: March 29, 2016, 10:14:26 AM »
Ma hai eseguito l'avast cleaner da modalità provvisoria?
Io ho win 10 ma non ho nessun problema con avast.

Se non risolvi ti suggerisco di aprire un ticket ad avast usando questo link
http://it.support.avast.com/support/tickets/new
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline rossiu

  • Newbie
  • *
  • Posts: 6
Re: Problema con Avast free e Outlook
« Reply #10 on: March 29, 2016, 11:07:13 AM »
Sì, confermo di aver disinstallato Avast in modalità provvisoria. Provvederò ad aprire il ticket come mi hai indicato.
Saluti
Umberto