Author Topic: Avast SecureLine not connecting over ethernet on Windows 10  (Read 4551 times)

0 Members and 1 Guest are viewing this topic.

Offline Hector56

  • Newbie
  • *
  • Posts: 1
Avast SecureLine not connecting over ethernet on Windows 10
« on: March 07, 2016, 11:05:55 PM »
Hi,
I have a Lenovo E460 running Windows 10 Enterprise and Avast Secureline VPN, Today I installed secure line, added my lincese and connected just fine over a wifi connection. Then I disconnected the VPN over WIFI and tried to connecto over ethernet but it did not connect, then I restarted the computer and try connecting secureline over ethernet but still it did not connect.

I did not receive any specific error, it just said connecting the whole time until I clicked disconnect.

Any advice on this issue? SecureLine works just fine over wifi but not over ethernet.

Thanks in advance for your help.
Hector

Offline HK

  • Avast team
  • Full Member
  • *
  • Posts: 126
Re: Avast SecureLine not connecting over ethernet on Windows 10
« Reply #1 on: March 08, 2016, 09:42:39 AM »
Hi Hector,

could you please copy + paste secureline.log file? It is located in c:\ProgramData\AVAST Software\Avast\log\ folder.

Thanks in advance,
HK

REDACTED

  • Guest
Re: Avast SecureLine not connecting over ethernet on Windows 10
« Reply #2 on: March 15, 2016, 09:53:45 PM »
I have the same problem. Internet Explorer in Win 10 cannot reach any site if Secure VPN is connected. There are no visible issues with the Secure VPN program. Here is my log file.

Mon Mar 14 22:44:12 2016 --- BeginActivateLicense called (0)
Mon Mar 14 22:44:12 2016 --- ThreadActivateLicense starting
Mon Mar 14 22:44:12 2016 --- GetConfig called.
Mon Mar 14 22:44:12 2016 --- LicenseExpired
Mon Mar 14 22:44:12 2016 --- Expiration time: 1444934008
Mon Mar 14 22:44:12 2016 --- licType: 0
Mon Mar 14 22:44:12 2016 --- isAutorenewal: 0
Mon Mar 14 22:44:12 2016 --- licPeriod: 2
Mon Mar 14 22:44:12 2016 --- ActivateLicense -> getConfig() returned: 100004
Mon Mar 14 22:44:12 2016 --- UULID=uggdIu2EFWLMZMsz2lE5t92wjOchxN
Mon Mar 14 22:44:12 2016 --- invalid/expired license, 100007
Mon Mar 14 22:46:05 2016 --- BeginActivateLicense called (0)
Mon Mar 14 22:46:05 2016 --- ThreadActivateLicense starting
Mon Mar 14 22:46:05 2016 --- GetConfig called.
Mon Mar 14 22:46:05 2016 --- ActivateLicense -> getConfig() returned: 100000
Mon Mar 14 22:46:05 2016 --- UULID=uggdIu2EFWLMZMsz2lE5t92wjOchxN
Mon Mar 14 22:46:05 2016 --- EditOpenVpnConnectionFiles called.
Mon Mar 14 22:46:06 2016 --- LicenseValid
Mon Mar 14 22:46:06 2016 --- Expiration time: 1474147176
Mon Mar 14 22:46:06 2016 --- licType: 0
Mon Mar 14 22:46:06 2016 --- isAutorenewal: 1
Mon Mar 14 22:46:06 2016 --- licPeriod: 2
Mon Mar 14 22:46:29 2016 --- SecureLine driver is installed
Mon Mar 14 22:46:29 2016 --- StateConnecting
Mon Mar 14 22:46:29 2016 --- slw-prg
Mon Mar 14 22:46:29 2016 --- using ip helper api
Mon Mar 14 22:46:30 2016 --- OVPN control thread started
Mon Mar 14 22:46:30 2016 --- OVPN: OpenVPN 2.3_git Windows-MSVC [SSL (OpenSSL)] [LZO] [PKCS11] [eurephia] [IPv6] built on Dec 17 2015
Mon Mar 14 22:46:30 2016 --- OVPN: UDPv4 link local: [undef]
Mon Mar 14 22:46:30 2016 --- OVPN: UDPv4 link remote: [AF_INET]77.234.40.81:1194
Mon Mar 14 22:46:30 2016 --- OVPN: WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this
Mon Mar 14 22:46:30 2016 --- OVPN: [prg14.ff.avast.com] Peer Connection Initiated with [AF_INET]77.234.40.81:1194
Mon Mar 14 22:46:32 2016 --- OVPN: do_ifconfig, tt->ipv6=0, tt->did_ifconfig_ipv6_setup=0
Mon Mar 14 22:46:32 2016 --- OVPN: open_tun, tt->ipv6=0
Mon Mar 14 22:46:32 2016 --- OVPN: TAP-WIN32 device [Ethernet 2] opened: \\.\Global\{DADBF34C-3B2D-4BF8-A809-CD4B02973AF2}.tap
Mon Mar 14 22:46:32 2016 --- OVPN: Set TAP-Windows TUN subnet mode network/local/netmask = 100.100.48.0/100.100.48.23/255.255.240.0 [SUCCEEDED]
Mon Mar 14 22:46:32 2016 --- OVPN: Successful ARP Flush on interface [15] {DADBF34C-3B2D-4BF8-A809-CD4B02973AF2}
Mon Mar 14 22:46:32 2016 --- OVPN: Succeeded in adding a temporary IP/netmask of 100.100.48.23/255.255.240.0 to interface {DADBF34C-3B2D-4BF8-A809-CD4B02973AF2} using the Win32 IP Helper API
Mon Mar 14 22:46:36 2016 --- OVPN: Initialization Sequence Completed
Mon Mar 14 22:46:36 2016 --- netsh interface ipv4 set dnsservers source=static validate=no address=77.234.40.79 name="Ethernet 2"
Mon Mar 14 22:46:36 2016 --- StateConnected
Mon Mar 14 22:46:36 2016 --- ToasterNotifyAutoConnected
Mon Mar 14 22:47:09 2016 --- WinHttpSendRequest returned error: 12002
Mon Mar 14 22:48:40 2016 --- OVPN: Mon Mar 14 22:48:40 2016 WARNING: Failed to renew DHCP IP address lease on TAP-Windows adapter: The semaphore timeout period has expired.   (code=121)
Mon Mar 14 22:49:41 2016 --- Disconnect requested.
Mon Mar 14 22:49:41 2016 --- Disconnect request processed, shutdown event was set.
Mon Mar 14 22:49:41 2016 --- StateDisconnecting
Mon Mar 14 22:49:43 2016 --- StateReady/StateDisconnected
Mon Mar 14 22:49:43 2016 --- ToasterNotifyAutoDisconnected
----------------------------------------------------------------------
Tue Mar 15 20:04:17 2016 --- | win: 10.0.10240 x64  | avast edition: 12 build: 11.1.2253 |
Tue Mar 15 20:04:18 2016 --- LicenseValid
Tue Mar 15 20:04:18 2016 --- Expiration time: 1474147178
Tue Mar 15 20:04:18 2016 --- licType: 0
Tue Mar 15 20:04:18 2016 --- isAutorenewal: 1
Tue Mar 15 20:04:18 2016 --- licPeriod: 2
Tue Mar 15 20:04:18 2016 --- UULID=uggdIu2EFWLMZMsz2lE5t92wjOchxN
Tue Mar 15 20:04:18 2016 --- StateReady/StateDisconnected
Tue Mar 15 20:09:19 2016 --- | win: 10.0.10240 x64  | avast edition: 12 build: 11.1.2253 |
Tue Mar 15 20:09:20 2016 --- LicenseValid
Tue Mar 15 20:09:20 2016 --- Expiration time: 1474147177
Tue Mar 15 20:09:20 2016 --- licType: 0
Tue Mar 15 20:09:20 2016 --- isAutorenewal: 1
Tue Mar 15 20:09:20 2016 --- licPeriod: 2
Tue Mar 15 20:09:20 2016 --- UULID=uggdIu2EFWLMZMsz2lE5t92wjOchxN
Tue Mar 15 20:09:20 2016 --- StateReady/StateDisconnected
Tue Mar 15 20:10:36 2016 --- SecureLine driver is installed
Tue Mar 15 20:10:36 2016 --- StateConnecting
Tue Mar 15 20:10:36 2016 --- slw-prg
Tue Mar 15 20:10:36 2016 --- using ip helper api
Tue Mar 15 20:10:36 2016 --- OVPN control thread started
Tue Mar 15 20:10:36 2016 --- OVPN: OpenVPN 2.3_git Windows-MSVC [SSL (OpenSSL)] [LZO] [PKCS11] [eurephia] [IPv6] built on Dec 17 2015
Tue Mar 15 20:10:36 2016 --- OVPN: UDPv4 link local: [undef]
Tue Mar 15 20:10:36 2016 --- OVPN: UDPv4 link remote: [AF_INET]77.234.40.81:1194
Tue Mar 15 20:10:36 2016 --- OVPN: WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this
Tue Mar 15 20:10:37 2016 --- OVPN: [prg14.ff.avast.com] Peer Connection Initiated with [AF_INET]77.234.40.81:1194
Tue Mar 15 20:10:39 2016 --- OVPN: do_ifconfig, tt->ipv6=0, tt->did_ifconfig_ipv6_setup=0
Tue Mar 15 20:10:39 2016 --- OVPN: open_tun, tt->ipv6=0
Tue Mar 15 20:10:39 2016 --- OVPN: TAP-WIN32 device [Ethernet 2] opened: \\.\Global\{DADBF34C-3B2D-4BF8-A809-CD4B02973AF2}.tap
Tue Mar 15 20:10:39 2016 --- OVPN: Set TAP-Windows TUN subnet mode network/local/netmask = 100.100.0.0/100.100.0.62/255.255.240.0 [SUCCEEDED]
Tue Mar 15 20:10:39 2016 --- OVPN: Successful ARP Flush on interface [17] {DADBF34C-3B2D-4BF8-A809-CD4B02973AF2}
Tue Mar 15 20:10:39 2016 --- OVPN: Succeeded in adding a temporary IP/netmask of 100.100.0.62/255.255.240.0 to interface {DADBF34C-3B2D-4BF8-A809-CD4B02973AF2} using the Win32 IP Helper API
Tue Mar 15 20:10:43 2016 --- OVPN: Initialization Sequence Completed
Tue Mar 15 20:10:43 2016 --- netsh interface ipv4 set dnsservers source=static validate=no address=77.234.40.79 name="Ethernet 2"
Tue Mar 15 20:10:43 2016 --- StateConnected
Tue Mar 15 20:10:43 2016 --- ToasterNotifyAutoConnected
Tue Mar 15 20:11:19 2016 --- WinHttpSendRequest returned error: 12002
Tue Mar 15 20:12:48 2016 --- OVPN: Tue Mar 15 20:12:48 2016 WARNING: Failed to renew DHCP IP address lease on TAP-Windows adapter: The semaphore timeout period has expired.   (code=121)
Tue Mar 15 20:15:25 2016 --- Disconnect requested.
Tue Mar 15 20:15:25 2016 --- Disconnect request processed, shutdown event was set.
Tue Mar 15 20:15:25 2016 --- StateDisconnecting
Tue Mar 15 20:15:27 2016 --- StateReady/StateDisconnected
Tue Mar 15 20:15:27 2016 --- ToasterNotifyAutoDisconnected
----------------------------------------------------------------------
Tue Mar 15 21:07:34 2016 --- Disconnect requested.
 

Offline HK

  • Avast team
  • Full Member
  • *
  • Posts: 126
Re: Avast SecureLine not connecting over ethernet on Windows 10
« Reply #3 on: April 06, 2016, 12:04:06 PM »
Hi Jiri20,

sorry for late reply. Can you tell me what version of Win 10 do you have installed (10586 or insider)?

Thanks,
HK

REDACTED

  • Guest
Re: Avast SecureLine not connecting over ethernet on Windows 10
« Reply #4 on: April 14, 2016, 10:32:43 PM »
Hi HK,

I have Windows 10 Pro version 1511 OS Build 10586.218. By the way I cannot make neither rescue disc nor rescue USB. I cannot log into my Avast account from the Win 10 computer. Something is generally wrong on the Win 10 computer with Avast.

best regards
Jiri