Author Topic: Windows 10 will Not Connect to Internet with Avast Free Antivirus Installed  (Read 2553 times)

0 Members and 1 Guest are viewing this topic.

Offline Snate686

  • Newbie
  • *
  • Posts: 4
I have a brand new computer with Windows 10 and I tried to use the current version of Avast Antivirus Free on it but I could not connect to the Internet with it installed.
All Internet access is affected, not just browsing the web using Firefox or other browsers.
I have no other Internet security products installed other than what is built in to Windows 10.
I have found some old references online that going to Settings - Troubleshooting and checking a box marked "Load avast! Services only after loading other services" might fix the issue but I don't know if that applies to the current version.
I currently have Avast uninstalled and don't want to reinstall it until I can get this resolved.
I want to use Avast Antivirus but I can't if it is going to disable my Internet access.
Any help would be greatly appreciated.
Thanks

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31303
  • Watching (over?) you
    • Malware removal, Biljart and other things.
If the system came with a pre-installed av, remove it completely.
Then perform a repair of avast and see if the problem is solved.
If the system (unlikely) didn't came with a pre-installed av, perform a repair of avast and see if it solves the problem.

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 45973
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
If the system came with a pre-installed av, remove it completely.
Then perform a repair of avast and see if the problem is solved.
If the system (unlikely) didn't came with a pre-installed av, perform a repair of avast and see if it solves the problem.

Repair Avast:
Control Panel> Program and Features (Add/remove program)>Select Avast> Select Repair. Reboot when completed
https://www.avast.com/faq.php?article=AVKB204
If Repair doesn't fix the problem, try the following:
Clean Install of Avast:
https://goo.gl/4Ptzkf
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, AvastOmni 21.6, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq