Author Topic: VERSION: 2016.11.2.2261  (Read 64948 times)

0 Members and 1 Guest are viewing this topic.

Offline MartinZ

  • Moderator
  • Advanced Poster
  • *
  • Posts: 1067
  • Product Manager
Re: NEW VERSION: 2016.11.2.2260
« Reply #30 on: April 07, 2016, 03:55:55 PM »


On a more important note  I got yet again the Safe Zone Browser installed without questions despite explicitly uninstalling it before!!! Will start a separate thread about this bad joke.  >:(

I really aplogize for this. It's a bug and we will release a fix soon. SafeZone browser shouldn't be installed during update if you have disabled it in past.

Sorry for the trouble.

Offline qwermikle

  • Newbie
  • *
  • Posts: 19
NEW VERSION: 2016.11.2.2260
« Reply #31 on: April 07, 2016, 04:07:07 PM »
I got problem

process AvastAvc.exe loading  my processor on 45-49%
My PC  win8_64, DDR2-6gb

AIS 2016.11.2.2260   in previuos vers the same - 50%

How to resolve this problem?

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 43691
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: NEW VERSION: 2016.11.2.2260
« Reply #32 on: April 07, 2016, 04:10:34 PM »
Update options (settings) are there for both VPS and Program on my XP system.
Confirmed, same here.
It's fixed. I apparently had both VPS and Program updates set to Manual.
Don't remember ever touching the VPS portion but it's all good again. :)
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.3.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline qwermikle

  • Newbie
  • *
  • Posts: 19
Re: NEW VERSION: 2016.11.2.2260
« Reply #33 on: April 07, 2016, 04:15:55 PM »
I brushed my PC from Avast (I deleted all folders) and set it again.
The broblem did not resovled
sorry for my ugly english
« Last Edit: April 07, 2016, 04:18:01 PM by qwermikle »

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 43691
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: NEW VERSION: 2016.11.2.2260
« Reply #34 on: April 07, 2016, 04:20:18 PM »
I brushed my PC from Avast (I deleted all folders) and set it again.
The broblem did not resovled
sorry for my ugly english

Clean Install of Avast:
https://goo.gl/4Ptzkf
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.3.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline qwermikle

  • Newbie
  • *
  • Posts: 19
Re: NEW VERSION: 2016.11.2.2260
« Reply #35 on: April 07, 2016, 04:25:33 PM »
 I allready  made this.


Offline Hmmphhh

  • Newbie
  • *
  • Posts: 1
Re: NEW VERSION: 2016.11.2.2260
« Reply #36 on: April 07, 2016, 05:38:18 PM »
A UI Real Time Statistics problem from the beta build has been carried over to 11.2.2260.

On displaying the Statistics > Real Time Data - The stats count is present, but it is barely there long enough to do a screen capture before the count/s return to zero.
Here is the post of that BUG:https://forum.avast.com/index.php?topic=185139.0


For me opening the stats screen causes avastui process to start eating ridiculous amount of memory and cpu (1,5gb and 20%,and my computer is a good one so 20% cpu is alot). Longer i keep the screen open the more it eats them until it simply just freezes. I can still close the stats screen without a problem but the graphs or anything else wont work. When i close the screen avastui process' memory and cpu consumption goes back to normal. I have reported the problem to avast. Just wanted to say this since couldnt find anyone mentioning it.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83276
  • No support PMs thanks
Re: NEW VERSION: 2016.11.2.2260
« Reply #37 on: April 07, 2016, 05:57:19 PM »
A UI Real Time Statistics problem from the beta build has been carried over to 11.2.2260.

On displaying the Statistics > Real Time Data - The stats count is present, but it is barely there long enough to do a screen capture before the count/s return to zero.
Here is the post of that BUG:https://forum.avast.com/index.php?topic=185139.0


For me opening the stats screen causes avastui process to start eating ridiculous amount of memory and cpu (1,5gb and 20%,and my computer is a good one so 20% cpu is alot). Longer i keep the screen open the more it eats them until it simply just freezes. I can still close the stats screen without a problem but the graphs or anything else wont work. When i close the screen avastui process' memory and cpu consumption goes back to normal. I have reported the problem to avast. Just wanted to say this since couldnt find anyone mentioning it.

Whilst I didn't actually check for this, I can confirm this High CPU and Memory use.

With the Stats RealTime data open:
1. the CPU peaked at 56% and settled to about 50% for as long as I kept it open.
2. There appears to be a memory leak as it just keeps on increasing, currently 1.3GB and still going; 1.5GB.

I have now closed the Stats window:
3. the CPU returns to 00% and memory is returned to a modest 34MB whilst the UI is still open.
4. Closing the avastUI screen and CPU remains at 00% and memory of around 9MB.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.4.2410 (build 20.4.5312.561) UI-1.0.522/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline Be Secure

  • Long Time Avast User(9years.....) Security Enthusiast.
  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1904
Re: NEW VERSION: 2016.11.2.2260
« Reply #38 on: April 07, 2016, 06:08:06 PM »
A UI Real Time Statistics problem from the beta build has been carried over to 11.2.2260.

On displaying the Statistics > Real Time Data - The stats count is present, but it is barely there long enough to do a screen capture before the count/s return to zero.
Here is the post of that BUG:https://forum.avast.com/index.php?topic=185139.0


For me opening the stats screen causes avastui process to start eating ridiculous amount of memory and cpu (1,5gb and 20%,and my computer is a good one so 20% cpu is alot). Longer i keep the screen open the more it eats them until it simply just freezes. I can still close the stats screen without a problem but the graphs or anything else wont work. When i close the screen avastui process' memory and cpu consumption goes back to normal. I have reported the problem to avast. Just wanted to say this since couldnt find anyone mentioning it.

Whilst I didn't actually check for this, I can confirm this High CPU and Memory use.

With the Stats RealTime data open:
1. the CPU peaked at 56% and settled to about 50% for as long as I kept it open.
2. There appears to be a memory leak as it just keeps on increasing, currently 1.3GB and still going; 1.5GB.

I have now closed the Stats window:
3. the CPU returns to 00% and memory is returned to a modest 34MB whilst the UI is still open.
4. Closing the avastUI screen and CPU remains at 00% and memory of around 9MB.
Same here, I can confirmed this.Avast! should fixed this as soon as possible.
« Last Edit: April 07, 2016, 06:14:31 PM by Be Secure »
PC- Windows10 EDU 64Bit,avast! free 20.4.2410,uBlock Origin,NVT_OSA,GoogleChrome(64bit),CCleaner,Unchecky,ZAM Free,Shadow Defender.
Security Enthusiast

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 43691
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: NEW VERSION: 2016.11.2.2260
« Reply #39 on: April 07, 2016, 06:49:41 PM »
I allready  made this.
1. Start your own topic and describe your problem.
2. Attach your basic diagnostic logs. (MBAM, FRST and aswMBR)Instructions: https://forum.avast.com/index.php?topic=53253
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.3.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9325
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re: NEW VERSION: 2016.11.2.2260
« Reply #40 on: April 07, 2016, 08:26:38 PM »
I couldn't figure out why my system was slower than usual with this latest avast! version despite using Samsung 850 Pro for my PC drive. This version doesn't turn off Windows Defender. They are BOTH running together. C'mon!? How did you f**k this up!?
Strange, it was turned off here:


I did a clean install, not an upgrade. Maybe that's the reason...
Visit my webpage Angry Sheep Blog

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 43691
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: NEW VERSION: 2016.11.2.2260
« Reply #41 on: April 07, 2016, 09:35:20 PM »
@ RejZoR,
I did an install on top of the previous version.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.3.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline qwermikle

  • Newbie
  • *
  • Posts: 19
Re: NEW VERSION: 2016.11.2.2260
« Reply #42 on: April 07, 2016, 09:50:41 PM »

I allready  made this.
1. Start your own topic and describe your problem.
2. Attach your basic diagnostic logs. (MBAM, FRST and aswMBR)Instructions: https://forum.avast.com/index.php?topic=53253



Thats too hard for me

Offline Zebb

  • Newbie
  • *
  • Posts: 4
Re: NEW VERSION: 2016.11.2.2260
« Reply #43 on: April 07, 2016, 10:11:32 PM »


On a more important note  I got yet again the Safe Zone Browser installed without questions despite explicitly uninstalling it before!!! Will start a separate thread about this bad joke.  >:(

I really aplogize for this. It's a bug and we will release a fix soon. SafeZone browser shouldn't be installed during update if you have disabled it in past.

Sorry for the trouble.

Still installs even though uninstalled last time, just 10 mins ago. Very poor show Avast.

Offline davexnet

  • Poster
  • *
  • Posts: 537
Re: NEW VERSION: 2016.11.2.2260
« Reply #44 on: April 08, 2016, 02:36:26 AM »
I've experienced similar on and off in the past.  I now no longer trust avast for this,
and if I want to update, I always uninstall/reinstall.

Could be an honest mistake, but their credibility is a little low, in my eyes.
AMD FX-4300 4GB DDR3
avast free 2279 (Windows XP), MBAM free